Latest News: (loading..)

hatimad

Members
  • Content count

    139
  • Joined

  • Last visited

1 Follower

About hatimad

Profile Information

  1. Thanks i will try to add contribution again on my test server
  2. yes i did backup as i always do, Thank God! i did everything exactly according to readme file, i guess you forgot to define BOX_CUSTOMERS_ORDERS_PROCESS in admin/includes/languages/english.php FILE_ECHO_RESULTS in catalog/application_top.php and MAX_DISPLAY_SEARCH_RESULTS_TRANSACTIONS for the time being i have changed MAX_DISPLAY_SEARCH_RESULTS_TRANSACTIONS to MAX_DISPLAY_SEARCH_RESULTS and its working Thanks for the contribution
  3. here comes the problem 1064 - You have an error in your SQL syntax near 'MAX_DISPLAY_SEARCH_RESULTS_TRANSACTIONS' at line 1 select o.orders_id, o.customers_name, o.echo_process, o.payment_method, ot.text as order_total, o.date_purchased, s.orders_status_name from orders o left join orders_total ot on (o.orders_id = ot.orders_id), orders_status s where o.orders_status = s.orders_status_id and s.language_id = '1' and ot.class = 'ot_total' and o.echo_result is not null and o.echo_process = 'N' order by o.date_purchased, o.echo_process, o.orders_id limit 0, MAX_DISPLAY_SEARCH_RESULTS_TRANSACTIONS and also is shows BOX_CUSTOMERS_ORDERS_PROCESS in admin-->customers i did update on live shop and now its not working
  4. Hello, can anyone post/email working copy with mo-pics and small-big images?? i tried to do whatever is said in the instruction and in this thread but the it doesnt download extra image fields i need it badly as i only have to upload products and go live thanks hats h_atim@hotmail.com
  5. Hi, i installed latest version of Easy Populate V2.60 and i am having problem with Big Images as commented in the code, as soon as i comment out the code Line 1625-1635 // unmcomment these lines if you are running the image mods /* $query .= . $v_products_mimage . '", "' . $v_products_bimage . '", "' . $v_products_subimage1 . '", "' . $v_products_bsubimage1 . '", "' . $v_products_subimage2 . '", "' . $v_products_bsubimage2 . '", "' . $v_products_subimage3 . '", "' . $v_products_bsubimage3 . '", "' */ and Line 1661-1672 // uncomment these lines if you are running the image mods /* $query .= '" ,products_mimage="'.$v_products_mimage. '" ,products_bimage="'.$v_products_bimage. '" ,products_subimage1="'.$v_products_subimage1. '" ,products_bsubimage1="'.$v_products_bsubimage1. '" ,products_subimage2="'.$v_products_subimage2. '" ,products_bsubimage2="'.$v_products_bsubimage2. '" ,products_subimage3="'.$v_products_subimage3. '" ,products_bsubimage3="'.$v_products_bsubimage3; */ it stops working, when i click on admin-->catalog-->Easy populate it gives me blank page, and since my admin is on SSL i cant even see the log( i dont have access to SSL logs) can someone help please?? thanks in advance Hats
  6. no this module does not do that yet. Gunter Sammet is working on registry module and should be available soon HTH
  7. thank you i added 2 additional tables from old structure so now i have one more (redundant) table but its better then error thank you
  8. Hi Linda, i just now saw in my admin --> Customes --> orders i get the error in the middle of page 1054 - Unknown column 'new_value' in 'field list' select new_value, old_value, date_added, customer_notified from orders_status_history where orders_id = '29' order by orders_status_history_id desc [TEP STOP] i checked in my backups and this is just after installing quantity controller 5.1 i figured it is coz of change in admin/orders.php from tep_db_query("insert into " . TABLE_ORDERS_STATUS_HISTORY . " (orders_id, orders_status_id, date_added, customer_notified, comments) values ('" . tep_db_input($oID) . "', '" . tep_db_input($status) . "', now(), '" . $customer_notified . "', '" . tep_db_input($comments) . "')"); to tep_db_query("insert into " . TABLE_ORDERS_STATUS_HISTORY . " (orders_id, new_value, old_value, date_added, customer_notified) values ('" . tep_db_input($oID) . "', '" . tep_db_input($status) . "', '" . $check_status['orders_status'] . "', now(), '" . $customer_notified . "')"); . i am not sure what to do 1) put the old code back in position 2) add new column in database 3) change new_value, old_value, to orders_status_id, i am on snapshot-2003-02-06 thanks
  9. actually it solved the problem :oops: somehow when i tried to purchase gift voucher it didnt show free shipping but its showing now i guess it was not updated or something but not its working fine thanks a lot :)
  10. thank you that solve one problem but now it calculates shipping on purchase of gift vouchers
  11. let me give you an example i purchased a gift certificate $25.00 -- everything is fine i send some amount to a friend $10.00-- everything is fine my friend purchased a product $5.00 and uses the Gift Voucher Amount during checkout to pay Price of product is 5.00 + 1.00 (shipping) insted of $6.00 getting deducted from the 10.00 (gift voucher amount) it only deducts $5.00 am i communicating?
  12. i am sorry for the bump this damn bug didnt let me sleep last night GV Order Total module has setting for Purchase of GV but my problem is purchase of product with GV Amount thanks for the reply
  13. Hello all, i have credit class installed and everything was working fine till i noticed that when purchase is made through the gift voucher amount, shipping is not deducted from gift voucher someone please help thanks in advance Hats
  14. if you mean just the link, then add <td><?php echo '<a href="' . tep_href_link(FILENAME_WISHLIST, '', 'NONSSL') . '">' . 'Wish List' . '</a>'; ?></td> whereever you want link if you mean just like shopping cart, i have no idea how easy/tough it can be, as i am not a programmer HTH Hats P.S:not tested but it should work