Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

forumserf

Members
  • Content count

    13
  • Joined

  • Last visited

Everything posted by forumserf

  1. forumserf

    Header Tags SEO

    TEST Results (Header Tags SEO) How can i fix this ?
  2. forumserf

    Header Tags SEO

    Why not ? I want to combine STS with Headertags.
  3. forumserf

    Header Tags SEO

    Hello. I am having the following problems with HeaderTags_SEO_V_3.0.7 and STSv4.5.8: Only this one, when STS is OFF:
  4. forumserf

    [Contribution] STS v4

    How can i turn off the style which boxes are taking by default.
  5. forumserf

    [Contribution] STS v4

    Hello, lads :) I have a question about boxes outlook with STSv4.5.8. I am loading a template with separate stylesheet, but when i insert a placeholder into it (for instance): <tdclass="box_heading">$categorybox</td> the placeholder is not influenced by the stylesheet's visual changes (size and padding works). visual example This is the code in the template file: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"> <html $htmlparams> <head> <!--$headcontent--> <link rel="stylesheet" type="text/css" href="$templatedir/style.css"> </head> Can anyone help ... Thanks in advance :)
  6. forumserf

    [contribution] Simple Template System (sts)

    Ok, another question: How to link my sts_template.html file with my own style.css file. I have <link rel="stylesheet" type="text/css" href="style.css"> in my sts_template.html file. And i have a style.css file in the same directory, but they are not related. :huh:
  7. forumserf

    [contribution] Simple Template System (sts)

    Hello. I am using STSv4.5.8 (on a clean RC2). The installation is fine. But: I have a separate directory from which the template is loaded: \includes\sts_templates\test\t1\ in that directory i have another one with the images of the template: \includes\sts_templates\test\t1\images\ Everything is fine in the admin panel, and the template is loaded, but the images are not. Trying to figure out why ...
  8. forumserf

    [Contribution] STS v4

    Hello. I have a clean RC2 shop. First i added HeaderTags_SEO_V_3.0.7, then STSv4.5.8. Everything seems fine until i change the following: It displays the following error: A step back (sts_user_code.php) and it seems ok again ....
×