Jump to content

taytay46

Members
  • Content count

    15
  • Joined

  • Last visited

Profile Information

  • Real Name
    Chris Taylor
  • Gender
    Male
  1. taytay46

    OSC Image help PLEASE

    Roger That. Thanks Andy. Tea? I'm having a glass also. Where are you located? Me Atlanta, Georgia usa. Here's the goods. http://www.startlogic.com login as password: Then once in the control panel, you can either A) scroll the the bottom, "scripting and add-ons" to "install central" or go through FileManager. If you go the install central route then do as follows. login button adim OsCommerce , Administrator Login , username " Your the best ANDY!
  2. taytay46

    OSC Image help PLEASE

    Roger That. Thanks Andy. Tea? I'm having a glass also. Where are you located? Me Atlanta, Georgia usa. Here's the goods. http://www.startlogic.com login as annefabricandmore password: anne4848 Then once in the control panel, you can either A) scroll the the bottom, "scripting and add-ons" to "install central" or go through FileManager. If you go the install central route then do as follows. login button adim OsCommerce , Administrator Login , username "admin" password, 1q2w3e4r Your the best ANDY!
  3. taytay46

    OSC Image help PLEASE

    yeah they are there all right.
  4. taytay46

    OSC Image help PLEASE

    I'm on it. I check. how can you see if they are missing. I'll be happy to give you the login and password if you think it would help.
  5. taytay46

    OSC Image help PLEASE

    " If you mean osc adim part of the control panel of startlogic.com (that my hosting site) YES. So I just renamed it to "install_old2". Now what? Oh, dude I LOVE your user icon. Sweet.
  6. taytay46

    OSC Image help PLEASE

    Is there a way to attach a screen grab that I've made to show y'all what I see at my file manager section at the host server? When I try to attach the grab jpeg here it ask for a http:// link not a normal browse and upload box like most e-mail apps. I think this would help.
  7. taytay46

    OSC Image help PLEASE

    Boy this forum is so cool. I just want to truly thank everyone for there help on this matter. After days of trying to fix this problem I have HOPE that with the help of fine folks on this forum that I can get this site up and running to help my dear mother (her store) in making ends meet. Andy, I whet to the file manager section via FTP and yes there is and image folder where it should with the proper product images inside the image folder. To the guy who said to delete the old_install folder, (sorry I can see your name as I write this) Are you saying that I should back-up the folder then delete it from my file manager? Thanks again, I'm more of a designer than a programmer type and of course this is my first attempt at a oscommerce site. I hope y'all remember what it was like when y'all were newbies to osc. please keep your wisdom coming.
  8. taytay46

    Cool Flash Carousel Menu

    Is there install instruction anywhere posted for this flash carousel?
  9. taytay46

    OSC Image help PLEASE

    Here's the folders that I see under my file manager, and there appears to be a "images folder" and my site display images that I've uploaded. Yet nothing when dealing with my products. Yet I don't see a folder named "Catalog". folder anneosc 777 8.0 K Mon Jan 19 19:06:33 2009 open folder admin 755 4.0 K Fri Jan 09 12:52:00 2009 open folder download 755 4.0 K Fri Jan 09 12:52:04 2009 open folder ext 755 4.0 K Fri Jan 09 12:52:04 2009 open folder images 777 16.0 K Mon Jan 19 19:15:57 2009 open folder includes 755 4.0 K Thu Jan 15 21:02:36 2009 open folder install_old 755 4.0 K Fri Jan 09 12:52:05 2009 open folder pub 755 4.0 K Fri Jan 09 12:52:07 2009 open folder cgi-bin 755 4.0 K Tue Dec 09 11:16:16 2008 open folder store 775 4.0 K Wed Sep 10 11:52:44 2008 open folder stats 777 4.0 K Mon Jan 19 16:21:17 2009
  10. taytay46

    OSC Image help PLEASE

    When adding products in oscommerce via Configuration / Categories / Products / Edit. Everything works fine except when I try to link the image. I browse to select my products image, gif or jpeg and then hit the preview button, all that comes up is a small RED dot with the product name in a white box. At the top of Oscommerce logo in a pink bar are these two messages Error: Destination does not exist. Error: Catalog images directory does not exist: /home/users/web/b2345/sl.annefabricandmore/anneosc/images/ Any ideas or aid would be ever SO wonderful after spending 4 hours searching for help and watching three online videos on "OSC how to" and following VERY step. Chris :blink:
×