Jump to content

katalin

Members
  • Content count

    21
  • Joined

  • Last visited

Posts posted by katalin


  1. Is there anyone with an Idea?

     

    I have found an other problem with this contri.

     

    - under "my.homepage.ch" is it allready with the link of the images but when the customers coms under "WWW.myhomepage.ch" the links in the images do not work!?!

     

    Best regards,

    Dan.

    Use this code in your .htaccess file

    RewriteEngine On
    Options -Indexes
    RewriteBase /
    RewriteRule ^\.htaccess$ - [F]
    
    RewriteCond %{HTTP_HOST} ^www.site\.com
    RewriteRule (.*) http://site.com/$1 [R=301,L]


  2. Dear Sam,

     

    I have just noticed one other small issue. If I open my site with http://www.ladiesoflove.co.uk the carousel doesn't display, but if i type http://ladiesoflove.co.uk then it does display ?!?!?

     

    Do you have any ideas as to what could cause this difference in having or not having the WWW ?

     

    Phil

    Here is a fix: in .htaccess add:

    RewriteEngine On
    Options -Indexes
    RewriteBase /
    RewriteRule ^\.htaccess$ - [F]
    
    RewriteCond %{HTTP_HOST} ^www.site\.com
    RewriteRule (.*) http://site.com/$1 [R=301,L]

    This will transform urls from http://www.site.com/page.php to http://site.com/page.php

    Hope this helps you!


  3. I'll try to help you but I've also a job to do. If you would like to be ready to go within 2 1/2 hours I've to send you a bill as well ;) Otherwise you could try to be a little more patient.

     

    So, back to your problem, can you post a link, or send me one by pm.

    Here is my problem now:

    In Firefox when I load index.php the rotator won't appear, in order to appear I have to click on the logo(index.php?osCsid=s09btntesjb4nka2c970u2gjd4) like this appears and works perfectly fine


  4. I dont think this is the problem, i have products name with ()/".- etc

    PS: without any modification not it stopped showing any products

    LE: In IE7 it shows fine but links don't work, and like i said before in firefox the products don't appear at all


  5. Hi guys, I have a problem myself, all works fine but the carousel shows different number of products each refresh, when i first visit the site it shows ie: 2 products, I reload page it show 12, reload again shows 4 etc...what can i do? i need it to show a fixed numeber of products.

    PS: I am using default files no modifications are made to any file.


  6. I installed live support addon v2.1 and all is fine, but when i am online and the client tried to open the popup it opens and returns an error: The operator has ended this session... and when i click on it closes the popup window. Please help me, i really need this addon.

×