Jump to content

fox0r

Members
  • Content count

    8
  • Joined

  • Last visited

  1. fox0r

    [Contribution] STS v4

    Okay, I've finally got everything installed and working mostly how I want it. The last thing I have to do is to go through and edit all of the content stuff to fit in my content box. Just adding a padding (10-15px) should do it. Is there an easy way to do with with STS? If so I haven't figured it out yet. Thanks!
  2. fox0r

    Coupon Code Mod?

    Awesome. Now I just have to find a coupon code mod! I think I am going to go with the Gift Voucher and Discount Coupon mod. Should I be able to just drag and drop files into my FTP like I did when I installed STS and not have any issues? Looking at it I don't think it's the same files, but I'm not positive.
  3. Is there one of these that'll work with STS? Thanks.
  4. fox0r

    [Contribution] STS v4

    I use info box templates to get my info boxes to format how I want -- It's all just text in those, though, no graphics. I have tried everything I can think of to get my content box working with no luck.
  5. fox0r

    [Contribution] STS v4

    Okay, I think I got it all figured out but my content. The box thing seemed to be a misunderstanding on my part. Looking through the manual file the $counter var is not in it, but it is on the weblink I gave. Outdated, maybe? I have product_info.php which I used all of the tags from the supplied product_info file that came with STS, and just my HTML. All of the text is showing, but none of my html is. Basically, with my layout, I used divlayers. I have a layer box at the top of the content for the titles/product names/etc and then a larger box below that for the rest of the content, so I figured I needed to do a custom layout for this to make it function properly. Sorry for double posting, my edit button seems to have vanished.
  6. fox0r

    [Contribution] STS v4

    With the tell a friend/special box -- I put a special on to see if it worked, and that does show. The tell a friend option just isn't showing. And, taken from http://www.oscommerce.com/community/contributions,1524 $date: The current date $numrequests: The "XXX requests Since DATE" text $counter: The page view counter $footer: The footer output from footer.php $banner: The banner output from footer.php And as for the manual, it does tell you a lot of things that STS can do, and not so much on how to do them. Or maybe I don't understand them very well because I'm new to OsCommerce. I'll go look again.
  7. fox0r

    [Contribution] STS v4

    When I first installed that worked fine. I checked it before I started editing my design for the template system. But your response still doesn't answer my question of what file to edit to customize the content box, or why the two variables aren't working. :P
  8. fox0r

    [Contribution] STS v4

    I just started using osC yesterday, so excuse me if I'm a bit slow on things. I went ahead and set up STS, and got everything working save for a few things. My content box shows none of my design. I think maybe I'm editing the wrong file. Which one is it supposed to be? Or is it possible that it isn't pulling my CSS from my index? The friends/specials box thing just isn't showing, at all. Any ideas? Also $counter is just displaying $counter, not the actual counter. Other than those things I don't see any problems.
×