Jump to content

cypher1919

Members
  • Content count

    21
  • Joined

  • Last visited

Everything posted by cypher1919

  1. cypher1919

    PP checkout error

    Fixed it. Please lock or close this thread. Thanks
  2. cypher1919

    PP checkout error

    I searched the forums and couldn't find the solution to my error. I have PP website payment standard (pwa version) installed. When you click the checkout with PP button, I get this error. "Warning: require(includes/languages/english/ec_process.php) [function.require]: failed to open stream: No such file or directory in /home/""/public_html/catalog/ec_process.php on line 16". I don't know if this error has anything to do with it, but it comes up in the admin under the payment modules "Warning: include(/home/""/public_html/catalog/includes/languages/english/modules/payment/paypal_wpp.php) [function.include]: failed to open stream: No such file or directory in /home/""/public_html/catalog/admin/modules.php on line 128". Any help is appreciated.
  3. cypher1919

    PP checkout error

    If its not 1 thing, now its popping up errors all over. Warning: fopen(/478479-0-data.txt) [function.fopen]: failed to open stream: Permission denied in /home/""/public_html/catalog/includes/modules/payment/paypal_standard.php on line 331 Warning: fwrite(): supplied argument is not a valid stream resource in /home/""/public_html/catalog/includes/modules/payment/paypal_standard.php on line 332 Warning: fclose(): supplied argument is not a valid stream resource in /home/""/public_html/catalog/includes/modules/payment/paypal_standard.php on line 333 Warning: openssl_pkcs7_sign() [function.openssl-pkcs7-sign]: error getting private key in /home/""/public_html/catalog/includes/modules/payment/paypal_standard.php on line 338 Warning: unlink(/478479-0-data.txt) [function.unlink]: No such file or directory in /home/""/public_html/catalog/includes/modules/payment/paypal_standard.php on line 340 Warning: file_get_contents(/478479-0-signed.txt) [function.file-get-contents]: failed to open stream: No such file or directory in /home/""/public_html/catalog/includes/modules/payment/paypal_standard.php on line 343 Warning: fopen(/478479-0-signed.txt) [function.fopen]: failed to open stream: Permission denied in /home/""/public_html/catalog/includes/modules/payment/paypal_standard.php on line 347 Warning: fclose(): supplied argument is not a valid stream resource in /home/""/public_html/catalog/includes/modules/payment/paypal_standard.php on line 349 Warning: unlink(/478479-0-signed.txt) [function.unlink]: No such file or directory in /home/""/public_html/catalog/includes/modules/payment/paypal_standard.php on line 355 Warning: file_get_contents(/478479-0-encrypted.txt) [function.file-get-contents]: failed to open stream: No such file or directory in /home/""/public_html/catalog/includes/modules/payment/paypal_standard.php on line 358 Warning: unlink(/478479-0-encrypted.txt) [function.unlink]: No such file or directory in /home/""/public_html/catalog/includes/modules/payment/paypal_standard.php on line 362 I've changed permissions, which probably didn't have a thing to do with it obviously.
  4. cypher1919

    PP checkout error

    Thanks. That was my problem. I guess when I synchronized everything, a couple of files didn't take.
  5. cypher1919

    Images Sizes...Please Help!

    I was having the same problem. Try this add-on here. Worked for me.
  6. You can also use CSS to achieve this look. Its not as smooth, but it's easier to code and may be worth a look. CSS Popup Image Viewer CSS Image Gallery Note: I could never get this to work inside tables. Just FYI. If you can get it to do so, let me know.:)
  7. cypher1919

    Ugly Pics

    Is there anything I can tweak to make my pics come out looking better? I've started putting products in and noticed my images are really grainy, and I can't have that. How my products look is a major factor in my business. As always, any help is appreciated. Thanks.
  8. cypher1919

    Ugly Pics

    Really?
  9. cypher1919

    Ugly Pics

    No. Not on my end. Even on my temp site @localhost (temp site was made in DreamWeaverCS3 b4 I started with OSC), they look like they're supposed to. I tried to upload thumbs, instead, but they look worse in OSC than the originals. I've included a Screenshot to show what I mean.
×