Jump to content

kelsjc

Members
  • Content count

    40
  • Joined

  • Last visited

  1. Does anybody know how to solve this problem?
  2. Have you solved this issue? I am getting the same problem...
  3. kelsjc

    [Contribution] STS v4

    Hi there Yes, the lightbox installation works perfectly with STS No modification needed in STS files except, of course, in your HTML file where you have to point to the lightbox scripts and css files Regards Kelson
  4. kelsjc

    [Contribution] STS v4

    Me again Sorry for my last post. Just ignore it. There were a specific setup in the banner box page, which calls different banners for different pages. Now I can use the infobox for them. K.
  5. kelsjc

    [Contribution] STS v4

    Hello Bill I have read all your posts above and also the STS documentation and still didn't solve my new problem, hope you can help me or at least give me some direction. I created a sts capture for my banner and it's working fine. Everytime I call $banner$ it shows with no problem: $sts->start_capture(); require(DIR_WS_BOXES . 'column_banner.php'); $sts->stop_capture('banner'); However, I want to call the banner infobox for design purpose. I created a file named "infobox_banner.php.html" and put it in mytemplate/boxes folder. Did not work. The Infoboxes in STS Module is set to TRUE and some infoboxes like currencies and languages are working perfectly (e.g. infobox_currencies.php.html). Am I missing something? Should I insert some piece of code somewhere else to make my banner infobox to work? Please help Kelson
  6. Hi Wendy Hope you can help me with this matter :) When setting up the Categories Access on this contribution, I noticed some checkboxes with no meaning and dont really know what is that (they are ID something). Do you know what does it stand for? (ID27) (ID37) (ID36) (ID35) (ID34) (ID38) (ID32) (ID31) (ID30) (ID29) (ID28) (ID33) Regards Kelson
  7. kelsjc

    Protection of Configuration

    Hey Steve I set both configure.php to 444 and still do not work. When I run /admin/protection.php, it redirects to /admin/forbiden.php Do you have any idea how to solve it? Thanks Kelson
  8. kelsjc

    [Contribution] STS v4

    Hi Bill I am using banner manager and I'd like to know if I've constructed it correctly for STS: $sts->start_capture(); echo "\n<!-- Banners -->\n"; require(DIR_WS_BOXES . 'column_banner.php'); echo "<!-- End Banners -->\n"; $sts->stop_capture('mybanner'); It's not working when I call $mybanner$... Is the problem on the STS code construction or my banner script? Thanks in advance Kelson
  9. kelsjc

    Protection of Configuration

    Hi Steve I am getting this error as well, but I changed the protection to 444 and still does not work. by the way, my server allow chmod from script, no problems at this point. Am I missing something? Thanks in advance Kelson
  10. By the way, I found this website which offers a MAGIC SEO application better then this contribution. Could you tell me if is that comparison true? Here is the website: My link
  11. Just to say that I've fixed my problem: I set AllowOverride to All in httpd.conf under apache/conf/ folder and enabled the modules/mod_rewrite.so Now my SEO URL is working perfectly! thanks for your attention
  12. kelsjc

    Requested URL ....html was not found

    Hi Just to say that I've fixed the problem: I set AllowOverride to All in httpd.conf under apache/conf/ folder and enabled the modules/mod_rewrite.so
  13. kelsjc

    Requested URL ....html was not found

    Hi WK I am getting the same problem, but i don't really understand what you did could you please provide me some lammer-proof information? :) cos i am new to OSC What I understood, you removed the AllowOverride from .htaccess? And is not possible to watch SEO working in local apache host? thanks in advance Kelson
  14. Robert, thank you so much for your answers, really helpful!! Now I am getting to understand. I enabled the SEO in my shop but still did not work. Am getting the 404 error but I did everything possible in .htaccess and still not working. Probably is something related to RewriteBase directory, not sure. Could you tell me what is going wrong? My shop is in http://localhost/vendabr/shop/index.php and I set as RewriteBase /vendabr/shop/ Is that correct??
  15. Hi Jack Hope you can help me. Where do I find documentation about the SEO URL contribution? The one in the package is just related to installation and upgrade issue. I would like to learn about this contribution, like the well-explained STS documentation. If not possible to get this documentation, could you please clarify my doubts, I am new to this. - What is the meaning of each link topic in SEO admin menu? - How does the cache work for SEO? - When I enable the SEO in OSC, how does it really work? - When the SEO is enabled, it creates a link for e.g. books (books-c-21.html). So, do I need to create a file with this name? Where should I put it, once I use STS as well? I tried to put the books-c-21.html in my STS template directory but did not work. Please provide me some clear and idiot-proof information :) Or a documentation explaning the heart of package. Thanks in advance Kelson
×