Latest News: (loading..)

mondofood

Members
  • Content count

    27
  • Joined

  • Last visited

About mondofood

Profile Information

  1. I have the following shipping module installed and working perfectly: http://addons.oscommerce.com/info/146 I just installed the following module: http://addons.oscommerce.com/info/6906 The module 6906 is successfully adding the exclusion flag to the database, but unfortunately the free shipping offer is still selectable during the checkout even with an excluded product as the only item in the shopping cart. I looked over the instructions for 6906 twice in two days to make sure I didn't miss anything, but I still don't see an error. Anyone have any luck using these two modules together? Does 6906 not work with module 146? Is there one that I should be using instead? Thanks to all for the support.
  2. UPDATE: I have managed to fix it at least temporarily. I had to go into MySQL and re-upload the 'configuration' table. This allows for the USPS module to work with given settings. If I go in and edit the module via OSCommerce Admin the 'configuration' table gets corrupted again and I have to re-up it. This one module seems to be the only issue and nothing at all was changed to the coding. I will keep searching through it to try and figure it out. If anyone else has had similar issues or know how to fix it in a more permanent manner please notify me. Thanks!
  3. Yesterday we transferred our server from one computer to another. Everything works after the transfer except for the USPS module. The fields within the module settings seem to go away after updating them. The values of some fields are replaced with the word "Array" and all checkboxes are cleared out as well. I assume this is a database access issue, any ideas on how to fix it? Thank you. PS: Orders can still be placed using the usps backup module and all customer information, item information is saved as normal.
  4. Exactly!
  5. I have the same situation, any ideas? Thanks!
  6. For those of you that have this issue, ensure you delete the entire tep_image function. from: function { all the way to the ending: } I missed most of the function, my eyes are crooked and didn't see that it ended farther down than I thought.
  7. Parse error: syntax error, unexpected '}' .... includes/functions/html_output.php on line ... I've searched all 60 some odd pages of this forum topic and have seen lots of references to this issue but no resolve yet. Can someone please post the fix for this issue. Thank you. If you want to see the code it is below: (ps: I tried posting the contents of html_output.php but oscommerce.com kept on timing out)
  8. *bump*
  9. Howdy, I have an issue where the only way to check the checkbox to add insurance is to hit the box around the checkbox, and not the checkbox itself. I tried removing the mouseover effect but I still have the issue. Anyone know how I can make the checkbox actually clickable instead of the box around the checkbox? Thank you.
  10. Anybody know how to setup Google Checkout so that it displays those little star ratings from people that purchased items? I have the Google Checkout module installed successfully and we get some orders from it; I also have SEO tools and list feeds going to Google BASE and my products are successfully being displayed on Google Shopping but I don't have the seller rating area. How do I implement that? Do I have to wait for a review? THANKS!! (ps: if you don't know what I'm talking about check out: http://www.google.com/products?q=de+cecco and you will see KEENZO ELECTRONICS has 153 seller ratings for a total of 4 stars)
  11. Trying to link my Google Base and Google Checkout accounts so I can offer Google Checkout via Google Shopping .... if that makes any sense at all... The Google Base help section says I have to add a new area to my feed and have it say payment_options or something along those lines. Any idea on how to do this? Thanks!!
  12. Whoops! Sorry I have the big boy syndrome (hate to RTFM)
  13. One thing though, it appears the only options that work are Express and Priority even though I selected all for testing purposes. I saw in the code that there is another section that is commented out so I switched the commented lines out and still no luck.
  14. Bloody genious! Thank you so much!
  15. Just got this...