Latest News: (loading..)

bellabacci

Members
  • Content count

    13
  • Joined

  • Last visited

About bellabacci

Profile Information

  • Real Name
    Frank
  1. I have installed the original direct paypment implementation by paypal. What are the steps to overwrite this installation? Anything different? Also does this fix the paypal_express problem of losing the customer information and tax when it returns from paypal. thanks
  2. I have a common problem. Checkout with direct payment works fine. Checkout with paypal express loses the customer information and tax info. Transactions go through fine, but the issue seems to be when the customer returns to my website, then all the other info seems to be gone. Customers are getting tax free transactions. Please help thanks
  3. I have a problem with website payments pro and paypal express. The coupons work perfectly with direct pay, but paypal express seems to lose the session when it returns to the confirmation page. It also loses the tax. This version is $Id: paypal_express.php 1803 2008-01-11 18:16:37Z hpdl $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Any ideas?
  4. Does this work with coupons?
  5. I cant get this to work.. Could someone define the problems and solutions? thanks
  6. I went through all the posts, and my lat long is 33 117. I installed 3 versions, and cant seem to get this to work.. Is there a problem with the new google key? It requires a sensor type.
  7. Anybody know what this means? I uploaded the files and ran them in my browser. this is what I get. Can someone help?
  8. I have a small issue with little diamonds with question marks appearing in between the "whats new" and the product description. How do I fix that, and I would like the slideshow to be bigger. Otherwise nice contribution Look here underneath slideshow I am trying to replace. http://testbellabacci.bellabacci.com/catalog/
  9. Status of recodes? email me frank@bellabacci.com
  10. Boy do I feel dumb... that fixed it!!! thanks!!!
  11. www.bellabacci.com I'll enable it for 10 mins
  12. I keep getting 404 not found, and the pages seem to be generated correctly... I installed it 3 times... What did I do wrong? thanks Frank
  13. I keep getting 404 not found.. I followed the directions explicity and installed it 3 times... Currently it is set to off... so my site isnt down.. All the urls seem to be generated well, but NO PAGE.. HELP.. Frank