Jump to content

chemota

Members
  • Content count

    12
  • Joined

  • Last visited

Profile Information

  • Real Name
    chema

Recent Profile Visitors

1,237 profile views
  1. thanks for your advice. i have my website installed on localhost. i uploaded to my host to post it here and let you know, but i realized that in my host in working perfectly. thank you very much anyway. my localhost is in windows and my server is working on linux. i also had problems with other contributions, that get solved as soon as i uploaded my site. seems somethings wrong with windows server lol! i love u guys!
  2. this is the error i get trying to upload version antirobot registration 2.8 english INSERT INTO configuration_group (configuration_group_id, configuration_group_title, configuration_group_description, sort_order, visible) VALUES ('736', 'Anti Robot Reg', 'Anti Robot Registration', 300, 1);# Affected rows: 1 INSERT INTO configuration (configuration_id, configuration_title, configuration_key, configuration_value, configuration_description, configuration_group_id, sort_order, last_modified, date_added, use_function, set_function) VALUES ('', 'Activate the Anti Robot Registration?', 'ACCOUNT_VALIDATION', 'true', 'This forces the user to enter a visual code, preventing bots from automatically registering.', 736, 10, '2004-08-08 17:00:00', '2004-08-08 17:00:00', NULL, 'tep_cfg_select_option(array(\'true\', \'false\'),');# Affected rows: 1 INSERT INTO configuration (configuration_id, configuration_title, configuration_key, configuration_value, configuration_description, configuration_group_id, sort_order, last_modified, date_added,[...] my antirobot datafile doesn´t look like it should (i think) but i don´t know how to fix it. everythink works great, but the code doesn´t appear, instead a red square with the error. can anybody please lend me hand? i have metatags SEO and customer testimonials also installed. thanks in advance.
  3. hello, love your application. unfortunately i get this error: generation error: missing SID please refresh browser and the validation code doesn´t appear. can anybody help me out, please?
  4. chemota

    Header Tags SEO

    my god! can´t believe how stupid i am! my server is linux, but this installation is in my localhost (which is windows) sorry i didn´t tell you it was local. anyway i would like to sort it out, so i can keep on with the admin_install. if it not very important ( i think i read it´s not critic) let me know and i´ll keep on working. probably i´d should be moving my localhost aswell to linux (i use kubuntu in my main partition), but as i am quite new in ecommerce i thought everything would be easier in windows.... thank you very much jack, as far as i know you help a lot of people out there, i´d like to say in their name aswell thank you very much.
  5. chemota

    Header Tags SEO

    ok this is the only error i got Test Results Permissions Error: Permissions settings for the C:/Archivos de programa/EasyPHP 2.0b1/www/catalog5/includes/header_tags.php file appear to be incorrect. Change to 777 can you please help me? i read: Set them to whatever your images directroy is set to. Jack but i don´t really know how to change the permissions in windows....
  6. chemota

    Header Tags SEO

    ok jack..... i´ve been working hard on this.... forget that installation...i have performed a fresh installation.... 1. upload the database. 2. upload the rc2 files. 3. made changes in index.php, stylesheet.css and product_info.php. this is the error i get TEST_RESULTS_HEADING ERROR_HEADING_PERMISSIONS Permissions settings for the C:/Archivos de programa/EasyPHP 2.0b1/www/catalog5/includes/header_tags.php file appear to be incorrect. Change to 777 ERROR_HEADING_MISSING_CODE ERROR_MISSING_CODE ERROR_MISSING_CODE ERROR_MISSING_CODE ERROR_MISSING_CODE ERROR_HEADING_COUNT_MISMATCH ERROR_COUNT_MISMATCH i use windows so no chmod. i tried to change the persmission via properties, but i still get the same results. i´ve searching the forums, and this is what i got QUOTE (hauruapai @ Aug 26 2007, 01:15 AM) * Hi all, I have just installed this contrib on a new test site on my machine - XP Pro with iis I get the following errors on the Header Tags controller Error Permissions settings for the C:\Inetpub\wwwroot\TitjikalaArts/includes/header_tags.php file appear to be incorrect. Change to 777 Error Permissions settings for the C:\Inetpub\wwwroot\TitjikalaArts/includes/languages/english/header_tags.php file appear to be incorrect. Change to 777 I found that 777 is read, write, execute for ownder, group and other so I set that in the security permissions for the file, but the error still appears. However, I can change things and that works ok. How do I get rid of the error messages? Thank you for your time The code won't work properly on a Windows setup. If you want to get rid of the error, you have to remove the code. In admin/header_tags_controller.php, remove CODE if (GetPermissions(DIR_FS_CATALOG_IMAGES) != Getpermissions($filenameInc)) $messageStack->add("Permissions settings for the $filenameInc file appear to be incorrect. Change to " . Getpermissions(DIR_WS_IMAGES)); if (GetPermissions(DIR_FS_CATALOG_IMAGES) != Getpermissions($filenameEng)) $messageStack->add("Permissions settings for the $filenameEng file appear to be incorrect. Change to " . Getpermissions(DIR_WS_IMAGES)); and remove the similar code in admin/header_tags_english.php. Jack unfortunately i can´t find this file in my installation: admin/header_tags_controller.php, thanks, again, this is driving my crazy.
  7. chemota

    Header Tags SEO

    yeah, this is what i did: 1. create the database on phpmyadmin. 2. upload all files in the catalog folder, as my website is already online an as i see it can´t perform a clean installation. 3. i did all the changes in the files as stated in the instructions. did i do anything wrong? i guess i will have to reinstall it again, but i did it several times and never got the "New Home Page Title" i didn´t do anything concerning the install_admin.txt as i understand i have to finish the installation first. my website version is: online merchant v2.2 rc2 thank you very much Jack. i really appreciate your help.
  8. chemota

    Header Tags SEO

    thanks Jack....i´ve been looking for what´s wrong in my website....i must have something wrong in my installation because i don´t have the "New Home Page Title". i think it has nothing to do with the languages, as my default language is english.... can you please help me? http://img82.imageshack.us/img82/5019/metatagszb4.gif
  9. chemota

    Header Tags SEO

    sorry jack, i think i don´t understand you. can you please make yourself a little bit "clearer" (i don´t want to sound unpolite, my mother language is Spanish) :rolleyes:
  10. chemota

    Header Tags SEO

    hello everyone, first of all introduce myself as i am new in this forum, and thank to everyone for their efford and contributions. i have intalled this contribution, and so far, so good....but i get these errors: Warning: include(includes/boxes/header_tags.php) [function.include]: failed to open stream: No such file or directory in /home1/pirateat/public_html/tienda/includes/column_left.php on line 74 Warning: include() [function.include]: Failed opening 'includes/boxes/header_tags.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home1/pirateat/public_html/tienda/includes/column_left.php on line 74 and this one: Warning: include(includes/modules/header_tags_social_bookmarks.php) [function.include]: failed to open stream: No such file or directory in /home1/pirateat/public_html/tienda/product_info.php on line 232 Warning: include() [function.include]: Failed opening 'includes/modules/header_tags_social_bookmarks.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home1/pirateat/public_html/tienda/product_info.php on line 232 if i disable these options, everything works fine, but i´d like to use them. can anybody help me out, please? thanks
×