Jump to content

audioshop55

Members
  • Content count

    14
  • Joined

  • Last visited

Everything posted by audioshop55

  1. audioshop55

    ship in cart

    Hello, I just installed this contribution Ship In Cart, by cons I have a problem with links to payment methods that always sends me an address like this: http://MyDomaine/_ I think the code does not work with javascript built: <script language="JavaScript"> function shipincart_submit(sid){ if(sid){ document.estimator.sid.value=sid; } document.estimator.submit(); return false } </script> $thisquoteid = $quotes[$i]['id'].'_'.$quotes[$i]['methods'][0]['id']; $ShipTxt.='<td class="main"><a title="' . CART_SELECT_THIS_METHOD .'" href="_" onclick="return shipincart_submit(\''.$thisquoteid.'\');"><b>'.$quotes[$i]['module'].' '; Could you help me with this link please? thank you
  2. Hello and good Sunday, Following an order I noticed that the display of price and delivery method was no longer displayed in the email order confirmation so I do a little search and discovered by passing a test command that I missed several payment modules from a centralized command and that whatever the chosen method of payment (including one that was still posted) it was not displayed on the page checkout_confirmation.php In seeking how he got the problem I found was the change in the contrib Faster Page Loads the file application_top.php in the catalog that is causing it. The contrib included a file to replace the query // set application wide parameters $configuration_query = tep_db_query('select configuration_key as cfgKey, configuration_value as cfgValue from ' . TABLE_CONFIGURATION); while ($configuration = tep_db_fetch_array($configuration_query)) { define($configuration['cfgKey'], $configuration['cfgValue']); } and replace with: // set application wide parameters // Configuration Cache modification start require ('includes/configuration_cache_read.php'); // Configuration Cache modification end if I cancel this change I have all my payment modules that recur and that the price and choice of payment method on the page checkout_confirmation.php and in the confirmation email! Someone will have an idea on the reason causing this malfunction please? thank you PS: I put my file configuration_cache_read.php because I have adapted the amendment to the application which was already changed in my application_top.php file sorry for my English <?php /* $Id: configuration_cache_read.php,v 1.10 2004/04/06 20:56:34 daemonj Exp $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright (c) 2003 osCommerce Released under the GNU General Public License */ $config_cache_file = '/path/to/my/file/config_cache.php'; // this should be to a file in a folder *outside* of your webroot with 777 permissions. $config_cache_read = false; if (isset($config_cache_file) && $config_cache_file != '') { if (file_exists($config_cache_file)) { include($config_cache_file); $config_cache_read = true; } } if ($config_cache_read == false) { // set the application parameters $configuration_query = tep_db_query('select configuration_key as cfgKey, configuration_value as cfgValue from ' . TABLE_CONFIGURATION. " where configuration_key != ''"); $config_flag_in = array('Oui', 'Non'); $config_flag_out = array('true', 'false'); while ($configuration = tep_db_fetch_array($configuration_query)) { $configuration['cfgValue'] = str_replace($config_flag_in, $config_flag_out, $configuration['cfgValue']); define($configuration['cfgKey'], $configuration['cfgValue']); } } ?>
  3. audioshop55

    [Contribution] Additional Images Module

    yes it is exactly that! I have isolated the problem part for the display, but the onmouseover does not work! peus how I do to fix the error javascript?
  4. audioshop55

    [Contribution] Additional Images Module

    hello, I do not think either of the problem just that, I put the photo anyway! thank you for helping me and Mary Christmas to all!
  5. audioshop55

    [Contribution] Additional Images Module

    hello, thank you answer me! is it that I can send my file "product_info.php" perhaps you will see errors that I have not seen. I give you the address of my site you can see what happens. thank you cordially artefaxaudio
  6. audioshop55

    [Contribution] Additional Images Module

    hello, thank you for this great contribution! I come here because I had trouble running the contribution on my site, I Installl contribution and repair small error that I had at the beginning but now the thumbnail image is not displayed! when I'm on "popup" I have nothing that appears and when I'm on "product_info" I have the main image that appears and not the sticker so it does not work! Could you help me find a solution? sorry for my English. thank you
  7. audioshop55

    [contribution] Multilayer SEO Pop Out Menu

    I solved my good precedent problem! by nothing against appears in the sitemap page! I just this message: please help me I will take I do not understand what is wrong, it must come from this piece of code: <?php ( defined('FWR_MENU_CACHE_PATH') && constant(FWR_MENU_CACHE_PATH) ? $cachepath = constant(FWR_MENU_CACHE_PATH) : $cachepath = '' ); if( function_exists('buildSiteMap') && $sitemaptd = buildSiteMap($cachepath, $languages_id) ) { ?> <td class="sitemap"><?php echo PHP_EOL . $sitemaptd[0] . PHP_EOL; ?></td> <td class="sitemap"><?php echo PHP_EOL . $sitemaptd[1] . PHP_EOL; ?></td> <?php } else { ?> <td><?php echo TEXT_SITEMAP_UNAVAILABLE; ?></td> <?php } ?>
  8. audioshop55

    [contribution] Multilayer SEO Pop Out Menu

    hello, I can come to you because I encounter a small problem with the contribution! I install the latest version [Full Package]FWR SEO Menu - Dynamic Site Map - RSS 2.0 Products Feed - Google XML Site Maps - vs 1.1.2] all works well except for the sitemap page! I have a message: I try to look for months without success, could you help me? please I install the contribution cart_in_header_v1.c-english version can be that is the problem? thank you very much
  9. Hello all, thank you for this wonderful contribution unfortunately it does not work with me! I think it comes from the fact that I install the contribution INFOBOX_admin! what do column_right that my file is not the same as basic and I do not know or add this line in this file: / / PWA EOF if (tep_session_is_registered ( 'customer_id') & & (! tep_session_is_registered ( 'customer_is_guest'))) include (DIR_WS_BOXES. "order_history.php '); / / PWA BOF could you please help me? thank you my column_right.php <?php /* $Id: column_right.php,v 1.15 2002/03/13 13:52:20 lango Exp $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright (c) 2002 osCommerce Released under the GNU General Public License */ $column_query = tep_db_query('select configuration_column as cfgcol, configuration_title as cfgtitle, configuration_value as cfgvalue, configuration_key as cfgkey, box_heading from ' . TABLE_THEME_CONFIGURATION . ' order by location'); while ($column = tep_db_fetch_array($column_query)) { $column['cfgtitle'] = str_replace(' ', '_', $column['cfgtitle']); $column['cfgtitle'] = str_replace("'", '', $column['cfgtitle']); if ( ($column[cfgvalue] == 'yes') && ($column[cfgcol] == 'right')) { define($column['cfgkey'],$column['box_heading']); if ( file_exists(DIR_WS_BOXES . $column['cfgtitle'] . '.php') ) { require(DIR_WS_BOXES . $column['cfgtitle'] . '.php'); } } } ?> <tr> <td class="pageHeading" height="100%" valign="top"> <?php if ( file_exists('includes/classes/thema/' . SITE_THEMA . '/images/backend.gif')) { ?> <IMG SRC="includes/classes/thema/<?php echo SITE_THEMA;?>/images/backend.gif" width="100%"> <?php } ?> </td> </tr>
  10. audioshop55

    1054 - Unknown column 'agent' in 'field list'

    thank you very much! your topic my helped resolve my problem thank you very much! oscommerce for life :lol:
  11. audioshop55

    Modern Template for RC2a

    Hello all, I just installed the contrib templat and I have a problem with the payment! when I place an order any mode of payment is proposing! why? I use catalog_oscommerce-2.2rc1-FR-w3c-3
  12. audioshop55

    Modern Template for RC2a

    Hello all, I just installed the contrib templat and I have a problem with the payment! when I place an order any mode of payment is proposing! why? I catalog_oscommerce-2.2rc1-EN-w3c-3
×