Jump to content

hwkd

Members
  • Content count

    77
  • Joined

  • Last visited

Everything posted by hwkd

  1. All, Have used Ultimate SEOs add-on to make user friendly URLs and now need to submit those URLs in my datafeed to Google Base. Anyone have suggestions for automatically generating a list of those URLs. I mean aside from writing an SQL query concantenating the appropriate elements. Database has a field "product_urls" but it is empty, of course. Thanks
  2. hwkd

    Paypal Website Payments Standard

    Larry, So you uninstalled PayPal Website Payments Standard and installed http://addons.oscommerce.com/info/2679? hwkd
  3. No other PayPal option is installed via admin correct?
  4. hwkd

    Shipping Zone Question

    Well, this looks like a great solution for non-48 US but after running the SQL I cannot see what to do next via admin. I can install the zone rates module, and set it up for any country and see this at checkout, but not sure hot to get it to "talk" to the results of the SQL from the add-on. Any help appreciated.
  5. Well, I guess you learn something new everyday. Thanks for correct info. Got all working on the demo site. However, upon attempted install on live site got new error: Fatal error: Call to undefined function: tep_image() in /home/super175/public_html/includes/header.php on line 57 So, it was not the function in html_output.php??????? Thanks again.
  6. Sorry if unclear, it is in a folder named "public_html" one down from the root, so I have: RewriteBase /public_html/ Just "RewriteBase" in .htaccess generated internal server error. Thanks. What else. I see a lot of stuff similar on this thread but cannot find one that pins down a resolution.
  7. Per FWR Media's request: Please move this to the support topic With a description of the problem, and ideally a link where your shop is located e.g. root = www.mysite.com/ How RewriteBase is set e.g. / or /catalog/ etc This post has been edited by FWR Media: Yesterday, 04:09 PM I just installed Ultimate_SEO_URLSv21d_UPDATED (v2.6 did not take for me so I followed advice from others to try 2.1) and the home page (it is a test site) comes up. However, when I click on categories or manufacturers while an SEO friendly URL appears for the category, the actual pafe does not render and I get: Not Found The requested URL /public_html/index.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/1.3.41 Server at brightparrots.com Port 80 The test site is birghtparrots.com, the catalog is in public_html directory I did rename "directory" to "public_html", but I am guessing I did not do this part quite right. Yes, site is on linux, mod_rewrite is enabled and per QUOTE (hwkd @ Nov 6 2008, 02:07 PM) * Well, just installed Ultimate_SEO_URLSv21d_UPDATED and home page comes up, click on categories and a SEO friendly appears for the category, but I get: --------------------------------------- Not Found The requested URL /public_html/index.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/1.3.41 Server at brightparrots.com Port 80 ---------------------------------------------------------------- rendered in the page. I did rename "directory" to "public_html", but I am guessing I did not do this part quite right and it is the source of the problem. Yes, it is on linux serve and mod_rewrite is enabled and per FWR Media: Put rubbish in your .htaccess .. like .. jkfgkleajfgjoireujgoivjsvdklwjdvkjkasjdvkjl' If it doesn't kick errors then you need AllowOveride set to ALL (or to specifics). I did this and it did kick out an error. Thanks
  8. Per FWR Media: Put rubbish in your .htaccess .. like .. jkfgkleajfgjoireujgoivjsvdklwjdvkjkasjdvkjl' If it doesn't kick errors then you need AllowOveride set to ALL (or to specifics). ---------------------------------------- Well, it kicked errors, so I guess AllowOveride is set correctly. Gotta be the rename of the "directory".
  9. Well, just installed Ultimate_SEO_URLSv21d_UPDATED and home page comes up, click on cateogries and a SEO friendly appears for the category, but I get: Not Found The requested URL /public_html/index.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/1.3.41 Server at brightparrots.com Port 80 rendered in the page. I did rename "directory" to "public_html", but I am guessing I did not do this part quite right. Feedback?
  10. Well, I have gotten really proficient uninstalling Ultimate SEO v2.6!
  11. Yes, correct. I should have been more specific, including FWR Media. Thanks for the confirmation.
  12. Does 2.1D work with osC RC2 Documentation says MS-2.2 and sterile osC (i.e., no other add-ons?)
  13. Installed Ultimate SEO v.2.6 Got following erros and warnings: Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/brigh49/public_html/includes/application_top.php:1) in /home/brigh49/public_html/includes/functions/sessions.php on line 102 Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/brigh49/public_html/includes/application_top.php:1) in /home/brigh49/public_html/includes/functions/sessions.php on line 102 Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in /home/brigh49/public_html/includes/classes/seo.class.php on line 626 Replaced all modified file and reverted to functioning test site, and now am going to add modified files and test one at a time. Any ideas? Thanks
  14. hwkd

    Ultimate SEO v.2.6

    I've confirmed linux based server, I've confirmed mod_rewrite enable....... Does Ultimate_SEO_URLSv21d_UPDATED work with osC RC2? Documentation says it is for MS-2.2 and sterlie osC (which means no other add-ons?) Thanks
  15. hwkd

    seo urls

    Here is one workaround http://forums.oscommerce.com/index.php?sho...p;#entry1322864
  16. hwkd

    Ultimate SEO v.2.6

    Repeated the process and it is sticking to it: Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in /home/brigh49/public_html/includes/classes/seo.class.php on line 626
  17. hwkd

    Ultimate SEO v.2.6

    In my test site .htaccess file: # $Id: .htaccess 1739 2007-12-20 00:52:16Z hpdl $ # # This is used with Apache WebServers # # For this to work, you must include the parameter 'Options' to # the AllowOverride configuration # # Example: # # <Directory "/usr/local/apache/htdocs"> # AllowOverride Options # </Directory> # # 'All' with also work. (This configuration is in the # apache/conf/httpd.conf file) # The following makes adjustments to the SSL protocol for Internet # Explorer browsers #<IfModule mod_setenvif.c> # <IfDefine SSL> # SetEnvIf User-Agent ".*MSIE.*" \ # nokeepalive ssl-unclean-shutdown \ # downgrade-1.0 force-response-1.0 # </IfDefine> #</IfModule> # If Search Engine Friendly URLs do not work, try enabling the # following Apache configuration parameter # AcceptPathInfo On # Fix certain PHP values # (commented out by default to prevent errors occuring on certain # servers) # php_value session.use_trans_sid 0 # php_value register_globals 1 So, do I need to have my hosting company make the adjustment # If Search Engine Friendly URLs do not work, try enabling the # following Apache configuration parameter # AcceptPathInfo On # Fix certain PHP values # (commented out by default to prevent errors occuring on certain # servers) # php_value session.use_trans_sid 0 # php_value register_globals 1
  18. hwkd

    Install Order

    All, Does it matter what order you install Google Sitemap Generator (Chemo), Ultimate SEOS (Chemo) and CDynamic Meta Tags. Can CDynamic be installed on RC2? I saw that one of the header tag contribs assumed a new, clean store (i.e., upload existing files, no add code) with no add-ons so that is out of the question, and is the genesis for my question. Thanks
  19. hwkd

    Install USPS Production Server URL

    Here is the forum thread that put it together for me. http://forums.oscommerce.com/lofiversion/i...hp?t220583.html
  20. hwkd

    Install USPS Production Server URL

    Hey, If I understand the question correctly, the answer is in: includes/languages/modules/payments/authorizenet_cc_aim.php two URLs should look like this and should be a different color in php editor or text editor. switch (MODULE_PAYMENT_AUTHORIZENET_CC_AIM_TRANSACTION_SERVER) { case 'Live': $gateway_url = 'https://secure.authorize.net/gateway/transact.dll'; break; default: $gateway_url = 'https://secure.authorize.net/gateway/transact.dll'; break; }
  21. These queries are SQL. You run them on your database. You can most likely do this from the control panel with your hosting provider. Somewhere you can access (most likely) php admin and run the SQL queries. You will want to backup your database (though the changes are pretty straight forward) if you do not know how to undo them. You may also want to consider UPS Choice instead of UPS XML, though UPS XML is pretty straightforward with a few clarifications.
  22. hwkd

    UPSXML_v1_3_5 clean

    Looking for the .php file in admin where I can comment them out. Or, not?
  23. hwkd

    UPSXML_v1_3_5 clean

    All, First, this is not an emergency as I am doing this on a test site for an already live site. Is there a forum for UPSXML_v1_3_5?? I am trying to install UPSXML_v1_3_5 add-on. As I have no prior version of a UPS module and used the default USPS module for osCommerce V 2.2 RC2, I am following the instructions for Clean Install ------------- Follow the instructions below this section for a complete fresh install. per the readme.txt file Those instructs come after the title Manual Upgrade and there are 4 steps. So, all steps followed and all file from add-on uploaded to appropriate folders. Well, I log into the admin tool and look at the shipping options and I get a whole bunch of include errors pasted below: Well, I know from reading those error msgs mean the file is not there or there is no include reference or maybe passwords need to be reset. I have verified my files are all uploaded and the SQL query inserted the correct values in the configure.php file from the instructs. So, my first question is did I do the right thing in doing the "clean" "manual" install from the read me file of UPSXML_v1_3_5. Thanks, Hank Warning: main(/home/brigh49/public_html/includes/languages/english/modules/shipping/modules.php) [function.main]: failed to open stream: No such file or directory in /home/brigh49/public_html/admin/modules.php on line 166 Warning: main(/home/brigh49/public_html/includes/languages/english/modules/shipping/modules.php) [function.main]: failed to open stream: No such file or directory in /home/brigh49/public_html/admin/modules.php on line 166 Warning: main() [function.include]: Failed opening '/home/brigh49/public_html/includes/languages/english/modules/shipping/modules.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/brigh49/public_html/admin/modules.php on line 166
  24. hwkd

    UPSXML_v1_3_5 clean

    All, UPSXML_v1_3_5 migrated to live site and all is well. Except there are now new fields in the add product section and of course those fields do not exist in the products table. So, I know I need to add them to the products table, but was just curious if maybe there was more to the story and someone could point me toward it. Google search only returned thread saying add the fields to the table. Got that. I cannot see where I missed a step from the readme install file for add-on?? -Cordially
  25. hwkd

    UPSXML_v1_3_5 clean

    Well, here is the link to the fourm with the discussion: http://forums.cubecart.com/index.php?showtopic=21851
×