Jump to content

hwkd

Members
  • Content count

    77
  • Joined

  • Last visited

Profile Information

  • Real Name
    HWK Daley
  • Gender
    Male
  • Location
    US
  1. All, Have used Ultimate SEOs add-on to make user friendly URLs and now need to submit those URLs in my datafeed to Google Base. Anyone have suggestions for automatically generating a list of those URLs. I mean aside from writing an SQL query concantenating the appropriate elements. Database has a field "product_urls" but it is empty, of course. Thanks
  2. hwkd

    Paypal Website Payments Standard

    Larry, So you uninstalled PayPal Website Payments Standard and installed http://addons.oscommerce.com/info/2679? hwkd
  3. No other PayPal option is installed via admin correct?
  4. hwkd

    Shipping Zone Question

    Well, this looks like a great solution for non-48 US but after running the SQL I cannot see what to do next via admin. I can install the zone rates module, and set it up for any country and see this at checkout, but not sure hot to get it to "talk" to the results of the SQL from the add-on. Any help appreciated.
  5. Well, I guess you learn something new everyday. Thanks for correct info. Got all working on the demo site. However, upon attempted install on live site got new error: Fatal error: Call to undefined function: tep_image() in /home/super175/public_html/includes/header.php on line 57 So, it was not the function in html_output.php??????? Thanks again.
  6. Sorry if unclear, it is in a folder named "public_html" one down from the root, so I have: RewriteBase /public_html/ Just "RewriteBase" in .htaccess generated internal server error. Thanks. What else. I see a lot of stuff similar on this thread but cannot find one that pins down a resolution.
  7. Per FWR Media's request: Please move this to the support topic With a description of the problem, and ideally a link where your shop is located e.g. root = www.mysite.com/ How RewriteBase is set e.g. / or /catalog/ etc This post has been edited by FWR Media: Yesterday, 04:09 PM I just installed Ultimate_SEO_URLSv21d_UPDATED (v2.6 did not take for me so I followed advice from others to try 2.1) and the home page (it is a test site) comes up. However, when I click on categories or manufacturers while an SEO friendly URL appears for the category, the actual pafe does not render and I get: Not Found The requested URL /public_html/index.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/1.3.41 Server at brightparrots.com Port 80 The test site is birghtparrots.com, the catalog is in public_html directory I did rename "directory" to "public_html", but I am guessing I did not do this part quite right. Yes, site is on linux, mod_rewrite is enabled and per QUOTE (hwkd @ Nov 6 2008, 02:07 PM) * Well, just installed Ultimate_SEO_URLSv21d_UPDATED and home page comes up, click on categories and a SEO friendly appears for the category, but I get: --------------------------------------- Not Found The requested URL /public_html/index.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/1.3.41 Server at brightparrots.com Port 80 ---------------------------------------------------------------- rendered in the page. I did rename "directory" to "public_html", but I am guessing I did not do this part quite right and it is the source of the problem. Yes, it is on linux serve and mod_rewrite is enabled and per FWR Media: Put rubbish in your .htaccess .. like .. jkfgkleajfgjoireujgoivjsvdklwjdvkjkasjdvkjl' If it doesn't kick errors then you need AllowOveride set to ALL (or to specifics). I did this and it did kick out an error. Thanks
  8. Per FWR Media: Put rubbish in your .htaccess .. like .. jkfgkleajfgjoireujgoivjsvdklwjdvkjkasjdvkjl' If it doesn't kick errors then you need AllowOveride set to ALL (or to specifics). ---------------------------------------- Well, it kicked errors, so I guess AllowOveride is set correctly. Gotta be the rename of the "directory".
  9. Well, just installed Ultimate_SEO_URLSv21d_UPDATED and home page comes up, click on cateogries and a SEO friendly appears for the category, but I get: Not Found The requested URL /public_html/index.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/1.3.41 Server at brightparrots.com Port 80 rendered in the page. I did rename "directory" to "public_html", but I am guessing I did not do this part quite right. Feedback?
  10. Well, I have gotten really proficient uninstalling Ultimate SEO v2.6!
  11. Yes, correct. I should have been more specific, including FWR Media. Thanks for the confirmation.
  12. Does 2.1D work with osC RC2 Documentation says MS-2.2 and sterile osC (i.e., no other add-ons?)
  13. hwkd

    Ultimate SEO v.2.6

    I've confirmed linux based server, I've confirmed mod_rewrite enable....... Does Ultimate_SEO_URLSv21d_UPDATED work with osC RC2? Documentation says it is for MS-2.2 and sterlie osC (which means no other add-ons?) Thanks
  14. hwkd

    seo urls

    Here is one workaround http://forums.oscommerce.com/index.php?sho...p;#entry1322864
  15. hwkd

    Ultimate SEO v.2.6

    Repeated the process and it is sticking to it: Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in /home/brigh49/public_html/includes/classes/seo.class.php on line 626
×