Jump to content

Cabbage

Members
  • Content count

    9
  • Joined

  • Last visited

Profile Information

  • Real Name
    Matt Skillett
  1. I've just installed this contrib and the new pop up image is working fine however I can't seem to get to the product edit page in admin anymore, it just leaves me on the list of products page and refuses to go into a specific product. I do have other contribs installed but the only bit of code I remember having to put somewhere other than where specified was this (in the admin/categories.php file): <?php } else { ?> <tr> <td align="center" class="smallText"><?php echo sprintf(TEXT_PRODUCT_DATE_ADDED, tep_date_long($pInfo->products_date_added)); ?></td> </tr> <?php } ?> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '1', '10'); ?></td> </tr> <?php } if (isset($HTTP_GET_VARS['read']) && ($HTTP_GET_VARS['read'] == 'only')) { if (isset($HTTP_GET_VARS['origin'])) { $pos_params = strpos($HTTP_GET_VARS['origin'], '?', 0); if ($pos_params != false) { $back_url = substr($HTTP_GET_VARS['origin'], 0, $pos_params); $back_url_params = substr($HTTP_GET_VARS['origin'], $pos_params + 1); } else { $back_url = $HTTP_GET_VARS['origin']; $back_url_params = ''; } } else { $back_url = FILENAME_CATEGORIES; $back_url_params = 'cPath=' . $cPath . '&pID=' . $pInfo->products_id; } ?> <!-- Simple multi image addon --> <table summary=""><tr><td>Additional Images:</td><td class="main" colspan="3"><table summary=""><tr> <?php $i=1; while (list($key, $value) = each($products_image_array)) { ?> <?php echo '<td align="center">' . tep_image(DIR_WS_CATALOG_IMAGES . $value, $value, SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT, ' hspace="8" vspace="5"'); if($HTTP_POST_VARS['delete_image_' .$i] == 'on') echo '<br />To Be Deleted'; echo '</td>'; ++$i; } ?> </tr> </table></td></tr></table> <!-- EOF Simple multi image addon --> Any ideas?
  2. I have recently implemented version 1.8 of the Product Listing Enhancements, Thumbnails & Manufacturer Headings Contribution. Everything seems to work fine accept that it is ignoring the settings in the admin panel which controls the image size. I can't think of a way around this as if I use smaller images so that the grid view works correctly (with 3 images in a row), then there is no way for the customer to see a larger view of the product. My site is www.stokedbanana.com and the error is fairly obvious when you go to any of the product categories or manufacturers. Any ideas? Here are my admin settings:- Display Product Image 1 Display Product Manufaturer Name 0 Info Display Product Model 0 Info Display Product Name 2 Info Display Product Price 3 Info Display Product Quantity 0 Info Display Product Weight 0 Info Display Buy Now column 4 Info Display Category/Manufacturer Filter (0=disable; 1=enable) 1 Info Location of Prev/Next Navigation Bar (1-top, 2-bottom, 3-both) 2 Info Product Listing Style thumbnails in grid Info Product Listing Short Description false Info Product Listing Manufacturers Description false Info Product Listing Image Width 140 Info Product Listing Box Width 200 Info Product Listing Box Height 180 Info Product Listing Price Size 3 Info Product Listing Image Vertical Space 100 Info Product Listing Name Vertical Space 25 Info Product Listing Per Row 1 Info Product Listing Buy Now / Details Button buy now Info Product Listing Headings true Info Product Listing Style Switch true
  3. Cabbage

    Correct image size with "grid view"

    Sorry to sound dumb but is there a specific "support thread" for this contrib as I cannot seem to find it? Regards Matt
  4. I have recently implemented version 1.8 of the Product Listing Enhancements, Thumbnails & Manufacturer Headings Contribution. Everything seems to work fine accept that it is ignoring the settings in the admin panel which controls the image size. I can't think of a way around this as if I use smaller images so that the grid view works correctly (with 3 images in a row), then there is no way for the customer to see a larger view of the product. My site is www.stokedbanana.com and the error is fairly obvious when you go to any of the product categories or manufacturers. Any ideas?
  5. Hey guys, I've only just installed this module after lots of trouble trying to find admin/includes/function/coupon.php befgore realising you have to install version 3 before 3.3... Anyway problem now is that I can enter duplicate voucher codes despite setting max use to 1 over and over again... So a customer can reuse a voucher unlimited times. Any ideas how to sort this? Cheers Matt www.stokedbanana.com
×