Jump to content

knitnut

Members
  • Content count

    3
  • Joined

  • Last visited

  1. Hello to all, I have installed the contribution Secure your site with an IP trap (latest en date May 2008) on MS2.2, Linux server, mysql 4.0.1 et although it works on the index page the blocked IP can navigate the entire site in spite of the fact that the latest has supposedly fixed this problem. The "blocked" IPs just do a Google search for another page and bingo they are on although their IP is recorded in the Ip trap file. Has anyone had this problem and found an answer? Thanks for your help as i think this contribution is a great idea! Knitnut
  2. Hello out there... am I the only one with this problem? I'd appreciate it if anyone knows how to get out of this one! Knitnut
  3. Hello to all... a call for help! The installation went well and have been generating Google Sitemaps without a problem till I've realized that on the sitemaps of course there are all the products including those that have 0 quantities and if you test these particular products in pasting their URL from the sitemap to see the page that Google will see, the page shows No Product Found (normal, there is no longer a quantity) but with the following error to the left of the add to cart button : Warning: implode () : bad arguments in /mysite/includes/functions/general.php on line 241 Line 241 ( in the Generate a path to categories function) is : $cPath_new = implode('_', $cPath_array); I'm on Linux, php 4.1, MS2.2 with Chemo's Ultimate SEO v.2.1d (which works like a charm). All functions correctly EXCEPT the URL's from the Sitemap with 0 quantities. Is this wierd? All help is greatly appreciated! Knitnut
×