Jump to content

revenson

Members
  • Content count

    47
  • Joined

  • Last visited

  1. Did you ever solve your problem with the modules and backups not getting displayed? I"m having the same issue.

  2. revenson

    How Did You Hear About Us - Support

    I'd like to see the customer referral info displayed when viewing an order, but have been unable to figure out how to do this. Anyone?
  3. revenson

    How Did You Hear About Us - Support

    I think this is a bug: The 'Referral Sources' in 'Reports' does not display referrals from ?=ref. Seems to report only those selected by the dropdown. Anyone know how to fix this?
  4. revenson

    Automatically send data feed to Froogle

    My store is not in the web root, but in a subdirectory. The user is redirected from the web root to the store directory. Do I still put googlebase.php in the web root? (or the store root)? Roger.
  5. In case others run into this issue, here's the syntax that worked for me in /admin/supertracker.php. In this example, there are two referring ppc sites and keywords are not included, only the 2 referring ppc sites (?ref=ppc site): $ppc = array ( "barnstormers" => array ('title' => 'Barnstormers Ad'), "vaf" => array ('title' => 'VansAirForce') );
  6. Like the pay per click tracking option. How can I add a second ppc site? I tried duplicating the first one, but then the second one was the only one that 'took'. The first gets ignored. Is there a syntax that allow more than one to be active at the same time?
  7. Thanks for the nice contribution. Looks to be working fine for me. I have a couple questions about the way it works. I posted a link today to my oscommerce website on an unrelated forum. In Supertracker, I expected to see that other website as a 'Referred by' url in 'Last Ten Site Visitors'. Instead, those show up as 'direct access / bookmark' in Last Ten Site Visitors. Is this strange? Also I see alot of "http://mysite.com/?" next to 'Referred by:' in Last Ten Site Visitors, and am wondering if that is because my web root is redirecting folks to my store, which is in a subdirectory. Is that what is happening here? Just trying to understand a bit more about how this works and the info it provides.
  8. Suggestion: Instead of deleting xx number of rows from the supertracker data, I think a more useful method would be to delete before a certain date.
  9. revenson

    Header Tags SEO

    I don't use manufacturers at all...I disabled that somewhere. Also, I don't have any sub-categories, only categories and products, so maybe that's part of it too.
  10. revenson

    Header Tags SEO

    Next I tried 'fill empty tags'. It comes back and says that category and product tags have been filled. But I still get the 'empty tags' message. So I disabled 'cache' and tried to 'fill empty tags' again. Same results.
  11. revenson

    Header Tags SEO

    Tried 'show missing tags' option in 'fill tags'. I get this message: "ERROR_NO_NAME".
  12. revenson

    Header Tags SEO

    I get the following error when going into admin/header tags seo: Found Missing Tags: Products table has 50 items with missing meta tag information. Categories table has 12 items with missing meta tag information. Doesn't seem to matter what options I choose. I always get this message.
  13. revenson

    Header Tags SEO

    I've updated, very carefully I believe, from 3.04 to 3.10 following the update docs shown in the latest file. But I'm getting the following error when going into SEO Header Tags in admin: Warning: opendir(/mnt/w0503/d19/s34/b02d0062/www//s/catalog/) [function.opendir]: failed to open dir: No such file or directory in /mnt/w0503/d19/s34/b02d0062/www/mysite.com/s/catalog/admin/includes/functions/header_tags.php on line 15 Failed to open dir Any clues? I was having this issue before updating. Thought having the latest version might solve it. Roger.
  14. Thanks Scott. Now that I look again, it's pretty obvious. The reason my search didn't find that line is because I copied the search string from the install instructions. The instruction has the <br> in that line, but in reality, the last line doesn't have a <br> in it. For dummies like me, I suggest editing the install instruction. Anyway, it works and looks like it will be a great contrib. Thanks again. Roger.
  15. I am installing Supertracker 3.3 into a MS2 (060817) installation: Step 6 of instructions says in /admin/includes/boxes/reports.php: Find, "'<a href="' . tep_href_link(FILENAME_STATS_CUSTOMERS, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_REPORTS_ORDERS_TOTAL . '</a><br>' and Insert this BEFORE: '<a href="' . tep_href_link(FILENAME_SUPERTRACKER, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_REPORTS_SUPERTRACKER . '</a><br>' . There is no such line in my reports.php file. Should I just forget installing this contrib, or do you have a solution??
×