Jump to content

lwest

Members
  • Content count

    18
  • Joined

  • Last visited

Profile Information

  • Real Name
    Lindsay
  1. lwest

    Multi_Vendor_Shipping new thread

    Also, hoping that a solution to the final problem I am having with MVS is burried somewhere in the multiple threads about it. I searched several times but must not be using the correct terms. Was the bug with the vendor email sent always being no ever fixed? If my question is confusing, here is a post that defines exactly my problem.
  2. lwest

    Multi_Vendor_Shipping new thread

    I want to repost this so anyone else that is having issues with the products by vendor (products_by_vendor.php) or the orders by vendor (orders_by_vendor.php) pages will not spend as much time as I have looking for the corrections. A post a few pages back solves all issues with both of these pages. So if you are having issues with orders showing up, or products showing up on either page, you may not need to spend hours trying to sift through php commands or sql databases for the error that isnt even there.
  3. lwest

    Linkpoint API Problems

    Ok, this is annoying. I turned the debug emails on but now cannot remember how to turn them off. I know its in linkpoint_api.php, but I cannot find where I'd change a line like "debug emails = true". Can anyone help?
  4. lwest

    Linkpoint API Problems

    apedolzky, Check the previous pages of this topic (specifically page 6) to see if your solution is there. If you cannot get godaddy to open port 1129, I suggest moving to a new hosting service, but I remember having this same issue and the port was not the issue, but the config file. On another note, Just wanted to thank everyone that worked on this contribution. Without it I would never have been able to complete a full oscommerce install.
  5. lwest

    ULTIMATE Seo Urls 5 - by FWR Media

    Fantastic! Thank you very much. That little change made all the difference.
  6. lwest

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi, I added this contribution, but am running into issues when on a SSL page, like "my account", and then clicking to a category in the catalog. The error is"The page isn't redirecting properly, Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies." I have a shared SSL certificate, and so the SSL url is not the same as my site URL. Is this an error that can be fixed, or is it just not possible to get SEO to work with a shared SSL certificate? Is there a way to turn SEO off on SSL pages? Thanks, Lindsay
  7. lwest

    Linkpoint API Problems

    Hoping to get some answers to my questions above. Can anyone help?
  8. lwest

    Linkpoint API Problems

    So after many hours on the phone with Linkpoint, I finally have the Linkpoint API module working in test mode. Two questions: 1. Are there credit card numbers to test the "LIVE" mode, or is it completely unnecessary because test and live modes work exactly the same? 2. I do not want to store my customers credit card information. As soon as the order is processed, I want to remove that information from my database. In searching for answers to errors, I came across a thread detailing how to remove that information. Now that I am actually searching for that thread, I can't find it. Can anyone help? Thanks so much to iofast for this contribution. On a personal note, iofast, is your avatar from Fallout?
  9. lwest

    First Data Global Gateway

    Just to update on this, I did finally get the .PEM (CERT) file downloaded, and after putting it in the correct folder (includes/modules/payment/linkpoint_api) IT WORKS! Hope this helps others.
  10. lwest

    First Data Global Gateway

    A payment API for First Data does exist. It's the Linkpoint API, the old name of First Data. Find it here. Here is the support thread. It's very easy to install. After installation, you have to download the CERT file from the First Data Linkpoint control panel. I am stuck at that point as First Data does not have my correct TIN on file. Been working on that issue for a very long time. Its to the point that even though I've sunk a few hundred bucks into getting the First Data gateway opened, I am about to change to a different gateway. Good luck!
  11. lwest

    Multi_Vendor_Shipping new thread

    First, thanks for this great contribution! It's made the task of changing the shipping method/location for each product much more manageable. I am having a problem with my catalog however. When I edit a product in the catalog, there is the field/drop down menu for "Products Vendor". I see all 3 vendors I've specified, and I select one and update the product, but the next time I go to edit that product the Products Vendor comes up with "NONE". So updating the product is not adjusting the Products Vendor field. When I view a report of the products associated with a vendor, only one vendor shows up for all products. Also, I have some products that will ship oversize via FedEx and UPS and I need a shipping module that will offer quotes based on dimensions rather than weight. Does one exist? Thanks for all of your help, Lindsay
  12. lwest

    PayPal IPN 2.3.3 Activation

    This is interesting. I had this same problem while trying to add PayPal IPN, only it carried over to ALL of my modules. I couldn't find the problem easily, I guessed while installing I messed up a file accidently. I ended up reverting back to a backup version and am about to start over. Guess I better backup now if this is an issue with the Paypal IPN module.
  13. lwest

    Paypal AND Google checkout together?

    I have standard paypal installed and tried to set up google checkout. Went through all of the steps that the google checkout module asked including manually editing the PHP and the payment page shows up blank with google checkout turned on. I'm about to start looking into the problem, but I am certainly not a PHP guru. Hopefully I will figure out the problem.
×