Jump to content

2001kx

Members
  • Content count

    100
  • Joined

  • Last visited

Everything posted by 2001kx

  1. 2001kx

    Links Manager II

    i have a database_tables.php but no database.php is this correct?
  2. 2001kx

    Links Manager II

    i had to restore my database and now the links page woont load from my site...says this: 1146 - Table 'xxxxxxx.TABLE_LINKS' doesn't exist select l.links_id, l.links_url, l.links_image_url, ld.links_title, ld.links_description, lf.expires_date from TABLE_LINKS l, TABLE_LINKS_DESCRIPTION ld, TABLE_LINKS_FEATURED lf where l.links_id = ld.links_id AND ld.links_id = lf.links_id AND lf.links_all_pages = '1' and (ld.language_id = '1' or ld.language_id = 99) AND lf.expires_date >= now() order by RAND() [TEP STOP] i ran the links_setup file again thinking it would help but it said it looks like links manager is already installed, aborting?
  3. 2001kx

    Links Manager II

    i just found the link options menu in admin...didnt know there was one sorry. i thought i had to edit one of the files.
  4. 2001kx

    Links Manager II

    how do i do this? i want it to be on the main links page and not in a folder/category.
  5. 2001kx

    Links Manager II

    hey jack...i couldnt wait so i installed it. seems to be ecactly what i needed. one question though... when i manually add a link is it its own category. what i mean is do you add a new category for each link? i dont see an add link section..just add category( link category ).
  6. 2001kx

    Header Tags for novices

    i did change it but i dont know what it does. i didnt see any change?
  7. 2001kx

    Header Tags for novices

    also what does this do? " below " i thought it let the page title tags work but it doesnt? all i have showing is description and keywords...no page title By default, the header_tags_edit.php does not show the left column. If you want to show it, then open header_tags_edit.php, uncomment line 119 so that it looks like: <?php require(DIR_WS_INCLUDES . 'column_left.php'); ?>
  8. 2001kx

    Header Tags for novices

    is there a way to change the color of the text in the admin section of this...i can barely see it? see pic below
  9. 2001kx

    Header Tags for novices

    edit - had the same problem as GoAia should have read before posting - sorry working great so far ;)
  10. 2001kx

    Cool Flash Carousel Menu

    for me its almost at the bottom of the page. make sure your in: catalog/index.php or public_html/index.php which ever one you use.
  11. 2001kx

    Cool Flash Carousel Menu

    the errors im getting?? Warning: include(kampanya.php) [function.include]: failed to open stream: No such file or directory in /home2/*****/public_html/index.php on line 307 Warning: include() [function.include]: Failed opening 'kampanya.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/******/public_html/index.php on line 307
  12. 2001kx

    Cool Flash Carousel Menu

    didnt work for me?? had 2 errors. do you need to have anything else installed to be able to run this?
  13. 2001kx

    Blue Hex template

    there is no folder called template images folder any help to fix the end caps?
  14. ok i replaced the old seo.class.php file with the new one...thanks
  15. is this a big deal or should i just leave it as it is?
  16. thanks FWR Media but why doesnt mine say my-nice-product i didnt use version 2.1d updated i just used the standard 2.1d is this why?
  17. nope i cant delete it. how do i email him? Jan Zonjee nevermind i just deleted the pics. also i can just use filezilla and delete all folders except public html?
  18. ok i dont have a catalog folder. i do all my changes in my public html folder i use filezilla heres what it looks like when i first load heres where i make all my changes is this the correct way? and is this considered a ROOT install?
  19. ok thanks i was getting alot of Call to undefined function tep_get_languages() errors in alot of different files also my error log is full of errors but dont know what any of them mean?
  20. then why is there a 91 page thread of problems if so easy. yes it seems easy as your doing it but when 20 errors show up and you have no idea why its not real easy then. well then.. what did i do wrong to get all those errors?
  21. well i used my back up to restore it back to normal. i followed the directions to the "T" but the admin side was basicly unusable. my site did have the proper url's and i wish i could have kept it but i had one error after another. i was able to fix the first couple but in my admin area everything had error's? i see people on here saying a 5 min easy install....yea right! for the newbie its far from it (atleast me anyway) what did i do wrong to have so many errors? also without SEO am i screwed as far as never gonna be in the top of the page rankings? how much of an effect does this really have on a site? sorry i just had to vent a little. frustration getting the best of me. :angry:
  22. heres line 79 (starts at 79) $languages = tep_get_languages(); $languages_array = array(); $languages_selected = DEFAULT_LANGUAGE; for ($i = 0, $n = sizeof($languages); $i < $n; $i++) { $languages_array[] = array('id' => $languages[$i]['code'], 'text' => $languages[$i]['name']); if ($languages[$i]['directory'] == $language) { $languages_selected = $languages[$i]['code']; }
  23. installed it and i am now getting this message when trying to log-in to the admin side Fatal error: Call to undefined function tep_get_languages() in /home2/****/public_html/admin/login.php on line 79
×