Jump to content

vincenzo

Members
  • Content count

    41
  • Joined

  • Last visited

Everything posted by vincenzo

  1. vincenzo

    categoriesFrontPage2-3c

    I have install the 2.3c. It is good Contribution. 'text' => '<div '. $item_div_options . '><a href="' . tep_href_link(FILENAME_DEFAULT, [color=#33FF33]$cPath_new_sub,[/color] 'NONSSL') . '">' . tep_image(DIR_WS_IMAGES . [color=#FF0000]get_random_cat_image($categories['categories_id'])[/color], $categories['categories_name'], SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT) . '</a>' . $item_separator . '<a href="' . tep_href_link(FILENAME_DEFAULT, $cPath_new_sub, 'NONSSL') . '">' . $categories['categories_name'] . '</a><DIV ' . $item_subcategories_options . '>' . $text_subcategories . '</DIV></DIV>'); I have added the Random Image contribution on this Main Categories 2.3c. Try to make the image link to subcategory. However, the subcategory link is not belong to the image Just wonder Can this contribution modified to Show up latest products image (similar to New_Product.php)+ Image link to the latest products' category and show the 5 latest sub Categories?
  2. $gv_email .= EMAIL_GV_LINK . ' ' . "<a HREF='" . tep_href_link(FILENAME_GV_REDEEM, 'gv_no=' . $id1,'NONSSL',false) . "'>" . tep_href_link(FILENAME_GV_REDEEM, 'gv_no=' . $id1,'NONSSL',false) . "</a>\n" . "\n\n";; Finally I added the "\n\n";;" at the end it solve my problem
  3. vincenzo

    ### POINTS AND REWARDS MODULE V1.00 ###

    How should I set on the auto download when the customer paid the points as payment? If the order status >2, it will be Free for download right? So how can I put the order status which auto confirm the customer using points as payment? Thanks
  4. vincenzo

    Order Tracker New Contrib....

    Thanks! re-upload the World Zones SQL. It works!
  5. $gv_email .= EMAIL_GV_LINK . ' ' . "<a HREF='" . tep_href_link(FILENAME_GV_REDEEM, 'gv_no=' . $id1,'NONSSL',false) . "'>" . tep_href_link(FILENAME_GV_REDEEM, 'gv_no=' . $id1,'NONSSL',false) . "</a>\n" . In gv_send.php, used this code, I received an mail with click link. however, I got an email as the following Partially double
  6. vincenzo

    Order Tracker New Contrib....

    I got this message from Order Tracking by Zone. What I did wrong on my installation
  7. I want to add CCGV on my site. I'm so confused which file I should download 1st? I tried the "Use this to easily install CCGV 5.14" there is a EXE file. However, I'm using Mac. It is no use for me. Cheers
  8. vincenzo

    ### POINTS AND REWARDS MODULE V1.00 ###

    The Customers_points_pending.php does not show up the data. It show up "Table_heading" and "displaying 1 to 9 (of 9 orders)" I already resintall the whole thing. Still the same. Please help! Thanks
  9. vincenzo

    Downloads Controller

    I used the Download Controller V5.3/w free shipping & paymnet. All my downloaded file has to pay before download. Normal payment module I have paypal, Bank transfer or deposit, Cash on pickup and Cash at store (basically same as Cash on pick up only the wording). When my customer purchase the downloadable product, he.she cannot choose the Cash at store/Cash on pickup. The Payment Method only show up the Paypal and Bank Transfer or deposit. How can I get the Cash at store to work on?
  10. vincenzo

    ### POINTS AND REWARDS MODULE V1.00 ###

    I'm not sure the following: When customer check out, he/she selects spend the points instead of paying cash or other payment method in the Checkout_payment. Does not need to select any payment method column? If the customer not select any payment method only select the Shopping Points Redemptions section, the Javascript pop out tell the customer select the payment method. Is it normal? Or anything I do wrong?
  11. Good Is work. Thanks Tomjmul However, I have followed function could not use Graphic Watermark in Pop-up Images okay Graphic Watermark in Product Information Thumbnails No image Text Watermark in Pop-up Images okay Text Watermark in Product Information Thumbnails No image How to fix it? Thanks
  12. After reinstall everything. I still have "error no GD library" I can use the 'On the Fly' Auto Thumbnailer using GD Library no problem Why I can't use the Image magic??
  13. PHP version:4.3.10 GD enabled I'm sure what problem suddenly all the pic gone I have "error No GD library" now What happened?
  14. The create directory function is it only for Windows server? Mine is Unix so that is not work right? the Thumbnails directory already created and CHMOD is 777 already test the watermark and the Text watermark in Admin part still no show cheers
  15. One more question: The Thumbnails directory didn't auto create the Image Path e.g. Original file in catlog/images/photos/female/DSC_0001.jpg the Thumbnails directory I got thr result is catalog/images/thumbnails/120_images_photos_female_DSC_0001.jpg Suppose it should be in direvtory path not a filename right?
  16. Installation seem to been alright! However, I can't get the Watermark file or Text on the Product Info Pic, Pop-up Image How to set it up? or what I have done wrong? Thanks
  17. My mistake forgot update the DB INSERT INTO `orders_status` VALUES (2099, 2, 'Cancelled by Admin'); for the other language usage
  18. if (!isset($HTTP_GET_VARS['order_id']) || (isset($HTTP_GET_VARS['order_id']) && !is_numeric($HTTP_GET_VARS['order_id']))) { ? ?tep_redirect(tep_href_link(FILENAME_ACCOUNT_HISTORY, '', 'SSL')); ?} ? ?$customer_info_query = tep_db_query("select customers_id from " . TABLE_ORDERS . " where orders_id = '". (int)$HTTP_GET_VARS['order_id'] . "'"); ?$customer_info = tep_db_fetch_array($customer_info_query); ?if ($customer_info['customers_id'] != $customer_id) { ? ?tep_redirect(tep_href_link(FILENAME_ACCOUNT_HISTORY, '', 'SSL')); ?} ?require(DIR_WS_LANGUAGES . $language . '/' . FILENAME_ACCOUNT_HISTORY_INFO); Change to if (!isset($HTTP_GET_VARS['order_id']) || (isset($HTTP_GET_VARS['order_id']) && !is_numeric($HTTP_GET_VARS['order_id']))) { ? ?tep_redirect(tep_href_link(FILENAME_CANCELLED_ACCOUNT_HISTORY, '', 'SSL')); ?} ? ?$customer_info_query = tep_db_query("select customers_id from " . TABLE_CANCELLED_ORDERS . " where orders_id = '". (int)$HTTP_GET_VARS['order_id'] . "'"); ?$customer_info = tep_db_fetch_array($customer_info_query); ?if ($customer_info['customers_id'] != $customer_id) { ? ?tep_redirect(tep_href_link(FILENAME_CANCELLED_ACCOUNT_HISTORY, '', 'SSL')); ?} ?require(DIR_WS_LANGUAGES . $language . '/' . FILENAME_CANCELLED_ACCOUNT_HISTORY_INFO); And Line 213 $statuses_query = tep_db_query("select os.orders_status_name, osh.date_added, osh.comments from " . TABLE_ORDERS_STATUS . " os, " . TABLE_CANCELLEDORDERS_STATUS_HISTORY . " osh where osh.orders_id = '" . (int)$HTTP_GET_VARS['order_id'] . "' and osh.orders_status_id = os.orders_status_id and os.language_id = '" . (int)$languages_id . "' order by osh.date_added"); Change to $statuses_query = tep_db_query("select os.orders_status_name, osh.date_added, osh.comments from " . TABLE_ORDERS_STATUS . " os, " . TABLE_CANCELLED_ORDERS_STATUS_HISTORY . " osh where osh.orders_id = '" . (int)$HTTP_GET_VARS['order_id'] . "' and osh.orders_status_id = os.orders_status_id and os.language_id = '" . (int)$languages_id . "' order by osh.date_added"); That will solve it. However,using different language not really work. Only the English version can work on :D
  19. 1054 - Unknown column 'ticket_link_id' in 'field list' select ticket_customers_email, ticket_customers_name, ticket_link_id from ticket_ticket where ticket_id = '1' [TEP STOP] everything seem to be alright to me but only when admin reply got this error
  20. After installed in the MS2 got this error on th Admin/stock.php 1064 - You have an error in your SQL syntax near 'and products_attributes.options_id=products_options.products_options_id and prod' at line 1 select products_name,products_options_name as _option,products_attributes.options_id as _option_id,products_options_values_name as _value,products_attributes.options_values_id as _value_id from products_description, products_attributes,products_options,products_options_values where products_attributes.products_id=products_description.products_id and products_attributes.products_id= and products_attributes.options_id=products_options.products_options_id and products_attributes.options_values_id=products_options_values.products_options_v alues_id and products_description.language_id=1 and products_options_values.language_id=1 and products_options.special=0 and products_options.language_id=1 order by products_attributes.options_values_id Had changed the DB everything seem to be okay Please Help!!!! Where should this go to? Shopping_cart.php?
×