Jump to content

mmstoned

Members
  • Content count

    47
  • Joined

  • Last visited

  1. Thank you for the information. Someday I hope to get the hang of it ... Jeff
  2. I tried to use this .. when I linked to an imges I got the missing image incon not the stolen.gif that I uploaded. # stop hotlinking (gif/jpg) and serve alternate content I have included an image for you to upload, please note if you use your images out side of your server (like linked into EBAY) you cannot use this. <IfModule mod_rewrite.c> RewriteEngine on RewriteCond %{HTTP_REFERER} !^$ RewriteCond %{HTTP_REFERER} !^http://(www\.)?simple-wifi\.com/.*$ [NC] RewriteRule .*\.(gif|jpg)$ http://www.simple-wifi.com/images/stolen.gif [R,NC,L] </ifModule>
  3. I realize this question is probably very elementary but I'm rather new at most of this. I want to instal the "Protect your site via htaccess" contribution. Do I just copy the code that I want from the provided html file and paste it into the existing .htaccess file in my root catalog? I did read that I need to change the text in red to suite my site. It just seems too easy. Also is there a way to test it and see if it is working properly? Thanks in advance for any and all help! Jeff
  4. Hello all! I installed the PDF Upload V2.0 Contribution on (2) seperate demo stores. On the first one I'm having no problems. But on the second one I keep getting an error when I try to view the catalog in the admin section. I get the following error: Parse error: syntax error, unexpected '}' in /home/.hackney/idp/commerce.idproductions.com/admin/categories.php on line 636 I took a look at the code around that lines on the file and it reads as: } elseif ($action == 'new_product_preview') { I'm not a PHP expert by any means but I do not see an extra "}" there as reported. Can anybody point me in the right direction as to what I should be looking for? I've followed the driections several times and always end up with the same error. THanks! JEff
  5. mmstoned

    Attribute 'Option Name' Sort Order?

    I installed Product Attribute Sort Order v1.6 and had Quick Attributes v1.1 previously installed. THe sort order that I set don't seem to propoate to the Quick Attributes contribution and there isnt' a column for sort order in the Quick Attributes Contribution. Is there a known work around that will still allow me to use Quick Attributes?
  6. mmstoned

    Attribute 'Option Name' Sort Order?

    I was using Sort Product Attributes 1.2 - it has you change a line of code to either sort alphabetically or by price. Is there one that will allow me to set the order of each option under each attribute?
  7. mmstoned

    Attribute 'Option Name' Sort Order?

    I added this contribution and it works absolutely fine for organizing them alphabetically. I am running into a quirk when it tries to list options that are numbers. For instance, one of the attribute I have set up is length. The choices are listed like this: 10 100 15 20 25 30 45 5 50 Is there a way to correct this aside from place a "0" to act as a placeholder? THanks! Jeff
  8. mmstoned

    Price per measurement?

    I came across this post in an attempt to find an answer to a problem I have. My client wants to sell cable by the foot and allow the customer to add a connector to each end for an additional price. I am able to create the attributes for the connectors, but don't know how to go about setting up the length attribute. I'd like to have the user be able to enter the length they want, in whole feet, and have it multiplied by the price and weight to calculate the ship weight. Did anybody find a solution that would accomplish this? Thanks and have a great New Year.
  9. mmstoned

    PDF File Upload and Display

    Good evening! Is there a way to move the links for the pdf and other files outside of the box that contains the "reviews" and "add to cart" buttons? I'm able to upload, link and delte files accordingly but would just like to move the location of the link. Thanks in advance for any and all advice! Jeff
  10. mmstoned

    Problem with Infobox Admin Contribution

    I paniced too soon. I reinstalled the database and the configure.php file had the old database name in it. Works like a champ now! Off to slumber ...
  11. mmstoned

    Problem with Infobox Admin Contribution

    I spoke too soon maybe. When I go to my storefront I get the following eror ======================================================== Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'idposc'@'apok.dreamhost.com' (using password: YES) in /home/.hackney/idp/store.idproductions.com/catalog/includes/functions/database.php on line 19 Unable to connect to database server! ======================================================== I'm able to connect to the database fine in the admin section. I took a look at the code referenced and can't determine what it needs from me. Suggestions?
  12. mmstoned

    Problem with Infobox Admin Contribution

    It works now. I followed through the directions the whole way and presto! Everything is up and running so far. Thanks again! Jeff
  13. Hello all! I'm having difficulty installing hte Infobox Admin Contribution. I inadvertenly ran the box_selection.sql prior to running the tep_cfg_select_option.sql and recieved some SQL errors saying some things were already created. I think I sorted out that problem and was able to install the SQL with no errors, but the new section that is referred to in the directions doesn't appear. I haven't done anything further and was wondering if somebody could lend me a hand with the install. I'm rather new at SQL, but thought I could handle htis. Thanks in advance for all the help! Jeff
  14. mmstoned

    "Categories Description" Contribution

    Yes I did. When I logged into the admin section there was a place to type in the description for each category. I'm assuming that means the sql installation went ok. Thanks!
  15. Hello All! I've tried to install the Categories Description Contribtion several times to no avail. I get the following error on pages when I click on product categories that have no sub-categories. I do have the field to add the product description from the admin panel, but it is messed up otherwise. ------------------------------------------------------------------------------------------------------------------- 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'select cd.categories_description from categories c, categories_description cd wh' at line 1 select cd.categories_name, select cd.categories_description from categories c, categories_description cd where c.categories_id = '27' and cd.categories_id = '27' and cd.language_id = '1' [TEP STOP] ------------------------------------------------------------------------------------------------------------------- I'm assuming the problem lies somewhere in the index.php file. I'm rather new at this and troubleshooting isn't one of my stong points yet. I was wondering if somebody can lend me a hand in fixing this? The contribution is exactly what I need and I look forward to getting it to work. Thanks! Jeff
×