Jump to content

turquoi1

Members
  • Content count

    52
  • Joined

  • Last visited

  1. turquoi1

    SiteMonitor

    Jack, thanks for anothert great contribution. I have double checked the file changes of what is a very easy installation, but I am receiving the following error on SiteMonitor>Admin: Warning: opendir(/home/username/public_html) [function.opendir]: failed to open dir: No such file or directory in /home2/doubled1/public_html/admin/includes/functions/sitemonitor_functions.php on line 99 Warning: readdir(): supplied argument is not a valid Directory resource in /home2/doubled1/public_html/admin/includes/functions/sitemonitor_functions.php on line 101 Reference file creation failed. Your assistance is appreciated as always. Larry
  2. turquoi1

    Recover Cart Sales

    A fantastic contribution for converting more sales. I am looking forward to implementing. I am receiving a warning that I am not sure how to fix though. Your expert advice would be appreciated. Warning: call_user_func(tep_get_multiple_order_status_names) [function.call-user-func]: First argument is expected to be a valid callback in /home2/doubled1/public_html/admin/includes/functions/general.php on line 1300 Thank you
  3. turquoi1

    [Contribution] STS v4

    Bill, I am still having difficulty figuring out what PHP files and code changes are required for Lightbox to work with STS. I turned off STS for my Product_Info page to confirm that Lightbox is working and it is. Any further direction you can give me would be appreciated. Thank you Larry www.doubledeedeals.com
  4. turquoi1

    [Contribution] STS v4

    GOT IT! I figured it out Bill. In case you have anyone else that runs into this in the forums, I kept my Product_Info.php.htlm in place in the Content folder and created another Product_Info.php.html file in the Full file with just the placeholder $Content to bring in only my HTML content page. The additional HTML text from my Index.php.html (Category Pages) no longer appears. I have another unrelated quotestion. Is there anyway to integrate Lightbox into STS when using More-Pics? I see you have an add-on for the Additional Pictures con tribution, but can't fiond anything to integrate with More-Pics. Thanks again Bill for all of your assistance.
  5. turquoi1

    [Contribution] STS v4

    I received an error. I must have done something wrong too when testing the STS_Templates/Full/Product_Info.php.html as well. Below is the screen shot of what I got.
  6. turquoi1

    [Contribution] STS v4

    Thank you for your reply. I am still having the same issue though. I wsent back and checked my product_info.php content page for accuiracy against the template and all looks to be in order. The problem with using the full/product_info.php.html is I cannot use my <?PHP> tags. I have included a copy of my coding below if you see any faults. If not, do you provide off-forum services to assist with correcting? <?php DEFINE ('STS_CONTENT_END_CHAR', '$'); ?> <head> <style type="text/css"> .style1 { border-width: 0; } .style3 { font-size: small; } .style5 { font-size: xx-small; text-align: center; } .style6 { text-align: center; } .style7 { background-color: #DEC380; } .style9 { border-style: solid; border-width: 0; } .style10 { font-size: x-small; } </style> </head> <table cellpadding="3" cellspacing="0" width="100%" class="style1"> <tbody> <tr> <td valign="top"> $startform$</td> </tr> <tr> <td valign="top"> <table style="width: 100%; text-align: left;" cellpadding="2" cellspacing="2" class="style1"> <tbody> <tr> <td style="vertical-align: top; width: 110px;" class="style5">$product_popup$</td> <td style="vertical-align: top;"> <table style="width: 100%"> <tr> <td> <table style="width: 100%"> <tr> <td style="width: 30px"> </td> <td> <table style="width: 100%" cellspacing="0" cellpadding="0"> <tr> <td style="width: 400px" colspan="2"> <span class="style3"><strong>$productname$</strong></span><br> <span class="style10">$productmodel$</span></td> </tr> <tr> <td style="width: 400px"> <span class="style3">Price: $regularpricestrike$ $specialprice$<br> </span><span class="style10">$optionheader$</span><span class="style3"><br> $optionchoices$</span></td> <td style="width: 400px"> <a href="jewelry_sizing.php" target="_blank"> <img src="includes/languages/english/images/buttons/cooltext430689890.png" onmouseover="this.src='includes/languages/english/images/buttons/cooltext430689890MouseOver.png';" onmouseout="this.src='includes/languages/english/images/buttons/cooltext430689890.png';" alt="Jewelry Sizing Guide, Bracelet Sizing, Ring Sizing, Necklace Sizing" class="style9" /></a></td> </tr> <tr> <td style="width: 400px"> </td> <td style="width: 400px"> </td> </tr> <tr> <td colspan="2"> <table style="width: 100%" class="style7"> <tr> <td class="style6">$addtocartbutton$</td> <td class="style6"><?php echo tep_image_submit('button_wishlist.gif', 'Add to Wishlist', 'name="wishlist" value="wishlist"'); ?></td> <td class="style6"> <a href="$reviewsurl$">$reviewsbutton$</a></td> </tr> </table> </td> </tr> </table> </td> <td> </td> </tr> </table> </td> </tr> </table> </td> </tr> </tbody> </table> <br> <span class="style3">$productdesc$</span><br> <span style="font-size:11.0pt;line-height:115%; font-family:"Calibri","sans-serif";mso-ascii-theme-font:minor-latin;mso-fareast-font-family: Calibri;mso-fareast-theme-font:minor-latin;mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman";mso-bidi-theme-font:minor-bidi; mso-ansi-language:EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA">$mopics_output$</span><p> $endform$</p> <p> <span style="font-size:11.0pt;line-height:115%; font-family:"Calibri","sans-serif";mso-ascii-theme-font:minor-latin;mso-fareast-font-family: Calibri;mso-fareast-theme-font:minor-latin;mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman";mso-bidi-theme-font:minor-bidi; mso-ansi-language:EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA"> <span style="font-size:11.0pt;line-height:115%; font-family:"Calibri","sans-serif";mso-ascii-theme-font:minor-latin;mso-fareast-font-family: Calibri;mso-fareast-theme-font:minor-latin;mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman";mso-bidi-theme-font:minor-bidi; mso-ansi-language:EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA">$alsopurchased$</span></span><br> </p> </p> </td> </tr> </tbody> </table> Thank you Bill for your assistance. It is greatly appreciates. www.doubledeedeals.com Larry
  7. turquoi1

    [Contribution] STS v4

    Thank you for your response. I have included screen shots of my files, their location and the settings in Admin. I am glad to hear you say that there is a fix. I trust it is just my lack of knowledge of teh contribution. The screen shots can be found at: http://www.doubledeedeals.com/images/sts_files.xps Thank you so much for your assistance with this fantastic contribution. www.doubledeedeals.com
  8. turquoi1

    [Contribution] STS v4

    Bill, I'm sure you hear this all the time, but what a fantastic add-on. Using V4.5.8, I am not having a problem with installation, but hope you can offer advise for what I am trying to do. I am trying to add content to the bottom of my category pages, but the content is duplicating to my product_info pages therefore creating duplicate content. I have installed specific category pages using $CONTENT for the main body with my additional HTML beneath. Can you offer me any suggestions to not have the additional HTML on each of the product_info pages in each respective category? I appreciate your help. www.doubledeedeals.com
  9. turquoi1

    Header Tags SEO

    Okay Jack. I changed out all of the Header Tags SEO header info on all pages, but I am still getting no header tags when STS is activated. I am getting the following error on test: Missing Database Error: explain The Header Tags entry is missing from the configuration group table. Since you uograded me, can you try reinstalling the database on the version you upgraded me to and I'll try again? Thanks Larry
  10. turquoi1

    Header Tags SEO

    I am receiving the following error when running Test w/o HT being activated is true because I reset the HT code in the non-Header Tags in the pages. The Index.php and Product_Infor.php pages are not showing errors when I load the default header tag code. Missing Database Error: explain The Header Tags entry is missing from the configuration group table. The following error with STS enabled: Missing Database Error: explain The Header Tags entry is missing from the configuration group table. STS Error: explain STS is running and the head code in the information_page.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the specials.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the gemstone_directory.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the product_reviews_info.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the testimonials.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the contact_us.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the product_info.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the allprods.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the jewelry.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the product_reviews_write.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the shop_by_price.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the reviews.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the links.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the tracking.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the links_submit.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the index.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the featured_products.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the product_reviews.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the gemstone.php file has Header Tags code installed, which is a mistake. STS is running and the head code in the all-products.php file has Header Tags code installed, which is a mistake. Do I need to remove the Header Tags Code from all pages for it to operate?
  11. turquoi1

    Header Tags SEO

    STS does display when activated. Where do you think I should I look at HT for for an installation problem? The following aremy settings for STS in Admin: Code for debug output debug Files for normal template sts_user_code.php Base folder includes/sts_templates/ Template folder test Default template file sts_template.html Use template for infoboxes false
  12. turquoi1

    Header Tags SEO

    Jack, After your got me up and running with Header Tags SEO, I am now ready to upload my STS template. I have followed your instructions in V_3.1.5, but the tags are not populating. I removed the HT script from the Index.php and Product_Info.php pages and replace with the default script: <meta http-equiv="Content-Type" content="text/html; charset=<?php echo CHARSET; ?>"> <title><?php echo TITLE; ?></title> I still have my other pages populated with the HT script for until completed testing. In includes/modules/sts_inc/general.php, I replaced the script as directed in 1A. In includes/header.php, I added the HT scdript under the STS 4.1 as instructed. In my template, I inserted the alt="$headertags_logotext"></td> code following the store logo and inserted the <!--$headcontent--> in the <head> section. Am I overlooking anything? Header Tags is running perfectly with STS tured off thanks to your help. Larry
  13. turquoi1

    Header Tags SEO

    Jack, do your services include installing the SEO upgrades over the template?
  14. turquoi1

    Header Tags SEO

    Jack, Fantastic job this week getting my Header Tags SEO back up and running. I highly recommend your services to anyone in the Forum that is having difficulty. Before reinstalling HT, you had asked if I was running a standard shop or one with a modified template. I am wanting to upgrade my e-commerce site with a non-traditional OS Commerce look and feel. My question is whether Header Tags SEO and your other SEO contributions will integrate well with these templates. Thanks again for your assistance. Larry www.doubledeedeals.com
  15. turquoi1

    Header Tags SEO

    I did follow your instructions. After I wrote this, the tags defaulted to my URL again. I also have gone back and verified each page script for accuracy and found no mistakes. I sure hope you can help. Could there be a conflict with STS? I have STS installed and followed your instruction for STS Only shops. I do not have STS turned on though. Would these "STS Only" changes have a negative effect if STS is not turned on? I am going back now to remove STS in case there is a conflict. I appreciate any additional advice you can give.
×