Jump to content

jps001

Members
  • Content count

    44
  • Joined

  • Last visited

Profile Information

  • Real Name
    Jasper Tielen
  1. Hello, I have a error log problem and one of the main problems is this PHP Notice: Undefined variable: filename in /var/www/vhosts/***/product_thumb.php on line 276 PHP Notice: Undefined variable: filename in /var/www/vhosts/***/product_thumb.php on line 327 The lines 276 and 327 are: 276 if (file_exists($filename) && $tn_server_cache && filemtime($filename) > filemtime($_GET['img']) 327 $tmp_path = str_replace(basename($filename), '', $filename); Both for cache and someone told me a few weeks ago the generated thumbnail whas not recalled even when it whas a old image that was looked up a lot more times. Please help me out Regards, jasper
  2. Hello Again, I got some progress. Now on alternate method is dont have the http 500 error but i can new see some errors ERROR: Google Product Sitemap Generation FAILED! ERROR: Google Category Sitemap Generation FAILED! Opening /sitemapindex.xmlFS_CAT /var/www/vhosts/jps-autosport.nl/httpdocs/webshop/Server http://www.jps-autosport.nlSave Path /WS_CAT /webshop/ ERROR: Google Sitemap Index Generation FAILED! Array ( [QUERY] => Array ( [PRODUCTS] => Array ( [sTATUS] => success [NUM_ROWS] => 30330 ) [CATEOGRY] => Array ( [sTATUS] => success [NUM_ROWS] => 25413 ) ) [sAVE_FILE_COMPRESS] => Array ( [0] => Array ( [file] => /sitemapproducts.xml.gz [status] => failure [file_exists] => false ) [1] => Array ( [file] => /sitemapcategories.xml.gz [status] => failure [file_exists] => false ) ) [sAVE_FILE_XML] => Array ( [0] => Array ( [file] => /sitemapindex.xml [status] => failure [file_exists] => false ) ) ) Can someone help me out i dont know what to do. I placed all files under /webshop/ but the error is [file_exists] => false Now i made a copy and placed it in my root instead of /webshop/ but the error is the same. Greets, Jasper
  3. Oops wrong topic. Must be http://forums.oscommerce.com/topic/366544-google-xml-sitemap-seo-compatible-with-fwr-media-ultimate-seo-url-5/
  4. Hello, I have a problem generating the sitemap. All worked great until the moment i moved my webshop to a new host. I tryed the alternate option but thats going wrong so back to standard but after a few minuts i get a HTTP 500 error. Even with diagnostic output i wont get a response only http 500 Can somone help? Jasper
  5. Hello, I use specials maintance for the first time now but when adding a product is says "Special Product Limit quantity 0 must be less than Product quantity 0!!" I dont use the quantity in OSCommerce but how can i turn off checking for it? It would be nice to sell a product only say 5 times for special price and then the normal price. That way i can say "For first 5 costumers jus 75€ instead of 99€" but i can't use the product quantity in oscommerce because not all is in stock and special orderd stuff.. Can jou help? Jasper
  6. Hello. i moved the website to another server but now the sitemap will not be made anymore. I deleted all sitemaps and the map googlesitemap and uploaded a fresh one from the addons section but even then nothing. when i enter my.domain/googlesitemap/index.php it takes about 2 minuts and the i get a http 500 error. whit the alternate class he wont also work. and because of the http 500 diagnostic is not showing too in standard when i use alternate is shows this Opening /sitemapproducts.xml FS_CAT /var/www/vhosts/jps-autosport.nl/httpdocs/webshop/ Server http://www.jps-autosport.nl Save Path / WS_CAT /webshop/ ERROR: Google Product Sitemap Generation FAILED! Opening /sitemapcategories.xml FS_CAT /var/www/vhosts/jps-autosport.nl/httpdocs/webshop/ Server http://www.jps-autosport.nl Save Path / WS_CAT /webshop/ ERROR: Google Category Sitemap Generation FAILED! Opening /sitemapmanufacturers.xml FS_CAT /var/www/vhosts/jps-autosport.nl/httpdocs/webshop/ Server http://www.jps-autosport.nl Save Path / WS_CAT /webshop/ ERROR: Google Manufacturers Sitemap Generation FAILED! Opening /sitemapspecials.xml FS_CAT /var/www/vhosts/jps-autosport.nl/httpdocs/webshop/ Server http://www.jps-autosport.nl Save Path / WS_CAT /webshop/ ERROR: Google Specials Sitemap Generation FAILED! Opening /sitemappages.xml FS_CAT /var/www/vhosts/jps-autosport.nl/httpdocs/webshop/ Server http://www.jps-autosport.nl Save Path / WS_CAT /webshop/ ERROR: Google Pages Sitemap Generation FAILED! Opening /sitemapindex.xml FS_CAT /var/www/vhosts/jps-autosport.nl/httpdocs/webshop/ Server http://www.jps-autosport.nl Save Path / WS_CAT /webshop/ ERROR: Google Sitemap Index Generation FAILED! Array ( [QUERY] => Array ( [PRODUCTS] => Array ( [sTATUS] => success [NUM_ROWS] => 24648 ) [CATEOGRY] => Array ( [sTATUS] => success [NUM_ROWS] => 25412 ) [MANUFACTURERS] => Array ( [sTATUS] => success [NUM_ROWS] => 29 ) [sPECIALS] => Array ( [sTATUS] => success [NUM_ROWS] => 1159 ) ) [sAVE_FILE_XML] => Array ( [0] => Array ( [file] => /sitemapproducts.xml [status] => failure [file_exists] => false ) [1] => Array ( [file] => /sitemapcategories.xml [status] => failure [file_exists] => false ) [2] => Array ( [file] => /sitemapmanufacturers.xml [status] => failure [file_exists] => false ) [3] => Array ( [file] => /sitemapspecials.xml [status] => failure [file_exists] => false ) [4] => Array ( [file] => /sitemappages.xml [status] => failure [file_exists] => false ) [5] => Array ( [file] => /sitemapindex.xml [status] => failure [file_exists] => false ) ) ) i set all .xml to 777 and even tryed googlesitemap/ to set 777 can someone help me out?
  7. jps001

    The Feedmachine Solution

    I noticed the same problem as above. [Availability] is required and i dont know how to add to the feed. Also i have a problem but cant find out but the google feed is no approved for product ads by google. Can someone help? Jasper
  8. I guess this line is your privat mail? 7 blocked by validation: email_address empty - data not valid sending 47033 Dennis van Orsouw Try a other mail adress or call a friend for his mail. Regards, jasper
  9. I have a problem after generating the sitmap for products. I have one empty line in the sitmap and now google thinks it is an bad sitemap. I think one of the SEO url's has a bad sign in the name but i cant find out wich one. Is the sitemap making the file random or can i find out by line numer (654) witch URL has the bad name? In the sitemap i looks like this <url> <loc></loc> <lastmod>2011-04-04</lastmod> <changefreq>weekly</changefreq> <priority>0.1</priority> </url> loc /loc is empty an should be filled wiht a SEO URL. There is only one empty loc /loc from all 25.000 Can some one help me out? Jasper
  10. Whell it works for a while now but forgot too let you know :oops: Thanks for this graet addon Jasper
  11. jps001

    The Feedmachine Solution

    The above problem is solved bij putting the admin inside the catalog folder again. But now the next problem. when clicking generate... button the following message whas givven when running cycle: 21 products array built products attributes array built feed generation in process... Warning: implode() [function.implode]: Invalid arguments passed in /home/auto/public_html/webshop/admin/feedmachine.php on line 71 Warning: implode() [function.implode]: Invalid arguments passed in /home/auto/public_html/webshop/admin/feedmachine.php on line 71 Warning: implode() [function.implode]: Invalid arguments passed in /home/auto/public_html/webshop/admin/feedmachine.php on line 71 Warning: implode() [function.implode]: Invalid arguments passed in /home/auto/public_html/webshop/admin/feedmachine.php on line 71 Line 71 is about the catagories Can some one help me out with this problem? Regards, Jasper
  12. jps001

    The Feedmachine Solution

    Hi, I have a problem running this contri, Warning: require(includes/configure.php) [function.require]: failed to open stream: No such file or directory in /home/auto/public_html/****shop***/***_admin_***/includes/application_top.php on line 32 Warning: require(includes/configure.php) [function.require]: failed to open stream: No such file or directory in /home/auto/public_html/****shop***/***_admin_***/includes/application_top.php on line 32 Fatal error: require() [function.require]: Failed opening required 'includes/configure.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/auto/public_html/****shop***/***_admin_***/includes/application_top.php on line 32 Can someone help me out? Regards, jasper
  13. jps001

    Product Description 1.3

    Hello, I installed http://addons.oscommerce.com/info/1743/v,22 but can someone help me getting the products_new.php too work with the same style and short description? I found some other modules but i use this version for a while and dont want to make a short description my self each time (Have over 24.000 products) Hope for some help, jasper
  14. This works for me I have the SEO from FWR Media http://addons.oscommerce.com/info/6768 Generated link is: http://www.autosportparts.eu/webshop/mailhive/gui/mailhive_block_gui.php?module=birthday&p=MDA3fGluZm9AYXV0b3Nwb3J0cGFydHMuZXU&result=-1 Thanks,
×