Latest News: (loading..)

formula1

Members
  • Content count

    26
  • Joined

  • Last visited

About formula1

Profile Information

  • Real Name
    Gaz
  1. After a bit of messing around, I seem to have worked out where this problem is occuring. Basically when your using the STS template system, <script type="text/javascript" src="<?php echo DIR_WS_INCLUDES;?>jquery-latest.pack.js"></script> <script type="text/javascript" src="<?php echo DIR_WS_INCLUDES;?>thickbox.js"></script> <link rel="stylesheet" href="<?php echo DIR_WS_INCLUDES;?>thickbox.css" type="text/css" media="screen" /> Needs to be placed under: <link rel="stylesheet" type="text/css" href="stylesheet.css"> In your main template (ie: sts_template.html ) This seems to have worked in the main and I can now process simulation transactions. 2 other small problems I need to iron out, 1.. Resizing the popup window, as at the moment its off the screen and can not be moved 2.. The CVV help is not working, just a blank window with the working bar.
  2. I am totally stuck and its now driving me mental... I installed all good, no error messages etc. I thought well this is easy. Configured all correctly. Went to the checkout page and clicked proceed. the popup (thick box) does not popup, all I get is the at the bottom of the page, if i click proceed again, another bar appears under. My store is using the STS template system, could this be causing the problem. If anyone can help please...
  3. I have it all set up and in its most it appears to be working. I am having one major problem though I can not get the window to pop up (user). I am currently using STS and I am assuming this is where the problems are lying and something to do with the javascript commands. I noticed this has been mentioned already, only inliquid never went into detail on how he fixed it... Is there any work around for this, (I am not the best at scripting and can not find a solution on my own) many thanks in advance. Gary
  4. Any help, someone please ?
  5. Any ideas, anyone? This totally defeats the object of improving SEO using social bookmarks, if it does not work with friendly urls. help is needed urgent, thanks in advance
  6. I hav eit working and love it, only same problem as other social network things running with Ultimate SEO, it does not generate the path to the item instead all you get is. http://www.mywebsite.com/-p-.html Any ideas how to work around this?
  7. I am having a few problems with this mod. First I am using sts, does this work properly with this? I am also using Ultimate SEO? I know I have to put the code in the templates and it is working at that point, assuming i am using the full code in the placement of the button <img src="social/buttonshare_trans.png" class="socializer" id="social_but" title="MYSITE: <?php echo $product_info['products_name']; ?>" alt="<?php echo tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $product_info['products_id'], 'NONSSL'); ?>" /> It all comes up, only when you click say to add to facebook, all is ok until you try and add the image it does not come with any images from that page, only from front page, then when its posted it does not come up with the link only www.mydomain.com/-p.html not the full path to the item. Any help appreciated.
  8. Just want to say thanks for such an awesome mod, installed really easy and I hope it will increase traffic and sales...
  9. Sorry to bump this, but I really could do with some help on this. Thanks in advance
  10. Hi, Love this contrib, only I seem to having a problem when it comes to checkout_payment.php. Basically if the check box is not clicked I am getting this error message. I know on the create_account.php the button is faded and can not be clicked until terms are checked, is this not supposed to happen on the checkout_payment.php I am lost on what to do, my php skills are limited to say the least. hope someone can help thanks Gaz
  11. http://addons.oscommerce.com/info/5750 Found it..
  12. I am also after this, I have looked through the contribs section and to be honest no joy in finding it. Any help to pin point I would be eternally greatful. thanks Gaz
  13. Does this contribution have to be on a clean install of os, i tried to install it on an already populated store with STS running and I am getting some strange errors. 300 options being one of them... any ideas. thanks
  14. Thanks Bill, I think I am one step closer on getting the content bit working, only now I am getting this error. Warning: main(includes/modules/sts_inc/full/content/product_info.php.html) [function.main]: failed to open stream: No such file or directory in /homepages/36/d1xxxxx672/htdocs/f1products_08/includes/modules/sts_inc/sts_display_output.php on line 21 Warning: main() [function.include]: Failed opening 'includes/modules/sts_inc/full/content/product_info.php.html' for inclusion (include_path='.:/usr/lib/php') in /homepages/36/d1xxxxx672/htdocs/f1products_08/includes/modules/sts_inc/sts_display_output.php on line 21 Warning: Invalid argument supplied for foreach() in /homepages/36/d1xxxxx672/htdocs/f1products_08/includes/modules/sts/sts_product_info.php on line 137 The page is looking like this, so its obviously calling the right place up. First my directory structure is untouched (full/content/product_info.php.html) (changed file name from origional) Default= Content = any ideas or help would be greatly appreciated. thanks again Gaz
  15. Please forgive me, this question has more than likely been answered hundreds of times, I have tried search and dont have the time to trawl through 400+ pages on this thread. First, STS system is a great bit of kit and has helped me create an awesome looking cart, many thanks to the developers. My problem is probably a stupid one, but how the hell do I get the other templates to work. Basically, I was trying to get the product-info.php.html template to work, i have edited it and it looks good, but for some strange reason it wont activate and its driving me nuts. 1.. the directory structure is cart/includes/sts_templates/full/, this is where i have saved the template. 2.. I am going onto the module / sts >>>> edit (product info) >>>>> Files for normal template (sts_user_code.php) >>>>>>>>> Files for content template (sts_user_code.php;product_info.php_3.html) I think this STS cont, needs its own sub forum :rolleyes: many thanks in advance, Gaz