Jump to content

erikajune

Members
  • Content count

    66
  • Joined

  • Last visited

Profile Information

  • Real Name
    Erika Gagnon
  1. Hi All, Could someone point me in the right direction on how to change the layout of the feature products on the homepage to this: I have the feature products add-on installed. Thanks!
  2. erikajune

    [contribution] Simple Template System (sts)

    Thank you! You have saved me from jumping off a bridge. Muah!
  3. erikajune

    [contribution] Simple Template System (sts)

    Yeah, got that figured out. So now, FF is being a pain and not centering the table. I've tried everything eg: table {margin: auto;} in the CSS, align="center", div tags. Nothing. Any suggestions?
  4. erikajune

    [contribution] Simple Template System (sts)

    Please help, The site: www.groovymama.net/shop works fine in IE but it doesn't work in FF Please take a look. Images and CSS don't work in FF. Why is it doing that?
  5. Is there a way to make all products taxable? I've uploaded over 10K products (that took a while) and none of them were "labelled" as taxable. How can I do this?
  6. I'm trying to run the following using phpmyadmin: INSERT INTO orders_status VALUES (20,1,'Mailing in Payment') But I get this error: INSERT INTO orders_status VALUES ( 20, 1, 'Mailing in Payment' ) MySQL said: #1136 - Column count doesn't match value count at row 1 Any thoughts?
  7. erikajune

    [contribution] Simple Template System (sts)

    Can someone tell me where I set a fixed width for the $content? Secifically the log-in page. It nearly doubles the content area when displayed.
  8. Hi, I'm getting the following error when I type something into the search bar and click the search button: Parse error: syntax error, unexpected $end in /home/canada/public_html/catalog/advanced_search_result.php on line 388 Line 388 is: <?php require(DIR_WS_INCLUDES . 'application_bottom.php'); ?> And one question: When inserting SQL stuff with phpmyadmin, was I supposed to include the header CATEGORY_SEARCH_POSITION? Because I didn't. :unsure: Nevermind! It was my own error! Fixed now!
  9. Hi there, I need to have a product show up in more than one category but I don't want it duplicated, I want it linked. Is there a way to do that with this contribution?
  10. erikajune

    Credit Card with CVV2 Version v2.2RC2a

    hello, Like others, during check-out there are no fields for customers to enter credit card info at all. What was I supposed to "uninstall"? The "Credit Card (Not For Production Use)" module? I dropped the sql table thingy and then re-did it and the credit card fields are now showing up but no field for the CVV. And just a question: how on earth can someone collect credit card info on their website to process manually (in-store rather than online) if this is illegal? Is there another way?
  11. erikajune

    [contribution] Simple Template System (sts)

    Thanks, I got it working now. :)
  12. erikajune

    Manual processing credit cards

    Is there a contribution that allows the manual processing of credit cards in-store rather than online?
  13. erikajune

    [contribution] Simple Template System (sts)

    Hi there, I've searched this thread and found similar issues but no solutions. I'm getting the following errors: Warning: include(includes/modules/sts_inc/sts_user_code.php, index.php_0.html) [function.include]: failed to open stream: No such file or directory in /home/canada/public_html/includes/modules/sts_inc/sts_display_output.php on line 21 Warning: include(includes/modules/sts_inc/sts_user_code.php, index.php_0.html) [function.include]: failed to open stream: No such file or directory in /home/canada/public_html/includes/modules/sts_inc/sts_display_output.php on line 21 Warning: include() [function.include]: Failed opening 'includes/modules/sts_inc/sts_user_code.php, index.php_0.html' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/canada/public_html/includes/modules/sts_inc/sts_display_output.php on line 21 I'm using two templates, one for the index and another for the rest of the site. Line 21 is: include(DIR_WS_MODULES.'sts_inc/'.$sts_mod); Any suggestions?
  14. Must be the host. I installed a test site on my server (I am a reseller host) and uploaded all 11K + files and it loaded very quickly. Ahhhhh. Now that I know what the actual problem is, I think I'll reconsider jumping off a bridge. Thank you so much for all your help.
  15. My host replied: The database server is on the local network. It's less than a millisecond away. We found databases hosted on web servers to be non-ideal, so we only provide dedicated database servers. I'm not sure what they mean. Are they just trying to convince me otherwise?
×