Jump to content

Jol

Members
  • Content count

    53
  • Joined

  • Last visited

Everything posted by Jol

  1. Hi! Thank you for this contribution. I have a problem. I have installed v 1.8. I use the thumbnail setting in admin and it looks fine in Firefox, but in Chrome it does not. It is too much space between the thumbnails so the thumbnails cover a part of the menu to the left and the product titles is centered and not left aligned.
  2. Jol

    Get Qty/Price XML Feed problems

    I have also problem with the Get Qty/Price XML Feed addon. After I run the Get Qty/Price XML Feed.php file in the browser, the page is blank. The XML file from the supplier looks like this. −<STOREITEMS> −<PRODUCT ITEM="0100" NAME="A"> <STOCK>In Stock.</STOCK> </PRODUCT> −<PRODUCT ITEM="0200" NAME="B"> <STOCK>No Stock.</STOCK> </PRODUCT> −<PRODUCT ITEM="0300" NAME="C"> <STOCK>No Stock.</STOCK> </PRODUCT> </STOREITEMS> In the php file I have changed on line 171 if ($name == "ITEMNO") $itemno = trim($value); to if ($name == "PRODUCT ITEM") $itemno = trim($value); and on line 173 if ($name == "QTYOH") $qty = trim($value); to if ($name == "STOCK") $qty = trim($value); I have left line 172 unchanged if ($name == "PRC1") $cost = trim($value); Thank you in advance for any help!
  3. Jol

    [Contribution] SEO-G

    Hello! I have a problem. Previously SEO-G worked good. After I removed all the urls that were created in the SEO-G and tried to re-create the urls, urls are not created properly. The created for products is for example /product_info/products_id-9463/ instead of /productname/ For the categories the urls created is for example /index/cpath-11/ instead of /category name/ What can be wrong?
  4. Jol

    Header Tags SEO

    I have tried that but if I do that the title tag for the product info pages does not include the category name. I want the category name in the title but not the meta description from the categories to be added to the meta description for the product info pages. Is that possible? I have STS installed. I also get this error message when I test the installation in admin. STS Error: STS is running and the head code in the header_tags_seo.php file has Header Tags code installed, which is a mistake.
  5. Jol

    Header Tags SEO

    Yes I did. I checked fill title and tags with generic strings and selected the category. I also checked the title tag and entered ITEMNAME. Under categories I checked "Fill all tags" After that I clicked update. When I look at the category page I can see the title tag but I get the error messages I mentioned before. After I check "Clear all tags" with the same selected category the warning messages dissapear but also the title tag of course. This works fine with the other categories.
  6. Jol

    Header Tags SEO

    Ok thank you! I will try that. I have also a strange problem. When I try to fill in one category with the title tag I get these warning messages below. The images on that page will not show either. Warning: implode() [function.implode]: Invalid arguments passed in /home/xxx/public_html/xxx/includes/functions/header_tags.php on line 64 Warning: implode() [function.implode]: Invalid arguments passed in /home/xxx/public_html/xxx/includes/functions/header_tags.php on line 65 It works fine to fill in the title tags for the other categories.
  7. Jol

    Header Tags SEO

    I have got some problems with Header Tags SEO. I can see that the products meta name description on the product info pages includes the products description when I look at the source code for the webpage but it also include the meta name description from the parent directory at the end. Is it right? I also wonder if it is possible to have unique Title Tags for the product info pages. Now it get the end of Titletag from the parent category.
  8. Jol

    Header Tags SEO

    Hi! I have installed Header Tags SEO and have STS installed also. I get this error message when I test the installation in admin. STS Error: STS is running and the head code in the header_tags_seo.php file has Header Tags code installed, which is a mistake. What does this error message mean?
  9. Jol

    [Contribution] SEO-G

    I solved it. How can I set SEO-G Extension to " / " instead of .html. It works but the product picture does not load and the text is not formated correctly on the product info page. On the catalog page the pictures load and text is formated correctely. I hope someone can help.
  10. Jol

    [Contribution] SEO-G

    I found a solution. I changed language id in the file seo-url.php so now it works fine. Now I have another problem instead. I get redirected to the cookie usage page when I try to add a product in the shopping cart. What can I do about that?
  11. Jol

    [Contribution] SEO-G

    Ok but can you do so SEO-G works for a language other than a language with language_id = 1?
  12. Jol

    [Contribution] SEO-G

    Hello! How can I change the SEO-G to work with another language_id than language_id=1?
  13. Jol

    Header Tags SEO

    I thought so. I have STS installed and did not make that change. Should I after step 1A continue with step 2-10 in the Install_Catalog.txt file if I have STS installed? It seems to work for me without changing the index.php and product_info.php files.
  14. Jol

    Header Tags SEO

    Hi! I try to install Header Tags SEO with STS. When I the test the installation in Admin it says that some of the files are missing butwhen I see in the install instruction I have installed them in the right place in the admin catalog but the test program expect them to be in the catalog folder and catalog/includes. When I install the contribution with STS, which files in the Catalog part must be changed? Under files changes in the Install_Catalog.txt file it say NOTE: STS USERS ONLY - Skip to step 1A. But must I make the following change in index.php and product_info.php or is it for them that not have STS installed? -------------------------------------- FIND: <meta http-equiv="Content-Type" content="text/html; charset=<?php echo CHARSET; ?>"> <title><?php echo TITLE; ?></title> REPLACE with the following then continue with Step 2: <?php /*** Begin Header Tags SEO ***/ if ( file_exists(DIR_WS_INCLUDES . 'header_tags.php') ) { require(DIR_WS_INCLUDES . 'header_tags.php'); } else { ?> <title><?php echo TITLE; ?></title> <?php } /*** End Header Tags SEO ***/ ?> --------------------------------------- Should I after step 1A continue with step 2-10 in the Install_Catalog.txt file?
  15. Hi! I have installed Ultimate SEO Url and on some categories google have indexed the url and have added ?language... to the end of the url and it seem like google have indexed different language versions of the the same page. I have STS installed and have no link to make it possible to change the language of the site. I want that google only index the default language and I doesn´t want ?language... at the end of the URL. What can I do?
  16. Hi! I hope someone can help me. How can I change the separator between the category name and the productname in the url from "-" to "/" ? Now the url is www.domain.com/category-productname-c-1.html and I want it to be www.domain.com/category/productname-c-1.html Is it possible to strip out the category_id or the product_id and leave only the category_name or the product_name as the url? Now the url is www.domain.com/category-productname-c-1.html and I want it to be www.domain.com/category/productname.html
  17. Hi! I have some problem with Additional Images Module. On my product info page I want to show the orginal image size but now it show the small thumbnail image created with the module. In the settings in admin under configuration->images I have left the Display Image Width and Display Image Height field blank. What can be wrong?
  18. Jol

    Iframe and STS

    Hi! Is is possible to use iframes with STS to make the content part of the page change and the other parts static so they only changes when needed. Or is there aother good solution to do this.
  19. Jol

    [Contribution] STS v4

    Hi! I wonder if there is some contribution that can refresh the content on the page without having to refresh the whole page. For example if I click on a new category in the categorybox it will only refresh the the part of the page that contains the productlist and not other parts of the page. I have searched but have not found that.
  20. I have used a comma separated file. I have tried to change the script easypopulate.php as you suggested but it still doesn´t work. All products_id is still 0 in the products_to_products_extra_fields table.
  21. Hi! I wonder if there is some contribution that can refresh the content on the page without having to refresh the whole page. For example if I click on a new category in the categorybox it will only refresh the the part of the page that contains the productlist and not other parts of the page. I have searched but not found that.
  22. yes the the products_model is "100". It is not the products_id.
  23. Hi! I use: Easy populate 2.76g-MS2 osCommerce v2.2 RC 2a Product Extra Fields 2.0j My CSV import file: v_products_model v_products_extra_fields_name v_products_extra_fields_id v_products_extra_fields_value EOREOR 100 Capacity 1 1100mAh EOREOR 100 Voltage 2 9.6v EOREOR 100 Dimensions 3 100mm x 100mm x 100mm EOREOR This is the result in the table product_to_product_extra_fields: products_id products_extra_fields_id products_extra_fields_value 0 1 1100mAh 0 2 9.6v 0 3 100mm x 100mm x 100mm I have read the documention, Product Extra Fields and 2.76f-MS2 r1, but I can see that this is implemented in Easy populate version 2.76g-MS2. I have just changed Product Extra Fields to true in the configuration variables.
  24. Hi! I have some problem with EASY POPULATE and PRODUCT EXTRA FIELD. When I try to update PRODUCT EXTRA FIELD with EASY POPULATE it imports the fields into the PRODUCT EXTRA FIELD table but sets the product id as 0 (zero) on all products and obviously doesn't link it to the necessary products. I have set extra fields to true in the EASY POPULATE file. What can be wrong?
×