Jump to content

Jen7pc

Members
  • Content count

    58
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Jennifer
  • Website
  1. Jen7pc

    Actual Attribute Price V1.0

    Seems that this contribution requires that the default price be set at zero - in order for it to add properly - which looks bad and is confusing. So how to hide the default price (the one in large print?) Also, when I activate the extra admin/products_attributes file, to remove the prefix, I get a # of columns error Thanks, J
  2. I'm not referring to the basic easy populate, but to a patch to permit one to use it to add specials, which are in a different database table ... J
  3. Remulon asked whether anyone was interested in an easy populate patch to import specials. I, for one, desparately need such a patch!! And anything I can do to help, I will do (ie, testing)! Thanks, Jennifer
  4. Jen7pc

    Tax - Subtotal - NY

    Any ideas on this? I'm really stymied ... Thanks.
  5. Just delete that column from your spreadsheet and it won't update.
  6. My client charges tax for New York buyers. I've gone through os documentation and found several posts regarding correct setup, and seem to have it correct - but it's not adding tax for NY customers after shipping added in. checkout_shipping.php does include the line: <td class="main"><?php echo $currencies->format(tep_add_tax($quotes[$i]['methods'][$j]['cost'], (isset($quotes[$i]['tax']) ? $quotes[$i]['tax'] : 0))); ?></td> application_top.php was missing this line - and I added it: //control taxes for NY define('DISPLAY_PRICE_WITH_TAX', false); otherwise, I have: Countries set to United States Zones set to United States - New York Tax Zones set to New York Tax Classes set to Taxable Goods (and all of the products call for that as well (plus I double checked the db)) Tax Rates set to (New York) 8% Priority is set to 1, and I double checked that in the db as well. Suggestions? Thanks, JWM
  7. Jen7pc

    Basic Design Pack Support

    I have an existing site built last year, not a new one - will this override the custom stuff I've already done? .. ie, the corners? All I really need to do is to delete the cartoonish icons. Thanks, J
  8. Jen7pc

    Options as Images

    I finally restored all the files to their original configuration and redownloaded the contribution, thinking something might have been corrupted. I got further this time, and the mods seemed to go well. However, 1. In admin - catalog/options images manager, when I try to upload an option image I get the following error message: Warning: copy(/home/fountain/public_html/ecommerce/os/catalog/images/options/vc_circle_tex_20.gif): failed to open stream: Permission denied in /home/fountain/public_html/ecommerce/os/catalog/admin/options_images.php on line 31 unable to copy /var/tmp/phpNrzAt9 to location /home/fountain/public_html/ecommerce/os/catalog/images/options/vc_circle_tex_20.gif 2. And also, I notice that the little "i" at the right of the column is missing - perhaps it's not used in this layout Help! Thanks
  9. I'm a relative newbie - though I've done 4 osc stores so far. I'm using 2.2 in this newest store. I've installed the options as images contribution, made the sql changes, uploaded the new files, made the inserts into the configure.php files - and it appears to be ok, except 1. If the new general.php is used I get the following error at the admin index or anywhere else: Fatal error: Call to undefined function: tep_output_string() in /home/fountain/public_html/ecommerce/os/catalog/admin/includes/functions/html_output.php on line 156 Here's the code in/around line 156 of html_output.php // Output a form function tep_draw_form($name, $action, $parameters = '', $method = 'post', $params = '') { $form = '<form name="' . tep_output_string($name) . '" action="'; if (tep_not_null($parameters)) { $form .= tep_href_link($action, $parameters); } else { $form .= tep_href_link($action); } $form .= '" method="' . tep_output_string($method) . '"'; if (tep_not_null($params)) { $form .= ' ' . $params; } $form .= '>'; return $form; } 2. And if I revert back to the default general.php I get this error if I'm in admin/catalog/products, I get the following: 1054 - Unknown column 'c.status' in 'field list' select c.categories_id, cd.categories_name, c.categories_image, c.parent_id, c.sort_order, c.date_added, c.last_modified, c.status from categories c, categories_description cd where c.parent_id = '0' and c.categories_id = cd.categories_id and cd.language_id = '1' order by c.sort_order, cd.categories_name [TEP STOP] But the new options as images function "appears" to work - I haven't gotten too deeply into it yet. Thanks, Jennifer
  10. Sorry - I lied - all the data is in the complete .txt file as well. Thanks, J
  11. Here's a new one ... My EP upload file (either directly or from the temp directory) - appears to go fine - no errors. But no products appear. If I download the complete tab-delimited .txt file to edit - I only get the headers (even those products that I added manually!). If I download, say, model/price/qty only - those fields ARE all there. Wierd I'm using the 12 Aug 2004 - EP 2.74 Fixes, with OSC 2.1 - 4.3.8 php and I've done this before on other sites, many times ... I must be missing something obvious ... Thanks Jen
×