Jump to content

brokert

Members
  • Content count

    49
  • Joined

  • Last visited

About brokert

  • Birthday 09/02/1945

Profile Information

  1. I am trying to install a different payment module, but when I go to the modules menu item in the admin area and click on payment there is no edit window where I can install or remove any of the modules. I have no idea were it went, and I have looked through the code to see where it comes up, but can not find it. Something has changed and I have no idea what. Can someone tell me where in the code the edit window is shown so I can figure out why it is not being displayed? Thanks for your help in advance.
  2. I have looked and looked for the answer to this problem with no joy. The popup images from product_info.php don't work in IE. There is a syntax error according to Dreamweaver, but when I check another store that I have there is no error and the program looks the same in that area. Also, I notice that there are two JS folders. This is most likely because of an addition - PAP - that I had added to the store. Should there only be one JS folder? Right now there is a JS folder in includes/popups/lightbox/ and in images/. Do I need to put all of the JS code in one folder? And if so, which one? Where in the program is the path to the JS folder? I didn't find it in the filenames.php. Does anyone have any thoughts for me? Or maybe some answers? Or maybe some direction I could head to try to get this running properly? Thanks in advance for your time. The website url is http://jettrim.com/store/
  3. I just love it when I am searching for the answer to a problem, then find the post that should have the answer and the response is like the above. Why can't anyone just give an answer instead of helping by telling the poor person in trouble to go read here, go read there. They must know the answer if they know where it is. I will now continue looking for the answer I need. By the way, I read the documentation.
  4. working against the tide of change.

  5. brokert

    OSC3 prettyPhoto Contribution

    I am still getting the same error after correcting the code as suggested. Maybe I am doing this wrong. I installed the changes into my template that I am using, do I need to install it in default also? Or should it only be in default? It seems to work right up to the time it should present the image. The screen goes dark and all, but no image. Should I be doing something to get the image in the right place?
  6. brokert

    OSC3 prettyPhoto Contribution

    I am having trouble. I installed the contrib and went into Admin and set it up as I thought it should be, but I get the following error after clicking on a picture and the screen goes semi dark: Image cannot be loaded. Make sure the path is correct and image exist. What could I have done wrong?
  7. brokert

    OSC-Affiliate

    I am having problems with the banner system. When I create a banner the image is HUGE, takes up the whole page. I should say I am creating the banner as a user signed in as an affiliate. Is there any way to set the size of the image used? Or maybe go into the images and process all the ones used for the affiliate banners? I have not read this entire topic, and I will scan through it, but if someone knows the answer because they have had the problem before I would appreciate an answer.
  8. I have a site that has been modified quite a bit, STS, affiliate program, separate pricing, ect. and I can not get paypal to work. I am afraid I tried to install one of the paypal addons and the site is a mess now. Everything works ok except it won't take any money. I think the problem is with the template not having the paypal logo button, I don't really know. The site is http://standupconnection.com. If anyone can tell me how to get in touch with a professional troubleshooter (I used one in the past, but can not find his contact info) please let me know. Hope this is not breaking the rules, asking for this info - if it is, I am sorry, please delete this post. My contact email is brokert(at)frontiernet(dot)net.
  9. brokert

    OSC-Affiliate

    I would like to use this package and after doing some reading here I am a bit confused. Which package should I try to install on a clean RC2.2a install? Is there anyone that knows where to get the latest version (vanishing 2.8a) or is it better to take the latest version from the contrib area. What problems if any am I going to run into if I use STS v4.5.8 with this package?
  10. brokert

    Error when installing template

    I checked all the files mentioned in the errors and changed the permissions and it works now.
  11. I downloaded a contrib template - template_009_osc-3 and installed it. I then installed it in the admin section - then made it the default. I get this error just as soon as I click save. Notice: Undefined index: configuration in /home/niky/domains/standupconnection.com/public_html/store/admin/includes/applications/templates/templates.php on line 45 Warning: Cannot modify header information - headers already sent by (output started at /home/niky/domains/standupconnection.com/public_html/store/admin/includes/applications/templates/templates.php:45) in /home/niky/domains/standupconnection.com/public_html/store/admin/includes/functions/general.php on line 46 I think it might have to do with file permissions, but I can't find a list of the files that need write permission by the server. Any help would be appreciated.
  12. brokert

    Download links in email receipt?

    I have this same problem, but additionally I would like to know if there is a way I can find out if a customer has downloaded his product. I have looked and looked in the admin area and can't seem to find information on downloads.
  13. I am needing to use flat rate envelope on most of the products that ship internationally, but I can't seem to figure out how to get the flat rate module to be offered. How do I set the products to let the USPS module know that they can be shipped in a flat rate envelope? Also, it would be nice if I could force other products to not be able to ship in a flat rate envelope, only in a flat rate box.
  14. brokert

    Blue-World-Osc Template

    I guess no one else is using this template. For my little business, this is really the perfect template but I can not get the file for the header. I have tried everything I know to find it - comunicated with the author, no joy - put a comment on the author's website, no joy. I am at a loss and I don't have the ability to recreate the graphic. I even tried to copy the image from the demo site, no joy. I really like the template, but I guess I will have to strip it off and try something else. The website, if anyone is interested, is http://x-planemanual.com. If you have an idea for another template that will lend itself to this flying/pilot website please let me know. Thanks!
  15. There seems to be a missing image in the template. I installed the template as directed and my site is looking for a pic file "girlheader.jpg" and the file is not in the package. Anyone else having this problem, or more importantly has anyone solved this problem, or not had it and have found the image file to exist?
×