Latest News: (loading..)

techzin

Members
  • Content count

    18
  • Joined

  • Last visited

About techzin

Profile Information

  • Real Name
    Douglas
  1. this white problem is the same i told before; the resize function is messing it up,since i've tested it in about 5 browsers (newest ones), and only mozilla doesnt show with resize on. =\
  2. go to your admin/maximum values and change the "Product listing" from 9 to 10 or whatever you want. :)
  3. i tried your as first and it doesnt apear =|
  4. well, at last now i know wheres the problem: resize. when resize is turned of, i can see the carroussel at firefox, but with huge images. still working on it.
  5. wich version of this contrib youre using? still having problem with firefox, not showing the pics... =\ but works on all other browsers
  6. dude, you DONT neet to create the XML file sinte theres a function that do it: CREATE THE XML. you just need to look if it is at your image folder; if not, MOVE IT TO YOUR IMAGE FOLDER, DO NOT CREATE A DUMMY XML or you'll not get it to work.
  7. Thank you for the bases. i get it , installed and was having problems with it, but fixed using the mikkelh hint!!!! =))))) this only not work at opera here, tried with IE, Firefox and Maxthon. --------------------------------------- sorry sorry, my bad!!!!!! did upgrade at my Opera just now and its working like a charm! :D Thanks again for everyone with any hints :)
  8. the only reason to it happen i think is to not have 777 at your catalog/images folder since i'm using my shop at www.mysite.com/loja and its working fine, still only the glitch with firefox =\ try to make a new install using the 1.0.1 version and look for the xml file at the images folder
  9. its really strange since i CAN see the carrousel at the contrib link but i cant see mine by using firefox. did all cache clear and tried again, nothing. ---- yet not fixed. tried to uninstall and reinstall another version (tried 1.0.3 and 1.0.1) - still not working at my firefox. =[
  10. For let you guys know, its working almost 100%. It DID work great on Internet Explorer 6+, Opera and Maxthon browsers but show blank at the Firefox 3.0.1 , dont know why. Looking for fix over here. :)
  11. sorry for double posting but problem fixed: just go to the official website (www.fckeditor.net) and download the latestest one and upload to your webserver and it works. thanks for someone that told it on another topic! :)
  12. ok, just installed it but got nothing. no errors , no warnings. just the place where de editor is supposed to be is blank. open the font code of the product edit i got: <td class="main"><input type="hidden" id="products_description[1]" name="products_description[1]" value="" style="display:none" /><input type="hidden" id="products_description[1]___Config" value="" style="display:none" /><iframe id="products_description[1]___Frame" src="fckeditor/editor/fckeditor.html?InstanceName=products_description[1]&Toolbar=Default" width="600" height="400" frameborder="0" scrolling="no"></iframe></td> </tr> =S any hint?
  13. é,boa tentativa, mas tá ruim mesmo. além de alterar tabelas que não eram pra ser alteradas,insere novas tabelas inexistentes no osc original, dropa admins além de causar outros tipos de erro,como bugar os preços de produtos. enfim,valeu a tentativa.