Jump to content

guanche

Members
  • Content count

    188
  • Joined

  • Last visited

2 Followers

Profile Information

  • Real Name
    Joe
  • Location
    Texas
  1. guanche

    Subscription Module

    I just came across this Recurring Coffee Subscription Would be real cool to see something like that for oscommerce. Joe
  2. guanche

    EasyMap

    Jack, When I move the map it doesn't switch to the proper location but remains with the default Palo Alto as if the new corrdinates did not take, howver when I take a look in admin the new lat & long are there and they also show up on the easpmap.php page. I am using the latest EasyMaps update release, perhpas I did something wrong or it is in conflict with another contribution I have installed. On another note, is there an easy way to show maps & directions to two different locations? Joe
  3. guanche

    EasyMap

    I have entered the new long & lat coordinates via admin yet it still outputs the default Palo Alto map instead of my location, is there another place I am supposed to place the coordinates?
  4. guanche

    cDynamic Meta Tags

    I am using Dynamic Meta Tags v1.3a and all works fine but I am also using Extra pages-info box w/ admin . I followed the install and in Step 3 , I did the same in info_pages.php but it does not behave the same as index.php and product_info.php . Here is the code from my info_pages.php , maybe someone can help or point me in the right direction. Has anyone else come across this? <?php /* $Id: info_pages.php,v 1.22 2003/06/05 23:26:22 hpdl Exp $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright (c) 2003 osCommerce Released under the GNU General Public License */ require('includes/application_top.php'); $id = (int)$HTTP_GET_VARS['pages_id']; $page_query = tep_db_query("select pages_id, pages_title, pages_html_text, status from " . TABLE_PAGES . " where pages_id = $id"); $page_check = tep_db_fetch_array($page_query); ?> <!doctype html public "-//W3C//DTD HTML 4.01 Transitional//EN"> <html <?php echo HTML_PARAMS; ?>> <head> <meta http-equiv="Content-Type" content="text/html; charset=<?php echo CHARSET; ?>"> <?php # cDynamic Meta Tags /*<title><?php echo TITLE; ?>*/ require(DIR_WS_INCLUDES . 'meta_tags.php'); # ?> <base href="<?php echo (($request_type == 'SSL') ? HTTPS_SERVER : HTTP_SERVER) . DIR_WS_CATALOG; ?>"> <link rel="stylesheet" type="text/css" href="stylesheet.css"> </head> <body marginwidth="0" marginheight="0" topmargin="0" bottommargin="0" leftmargin="0" rightmargin="0"> <!-- header //--> <?php require(DIR_WS_INCLUDES . 'header.php'); ?> <!-- header_eof //--> <!-- body //--> <table border="0" width="100%" cellspacing="3" cellpadding="3"> <tr> <td width="<?php echo BOX_WIDTH; ?>" valign="top"><table border="0" width="<?php echo BOX_WIDTH; ?>" cellspacing="0" cellpadding="2"> <!-- left_navigation //--> <?php require(DIR_WS_INCLUDES . 'column_left.php'); ?> <!-- left_navigation_eof //--> </table></td> <!-- body_text //--> <td width="100%" valign="top"><table border="0" width="100%" cellspacing="0" cellpadding="0"> <tr> <td><table border="0" width="100%" cellspacing="0" cellpadding="0"> <tr> <td class="pageHeading"><?php echo $page_check[pages_title]; ?></td> </tr> </table></td> </tr> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td> </tr> <tr> <td class="main"><?php echo $page_check[pages_html_text]; ?></td> </tr> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td> </tr> <tr> <td><table border="0" width="100%" cellspacing="1" cellpadding="2" class="infoBox"> <tr class="infoBoxContents"> <td><table border="0" width="100%" cellspacing="0" cellpadding="2"> <tr> <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td> <td align="right"><?php echo '<a href="' . tep_href_link(FILENAME_DEFAULT) . '">' . tep_image_button('button_continue.gif', IMAGE_BUTTON_CONTINUE) . '</a>'; ?></td> <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td> </tr> </table></td> </tr> </table></td> </tr> </table></td> <!-- body_text_eof //--> <td width="<?php echo BOX_WIDTH; ?>" valign="top"><table border="0" width="<?php echo BOX_WIDTH; ?>" cellspacing="0" cellpadding="2"> <!-- right_navigation //--> <?php require(DIR_WS_INCLUDES . 'column_right.php'); ?> <!-- right_navigation_eof //--> </table></td> </tr> </table> <!-- body_eof //--> <!-- footer //--> <?php require(DIR_WS_INCLUDES . 'footer.php'); ?> <!-- footer_eof //--> <br> </body> </html> <?php require(DIR_WS_INCLUDES . 'application_bottom.php'); ?>
  5. guanche

    Remove Default oscommerce gifs?

    There is a Readme file that comes with the Remove Default Images contribution, read that, upload the images and you're done.
  6. I have installed the Custom HTTP Error Page contribution which looks and works great but I'd like to add the advanced search feature to this page as seen on this site. Any suggestions? Joe
  7. guanche

    All Products Page

    I have installed All Products v. 3.0 and noticed the view all products page looks like this Example1 but I think it looks a little out of place and too bunched up for browsing by customers. I have also seen All Products pages which look like this Example2 which closely follows the product listing layout and includes model #, manufacturer, etc. I like the layout of Example2 best but which is best for SEO? Example1 or Example2 THe best I can gather is that they are different reincarnations of the same All Producrts Page contribution, correct? Will someone please point me to which of the latest reincarnations of All Products Page I should use to have it look like Example2 if that is just as good spider food as the plain listing as in Example1 . Thank you for any help. Joe
  8. I have installed the Ask A Product Question contribution but I do not get the text "Ask A Question ABout" iin product_info.php trying to figure out what might be going wrong? Is this somehow tied to the product images as I have it set to not require images as this site is setup for services and not products, any suggestions on what to check? Anyone have this problem? Joe
  9. I just installed the Product Extra Fields contribution and I am getting a Fatal Error: Fatal error: Cannot redeclare tep_db_connect() (previously declared in /home/american/public_html/admin/includes/functions/database.php:13) in /home/american/public_html/admin/includes/functions/database.php on line 13 It would be great if I could fix this, any help is greatly appreciated, thanks. Joe
  10. guanche

    Category Descriptions

    I have installed Category Descriptions 1.5 but I am getting this nasty error: 1054 - Unknown column 'cd.categories_heading_title' in 'field list' select cd.categories_name, cd.categories_heading_title, cd.categories_description, c.categories_image from categories c, categories_description cd where c.categories_id = '21' and cd.categories_id = '21' and cd.language_id = '1' [TEP STOP] Also, when I connect to the admin tool I am not seeing the "Allow Category Descriptions." as discussed in teh Readme. Anyone have a clue how to solve this? Joe
  11. Does the GeoTrust/SkipJack Payment Module work with QuickPayments Premium Recurring Billing?
  12. guanche

    All Products v2.6

    Thank you Jim you were exactly correct about the extra "and" in the SQL and the double link, both issues cleared up now:)
  13. guanche

    All Products v2.6

    Perhaps I am using the wrong All Products contribution, is this the correct one to use for MS 2.2? Still stuck with this error.
  14. guanche

    All Products v2.6

    I have installed All Products v2.6 contribution and it seemed to go fine until I click on a product from the all products list and this error pops up in the categories box: 1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'and c.parent_id = '34' and c.categories_id = cd.categories_id a select c.categories_id, cd.categories_name, c.parent_id from categories c, categories_description cd where and c.parent_id = '34' and c.categories_id = cd.categories_id and cd.language_id='1' order by sort_order, cd.categories_name [TEP STOP] Also I have two links to View All Products appearing in the categories box on the home page. Can anyone direct me as to what may be causing these errors? Thank you.
  15. My store logos are already in the image directories. The Readme fiel for this contribution says that it includes the My Store Logo contribution but I do not see link under My Store configs.
×