JoshR35

Members
  • Content count

    30
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JoshR35

Profile Information

  • Real Name
    Josh
  1. Hello all !! I have a question about product shipping. I currentally have 52,890 products and about 10,000 of them are "Individual Shipping" and the rest are shipped "UPS" I tried adding the new field in Easy Populate for shipping methods but there not showing up anywhere. Can anyone please tell me how to do this and or what I am doing wrong. I have installed the mod for individual product shipping, but I'm dreading adding the value to 10,000 products one by one. Thank you !! :)
  2. Hi all !! I just installed the Ebay listing mod to my store. Everything seems to be working great except for I get this error at the top: Warning: mktime() expects parameter 2 to be long, string given in /home/jbminima/public_html/includes/modules/current_auctions_module.php on line 116 Warning: mktime() expects parameter 4 to be long, string given in /home/jbminima/public_html/includes/modules/current_auctions_module.php on line 116 And here is what in the php script for that line: // mktime is the marked time, and time() is the current time. $target = mktime($hour,$minute,$second,$month,$day,$year); $diff = $target - time(); $days = ($diff - ($diff % 86400)) / 86400; $diff = $diff - ($days * 86400); $hours = ($diff - ($diff % 3600)) / 3600; $diff = $diff - ($hours * 3600); $minutes = ($diff - ($diff % 60)) / 60; $diff = $diff - ($minutes * 60); $seconds = ($diff - ($diff % 1)) / 1; I cant figure it out at all. I checked the time zone and its correct. Anyone else had this problem? Please help...lol
  3. No, just lots of HTML code is all. The only way I finally got it to work was to populate everything besides the descriptions, then, download the EP descriptions csv, add the data then re-upload. Takes a while longer but atleast it works.
  4. I've searched all over the forum and cant find a post about this. When I use easy populate to add products to my store, everything works fine unless I try to upload a csv that contains the products descriptions included. It then adds about half of the products in the top category with the prices messed up. I double checked to make sure everything was in the right column as well and that didn't help either. Has anyone else had this problem? Thanks in advance !! Josh R.