Jump to content

joshcamerote

Members
  • Content count

    32
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    joshua camerote
  1. joshcamerote

    [Contribution] STS v4

    Nevermind, this would work but i would loose the pictures and content i already have. SOOO, i guess i am back to the start.
  2. joshcamerote

    [Contribution] STS v4

    http://addons.oscommerce.com/info/1032 i think this may help me, i will post when i am done.
  3. joshcamerote

    [Contribution] STS v4

    Hello, I am running sts v4 with a bunch of add ons. I have been running my store for about a year with no trouble, I use lightbox2 with no problem but now I wanted to do a custom template product info page so i activated the option in the admin, everything works great except the lightbox no longer works and the large images just open to a new page, I am sure its a simple fix but been trying for two days and can't find what the problem is. I also have installed more pics 6 Thanks in advance.
  4. joshcamerote

    Product Thumbnail Listing

    thanks sam
  5. joshcamerote

    Product Thumbnail Listing

    hey this is great, just what i was looking for two quetions 1. it seems it list all the products in a section intstead of breaking them into a new page after x amount of product listings 2. how can i get rid of the border around the product listing, tried css did not work. http://hoboarona.com/index.php?cPath=22_27 check out what i mean thanks!
  6. joshcamerote

    Product Thumbnail Listing

    installed great but got this error when i went to my product list 1054 - Unknown column 'pd.short_desc' in 'field list' select p.products_image, pd.products_name, p.products_image, p.products_image, pd.short_desc, p.products_id, p.manufacturers_id, p.products_price, p.products_tax_class_id, IF(s.status, s.specials_new_products_price, NULL) as specials_new_products_price, IF(s.status, s.specials_new_products_price, p.products_price) as final_price from products_description pd, products p left join manufacturers m on p.manufacturers_id = m.manufacturers_id left join specials s on p.products_id = s.products_id, products_to_categories p2c where p.products_status = '1' and p.products_id = p2c.products_id and pd.products_id = p2c.products_id and pd.language_id = '1' and p2c.categories_id = '27' order by pd.products_name limit 0, 20 [TEP STOP] im running current OS and STS
  7. joshcamerote

    [contribution] Simple Template System (sts)

    i actually figured alot of stuff out on my own, andrew i tried using hte same setup that bill refered to you and i did not have any luck with it. I figured out how to use the more pics 6 v2 with lightbox and sts and looks good. Question for bill or any other sts expert. I installed Product extra fields, more pics 6 and a simple newsletter code. Everything works great but the STS product content page will not load, the product layout stays on default, also popup windows do not work goes directly to the file. Do you know what file is should look into to try to fix this (what file request this information?) thanks
  8. joshcamerote

    [contribution] Simple Template System (sts)

    hey bill. still no luck , im going to start from the ground up with a fresh install. what additional image (that has a popup or works with lightbox) would work best with sts, more specfically for a product content template page (in teh content folder). Or if you could explain how i might go about creating a place holder for the content page. More Pics 6 has one that worked but the image would not pop up, maybe if i were to reinstall fresh it would work. thanks for any recommendations or guidance.
  9. joshcamerote

    [contribution] Simple Template System (sts)

    regards David im downloading a newer version of the contribution hoping it has the sts folder in it, the one i got did not earlier....will it include the placeholders for the extra pictures? or is that standard $largeimage $popup...ect
  10. joshcamerote

    [contribution] Simple Template System (sts)

    geesh everytime i think i am done i run into another problem, i recently tried to install more_pics 6 but was not really what i wanted so i ended up going with ultra pics 2.7 (with the sts) installed and everything is working but was wondering what the place holders are for the content product template. there were no files included to explain this.
  11. joshcamerote

    Header Tags SEO

    hey i just installed, everything seems great i am using STS and was wondering how to get the meta tags to be displayed on the product template page? the $placeholder anyone have experience with this? thanks so much in advance.
  12. hey i just isntalled mo pics 6 1.3 and have it running with sts. I'm using the $mopics_output and the the thumbnail shows up but will not let me "click to enlarge" when i click nothinghappends. Then when i add a 2nd picture both pictures are no longer there. Any idea what the problem could be. more concerned about the "click to enlarge" not functioning. thanks
  13. hey guys, installed mo pics 6 works great and everything but when you "click to enlarge" it will not pop up. I then noticed nothing will pop up on "enlarge image". Im running latest sts and osc. what should i look for? thanks
  14. hey i installed product extra fields "j" and works great but when i go to search i get this error Products meeting the search criteria "1066 - Not unique table/alias: 'pd' select count(distinct p.products_id) as total from (products p left join products_to_products_extra_fields p2pef on p.products_id=p2pef.products_id) left join manufacturers m on m.manufacturers_id=p.manufacturers_id, products_description pd left join specials s on p.products_id = s.products_id, categories c, products_to_categories p2c, products_description pd, categories c, products_to_categories p2c where p.products_status = '1' and p.products_id = pd.products_id and pd.language_id = '1' and p.products_id = p2c.products_id and p2c.categories_id = c.categories_id and ((pd.products_name like '%stink%' or p.products_model like '%stink%' or m.manufacturers_name like '%stink%' or p2pef.products_extra_fields_value like '%stink%') ) [TEP STOP]" anywone know what to look for to fix this? "stink" is my frustrated search word.
×