Latest News: (loading..)

computergeek

Members
  • Content count

    46
  • Joined

  • Last visited

About computergeek

Profile Information

  1. Excellent Contrib! Really speeds up the process of checking file permissions. And opens your eyes to permissions security. I'm getting the following error: Warning: unlink() [function.unlink]: No such file or directory in ........./catalog/admin/check_permissions.php on line 337
  2. Anybody found a solution to: DIR_WS_GCIMAGES=gc/ custno= directory should be gc/
  3. Hello How did you"Load Imagemagick extension in wamp and ghostscript" As Im having same isssue, no gift certificate image being made. Thanks
  4. Did you find a solution to this? As Im having same issue.. Any info greatly appreciated. Thanks
  5. Eli, question on your contribution? Haven't installed yet. Very interested. I just want them to be able to pay by Bank, no option for cell, cable, phone, only bank. Are we able to choose if they can pay by cell, cable, phone &/or bank? Approx how long will it take to receive funds from a customer making a payment via their bank account? Thanks
  6. sts_user_code.php;headertags.php Yes that did it. I had it in the default, but not the others. Thank you for your time with my issues.
  7. Fixed my issue, was when I deleted a duplicate entry from database. Thanks for all info supplied. I still not getting the: "go to the home page of your site (you may have to refresh the browser) and you should see a new title, "New Home Page Title," for your index page." I have this line in my english.php file // page title define('TITLE', 'HelpComputerGeek.com - We Get It Done Right - For Less!'); Does that need changed? Any thoughts?
  8. Thanks for excellent info. But have issue when I loaded home page, before making changes above. Warning: Division by zero in /mnt/////www/catalog/includes/functions/html_output.php on line 175 172 // Scale the image if not the original size 173 if ($image_size[0] != $width || $image_size[1] != $height) { 174 $rx = $image_size[0] / $width; 175 $ry = $image_size[1] / $height;
  9. STILL IN TEST MODE http://helpcomputergeek.com//catalog/ I use STS, so clickable logo shouldn't be a problem, i hope. My logo is set as a background for table data. Any info on making background image clickable, greatly appreciated.
  10. I have no errors doing rest of install, leaving out step 7, but i do not get the "New Home Page Title".
  11. Need little help 7) In includes/header.php, FIND: <td valign="middle"><?php echo '<a href="' . tep_href_link(FILENAME_DEFAULT) . '">' . tep_image(DIR_WS_IMAGES . 'oscommerce.gif', 'osCommerce') . '</a>'; ?></td> REPLACE with: <?php /*** Begin Header Tags SEO ***/ ?> <td valign="middle"><?php echo '<a href="' . tep_href_link(FILENAME_DEFAULT) . '">' . tep_image(DIR_WS_IMAGES . 'oscommerce.gif', (tep_not_null($header_tags_array['logo_text']) ? $header_tags_array['logo_text'] : STORE_NAME)) . '</a>'; ?></td> <?php /*** End Header Tags SEO ***/ ?> My header.php has the following: <table align="center" border="0" width="770"><tr><td> Thats it. My site has many mods. Any help greatly appreciated.
  12. I have went thru all links on Profile page within paypal It use to be fine, then after a few mods, i noticed it has changed. I figured it was just a line of code I removed or commented out. but cannot find. all my paypal setting look to be correct.
  13. hello Im almost ready to start entering products, but my last issue is: my email address shows up on paypal, instead of store name "click here to return to sales@_____.com" any help greatly appreciated
  14. I see that my errorr is with paypal not this mod. I quick "stupid" question: I still need to signup for paypal payments pro correct? I thought with this mod I would get around the $30/month they charge. I like it, just dont think $360/year to pass info to paypal is ideal for me right now. Since I have it all installed, Im going to keep a backup so in future can hopefully get it working a little quicker. Thanks for all your help Scott, you was a great help in getting it up.
  15. I did a quick remove/add. That took care of that issue. Next issue: "Your credit card was declined. Please try another card or contact your bank for more info. Invalid Configuration (10501) This transaction cannot be processed due to an invalid merchant configuration." This is one of the toughest mods yet, but it looks to be a much needed enhancement, once I get it all working. Thanks for all your prompt replys Scott.