Jump to content

jcct31996

Members
  • Content count

    14
  • Joined

  • Last visited

Profile Information

  • Real Name
    Justin Valentino
  • Gender
    Male
  • Location
    Malaysia
  1. jcct31996

    [Contribution] STS v4

    I found that $content$ doesn't include category thumbnails above the product listing tables, under index.php?cPath=xxx Did I do anything wrong? category thumbnails above the product listing tables:
  2. jcct31996

    Header Tags SEO

    Thanks Jack for the reply and I was able to find the cause and solution for this problem. It was caused by white spaces after the last ?> tag in some modified PHP file. It may not be new to some people and details can be found here: http://www.oscommerce.info/kb/osCommerce/General_Information/Common_Problems/15
  3. jcct31996

    Header Tags SEO

    Hi Jack, Thank you for reply :) I've verified that every files from the contribution is already uploaded to the correct directory. The login process still failed at this URL: http://www.lot2u.com/admin/login.php?action=process
  4. jcct31996

    Header Tags SEO

    Hi, I have my SEO header tag installed successfully in my local server. When I moved everything to production server (lived), I cannot login to my admin control panel anymore. I get a total blank screen and no HTML codes when login. I did troubleshooting by uploading the updated files one by one, and finally found that once admin/include/filenames.php is uploaded, the failure begins. Comparing the new and old filenames.php with diffMerge shows that only: /*** Begin Header Tags SEO ***/ define('FILENAME_HEADER_TAGS_SEO', 'header_tags_seo.php'); define('FILENAME_HEADER_TAGS_SILO', 'header_tags_seo_silo.php'); define('FILENAME_HEADER_TAGS_FILL_TAGS', 'header_tags_fill_tags.php'); define('FILENAME_HEADER_TAGS_TEST', 'header_tags_test.php'); /*** End Header Tags SEO ***/ has been added. Can someone please tell me what is probably wrong?
  5. jcct31996

    Header Tags SEO

    I managed to solve the installation problem by tweaking the configure.php file. Now Header Tags SEO>Test shows no errors. The problem comes back to: Couldn't set title and meta tags for "product info page". After I entered the product title, keyword and description; I pressed preview. On the next screen, I pressed "update" button to update the data as usual. Then I previewed the changes but no title, description and keywords are updated. The product page's meta data is following its parent category's meta data. I can enter product's metadata with "Fill Tags" or changing "products_description" table in database. These are not ideal because I need unique metadata for every products :) Can you please tell me which part of the code most likely went wrong? I will provide as much information as you need. Thank you.
  6. jcct31996

    Header Tags SEO

    I tweaked the path in configure.php so that now it displays the full path: In the TEST results show: Missing File Error: explain Cannot find file http://localhost/server/admin/header_tags_seo.php. Cannot find file http://localhost/server/admin/header_tags_fill_tags.php. Cannot find file http://localhost/server/admin/includes/header_tags_seo_words.txt. Cannot find file http://localhost/server/admin/includes/functions/header_tags.php. Cannot find file http://localhost/server/admin/includes/boxes/header_tags_seo.php. Cannot find file http://localhost/server/admin/includes/languages/english/header_tags_seo.php. Cannot find file http://localhost/server/includes/header_tags.php. Cannot find file http://localhost/server/includes/functions/clean_html_comments.php. Cannot find file http://localhost/server/includes/functions/header_tags.php. Cannot find file http://localhost/server/includes/boxes/header_tags.php. Cannot find file http://localhost/server/includes/modules/header_tags_social_bookmarks.php. I am still getting an error message "Failed to open dir" when clicking on "Header Tags SEO" in admin. I can access the other 3 links under "Header Tags SEO" section. Only the first one "Page Control" failed.
  7. jcct31996

    Header Tags SEO

    I've installed HeaderTags_SEO_V_3.1.8 successfully. However, I couldn't set title and meta tags for "product info page". After I entered the product title, keyword and description; I pressed preview. On the next screen, I pressed "update" button to update the data as usual. Then I previewed the changes but no title, description and keywords are updated. The product page's meta data is following its parent category's meta data. Am I doing anything wrong? Please kindly guide. :)
  8. jcct31996

    More than 1 payment module

    Thanks for the clue. :) Is it as easy as following an installation manual?
  9. jcct31996

    More than 1 payment module

    Hi, I have a project that requires me to install 2 different payment module (payment gateway) on an Oscommerce site. Is that possible?
  10. jcct31996

    Article Manager v1.0

    I have installed Article Manager 1.5.5 on osCommerce v2.2 RC2 and STS v4.5.8 Does anyone has experience with this setup? I have managed to create a link on the left column to articles.php, by altering the file sts_user_code.php I am not sure whether this does complete the article manager installation. How many components like infoboxes and content area, this contribution needs in order to become usable? What are they? :rolleyes:
  11. I have a web site running with osCommerce v2.2 RC2 and STS v4.5.8 installed on my server. I need to install other contributions/add-ons/plugins like Article Manager v1.0 to fulfil my website's requirements. Is it possible for STS to handle the display of this new contribution? If that's possible, what are the files that need to be modified or added for STS to handle the new contribution?
  12. jcct31996

    Custom infobox?

    I have a similar problem to what demon_athens faced. In my visual design template, I need to display the $header and $content in language box, currency box and shopping cart horizontally (2 columns); instead of the original template boxes that display $header and $content in 2 rows. If I tweaked the infobox.php.html in the folder [boxes], other "boxes" that share the same template file will be affected too. In this case, the problem can be solved if I can tell STS to use another template boxes for the "language box", "currency box" and "shopping cart box" Are there any solutions to this?
×