Latest News: (loading..)

skeedo

Members
  • Content count

    219
  • Joined

  • Last visited

About skeedo

Profile Information

  • Real Name
    Skeedo Enterprises
  • Website
  1. Is there a contrib that will let you replace various images in admin e.g. header image so you dont have to go in and change the width and height and such.
  2. Will put the AVS match code (e.g. YYYM) on order view page?
  3. Using latest Linkpoint API module with MS 2.2 and orders show up fine in Linkpoint but the country is always US and never changes accordingly for international orders. Why isn't country being sent over?
  4. Authorization does not go thru until you approve the order for shipping, as long as you are in pre-auth mode. I am having a different problem with this module, it doesn't transfer over customer billing address only shipping address. Hopefully the makers will read this post :blink:
  5. Whoa I was not aware of this thanks for the info.
  6. I have installed the latest version of Linkpoint mod and everything seemed to have installed fine, except when I submit a test order, it tells me that my credit card could not be verified and the order is not created. I have tried using 2 different cards. Settings in Linkpoint mod are: Enable True Pre-authorization my linkpoint login id # myemail@mysite.com No payment zone Set order status to 'processed' which exists Sort Order 0 Process Live mode As far as I can tell, no attempt to charge my CC was made, and there also not any transactions showing in my Linkpoint reports, so it seems to be failing on the oscommerce end. Anyone have any ideas?
  7. I'm not sure what you are referring to exactly, is this in MS 2.2? I wrote this mod a couple of years ago so I don't know how it will handle with the newer stuff.
  8. It's a file I have to edit...but which?!!!!
  9. I forgot where I change the new account signup bonus amount....
  10. Nevermind I've seemed to have figured it out, but one question. What in HECK is the difference between CC&GV module and the Discount Coupons Module :?:
  11. sorry somehow submitted before finishing. Anyways anytime I try to modify or delete a coupon it just doesn't happen. I can however create coupons, what gives?
  12. Anytime I try to delete or modify coupons it see
  13. Ok well I even set the callback URL and orders are still not being created!
  14. File uploaded. Temporary filename: /tmp/phpsZoNpn User filename: station_epnew_final_HAHAHA.txt Size: 495819 | 4018 | EUROPAUNIV | EUROPA UNI | Europa Uni | | 17.95 | 0.55 | | 7/28/2003 | 25 | FOCUS MULT | Strategy | | | | | | | | Updated 1054 - Unknown column 'products_mimage' in 'field list' UPDATE products SET products_price="17.95" ,products_image="EUROPAUNIVER.jpg" ,products_mimage="" ,products_bimage="" ,products_subimage1="" ,products_bsubimage1="" ,products_subimage2="" ,products_bsubimage2="" ,products_subimage3="" ,products_bsubimage3="" ,products_weight="0.55" ,products_tax_class_id="" ,products_date_available= CURRENT_TIMESTAMP ,products_date_added= "7/28/2003" ,products_last_modified=CURRENT_TIMESTAMP ,products_quantity="25" ,manufacturers_id=192 , products_status=1 WHERE (products_id = "1599") [TEP STOP] I have all the bimage code commented out in the file...I haven't had a problem like this before, what gives? They are commented out so it shouldn't even be trying to insert them.