Jump to content

afterdarkaccessories

Members
  • Content count

    38
  • Joined

  • Last visited

  1. afterdarkaccessories

    Wishlist 3.0 Support Thread

    Hi, I am having the same problem on my site with it going to the shopping cart, I also noticed it's not keeping any products in the wishlist.. after you add a product then check the wishlist it's empty?? I have been over my installation several times and have not found anything that I have done wrong either. any help would be greatly appreciated Cheers Bruce
  2. afterdarkaccessories

    Header Tags SEO

    I'm not sure what happened but everything just suddenly started working perfectly after a short time. cheers Bruce
  3. afterdarkaccessories

    I am getting a an error and cant find the answer

    Thanks everyone for your info, is all good now.. Cheers Bruce
  4. afterdarkaccessories

    Header Tags SEO

    Hi Jack, I am setting up a new shop and just installed this great Header Tag SEO contribution but am getting a fatal error and cant find the problem and hope you may know the answer. As this is a unmodified shop I have copied all the files straight over the old ones and modified the ones I needed to but I get this error. I would appreciate any help you can kindly offer.. Many Thanks Bruce Ps.. I know it maybe something I have done wrong as I have installed this contribution to other modified stores without problem. Fatal error: Call to a member function add_current_page() on a non-object in /includes/application_top.php on line 312 // navigation history if (tep_session_is_registered('navigation')) { if (PHP_VERSION < 4) { $broken_navigation = $navigation; $navigation = new navigationHistory; $navigation->unserialize($broken_navigation); } } else { tep_session_register('navigation'); $navigation = new navigationHistory; } $navigation->add_current_page(); =line 312
  5. Hi Jack, I am setting up a new shop and just installed this great Header Tag SEO contribution but am getting a fatal error and cant find the problem and hope you may know the answer. As this is a unmodified shop I have copied all the files straight over the old ones and modified the ones I needed to but I get this error. I would appreciate any help you can kindly offer.. Many Thanks Bruce Ps.. I know it maybe something I have done wrong as I have installed this contribution to other modified stores without problem. Fatal error: Call to a member function add_current_page() on a non-object in /includes/application_top.php on line 312 // navigation history if (tep_session_is_registered('navigation')) { if (PHP_VERSION < 4) { $broken_navigation = $navigation; $navigation = new navigationHistory; $navigation->unserialize($broken_navigation); } } else { tep_session_register('navigation'); $navigation = new navigationHistory; } $navigation->add_current_page(); =line 312
  6. afterdarkaccessories

    Links Manager II

    Hi Jack, All links are enabled and work from the shop when the categories are turned off. With the link categories turned off in admin config: I can add links from both the shop and admin with no problems and the redirection to the sites is all good. I was also able to create new categories within the admin. With the link categories turned on: The category shows up but now I am unable to access the categories I had created with the working links in them, although the counter says that there are links under them. I am also able to add new links from both the shop and admin with no problems. The new category shows up but the same happens by redirecting me to the 404 page. Hope this helps a little cheers Bruce
  7. afterdarkaccessories

    Links Manager II

    Hi Jack, Firstly I want to say your contributions on this site are some the most wanted I am sure, great work! Anyway I uploaded your lastest links manager II and I am having a very small problem with the categories area. When I switch on DISPLAY LINKS IN CATEGORIES, I click on the category I want to view but then I get redirected to a 404 page saying "This product/category does not exist it may have been deleted. But when the categories are turned off all is good.. I have tried a few things that you have mentioned previously in regards to the language settings but nothing seems to change anything. I have left the categories on at present if you wanted to try for yourself it's at www.afterdarkaccessories.com/links.php Sorry for being a pain to bring this up. Many Thanks in advance for any help you can give. Bruce
  8. afterdarkaccessories

    Easy Discount

    Hi Burt, Sorry for my confusion, if a customer spends $100 they get $10 off spends $200 they get $40 off spends $300 they get $90 off before tax and shipping
  9. afterdarkaccessories

    Easy Discount

    Hello, Firstly I would like to thank all those who have helped out with this contribution. WARNING I AM STILL ON MY LEARNERS IN HERE, I apologise for my lack of PHP knowledge. I have read and tried to understand what I have to do to get the results I need but I am buggered if I can work it all out. I have installed the easy discount contribution and all the updates and have no idea on how to get it working on my site. 1. I would like to add a 10% discount for every $100 AUD spent in my shop eg $100=10% $200=20% etc. 2. I would like to add the discount before the shipping and tax is added. 3. If possible I also would like the discount to be shown in the shopping cart prior to confirmation. 4. If possible can the discount be added to selected customers only? I know it's a big ask but how hard would it be to have this setup controlled from Admin? Or is there already another contribution available to do this. I would be very greatfull of any advise...many thanks in advance Bruce
  10. afterdarkaccessories

    Banner in a box

    Hi All, Column Banner Advertisement v1.0 Great contribution, I have tried the support for this contribution without any luck so thought I'd try here. I have one question, I would like the banner to show up in a box the same as the others on my site. It all works fine but looks a little out of place on my site, if only it was in a box. Does anyone have any info on what is required to do this? Any help would be greatly appreciated many thanks Bruce
  11. afterdarkaccessories

    Header Tags SEO

    Hi, I have just loaded the new version of the Header Tags SEO but am having a few little problems with it. 1. When I try to use the override options or the fill tags option I am finding that it won't save the settings I select. 2. In the "page control" when I select to use the keywords on the actual page I am getting an error "Failed to load page from shop" . 3. When I now go to my catalog in admin I now get this error "Parse error: syntax error, unexpected T_IF, expecting ')' in /admin/categories.php on line 83". I have attached the code to see if anyone can see what is going on. 4. When I tried to update the SQL I had an error saying that it was aborting as the details were already installed? Many thanks in advance for any help... $languages = tep_get_languages(); for ($i=0, $n=sizeof($languages); $i<$n; $i++) { $categories_name_array = $HTTP_POST_VARS['categories_name']; /*** Begin Header Tags SEO ***/ $categories_htc_title_array = $HTTP_POST_VARS['categories_htc_title_tag']; $categories_htc_desc_array = $HTTP_POST_VARS['categories_htc_desc_tag']; $categories_htc_keywords_array = $HTTP_POST_VARS['categories_htc_keywords_tag']; $categories_htc_description_array = $HTTP_POST_VARS['categories_htc_description']; /*** End Header Tags SEO ***/ $language_id = $languages[$i]['id']; /*** Begin Header Tags SEO ***/ $sql_data_array = array('categories_name' => tep_db_prepare_input($categories_name_array[$language_id]), 'categories_htc_title_tag' => (tep_not_null($categories_htc_title_array[$language_id]) ? tep_db_prepare_input(strip_tags($categories_htc_title_array[$language_id])) : tep_db_prepare_input(strip_tags($categories_name_array[$language_id]))), 'categories_htc_desc_tag' => (tep_not_null($categories_htc_desc_array[$language_id]) ? tep_db_prepare_input($categories_htc_desc_array[$language_id]) : tep_db_prepare_input($categories_name_array[$language_id])), 'categories_htc_keywords_tag' => (tep_not_null($categories_htc_keywords_array[$language_id]) ? tep_db_prepare_input(strip_tags($categories_htc_keywords_array[$language_id])) : tep_db_prepare_input(strip_tags($categories_name_array[$language_id]))), /*** End Header Tags SEO ***/ if ($action == 'insert_category') { $insert_sql_data = array('categories_id' => $categories_id, 'language_id' => $languages[$i]['id']); $sql_data_array = array_merge($sql_data_array, $insert_sql_data); tep_db_perform(TABLE_CATEGORIES_DESCRIPTION, $sql_data_array); } elseif ($action == 'update_category') { tep_db_perform(TABLE_CATEGORIES_DESCRIPTION, $sql_data_array, 'update', "categories_id = '" . (int)$categories_id . "' and language_id = '" . (int)$languages[$i]['id'] . "'"); } }
  12. afterdarkaccessories

    Paymate SPI check out problem

    Hi guys, I have just installed the Paymate SPI module and am having problems when I go to confirm a order. All seems to be ok but when I click confirm order it goes to the address that is http://localhost:8080/npaymate/expressPaymentAU.jsf and says that its unavailable can someone please point me in right direction on where I am going wrong. many thanks.
  13. afterdarkaccessories

    shop_by_price

    Hi All, I have just downloaded the latest shop by price contribution and installed it all ok on one of my shops, but it dont work to good on my second store. It all looks ok but when I click on a search range it comes up with the products under that search price range but the template does not come up (the screen is all white on the back ground and just shows the product pics and text). I have read all the fixes that I can find but they dont seem to work. Can someone please take a look at my site and try it out to see what I mean. www.afterdarkaccessories.com If someone can point me in right direction I would be very greatfull... Thanks Oh! the contribution shop_by_price is a great feature to have..
  14. afterdarkaccessories

    Search by Price Infobox

    Hi All, I have just downloaded the latest shop by price contribution and installed it all ok on one of my shops, but it dont work to good on my second store. It all looks ok but when I click on a search range it comes up with the products under that search price range but the template does not come up (the screen is all white on the back ground and just shows the product pics and text). I have read all the fixes that I can find but they dont seem to work. Can someone please take a look at my site and try it out to see what I mean. www.afterdarkaccessories.com If someone can point me in right direction I would be very greatfull... Thanks Oh! the contribution shop_by_price is a great feature to have..
  15. afterdarkaccessories

    Mainpage editor

    I have just added my mainpage to the catalog admin area but I would also like to have a html editor there when I open the define mainpage. Is there an addon that I can use so I can easily put promotional stuff on my sites mainpage? I have looked for days but can't find anything... any help would be greatly appreciated Thanks for any help :thumbsup:
×