Jump to content

dirkgerbrands

Members
  • Content count

    24
  • Joined

  • Last visited

Profile Information

  • Real Name
    Dirk Gerbrands
  1. dirkgerbrands

    Request Product Reviews

    Fixed the above problem! Nothing to do with server versions. My test customers date was later than set date in admin :0 It did send emails, only didn't show #!/usr/local/bin/php, some providers have different settings... Regards, Dirk
  2. dirkgerbrands

    Request Product Reviews

    Hi everyone, I use the 'Request Product Reviews' addon on many webshops. Yesterday I tranfered one of my websites to a new server, and now i'm getting a problem. Are there any special specifications for a server to run this contribution? Problem is: Getting a blank page after running the script manual. On all other webservers i get: #!/usr/local/bin/php (and no problems sending mail to customers) I receive the 'admin' conformation mail. (email messages were sent.) but my 'test' customers aren't getting any. I didn't changed anything on the script, so it must have something to do with the server? or not? I'm running PHP 5.2.6-1 and SQL Serverversie: 5.0.51a-24 Somebody same problem? and sollution ;-) Thanks!
  3. dirkgerbrands

    [Contribution] Compare Products Side-By-Side

    It would be great when this contribute will work with STS... Is there anybody out there how can make this?
  4. dirkgerbrands

    [contribution] Simple Template System (sts)

    Hi Bill, Is there an other way to show all the products in the category under the product info? Dirk
  5. dirkgerbrands

    [contribution] Simple Template System (sts)

    For this contribute I need a new infobox, so I will try to work it out. Tanks for your support!
  6. dirkgerbrands

    [contribution] Simple Template System (sts)

    I have STS installed on my site, and a I to show all the products from the category under a the product info. Is that possible? I kwow there is a addon to do this, only I don't know to use it with STS, so I thought may be somebody can send me on the way.. Addon: http://addons.oscommerce.com/info/6392 Tanx
  7. dirkgerbrands

    [Contribution] STS v4

    Hi Bill, I sort it out!!! yeeeeeeehh!!! I'd made a mistake with the names in header-tags.php.... It has nothing to do with the hyphens, but when I took al look at it, some other thing got my attention... Now it's working perfect! Tanx for the support!
  8. dirkgerbrands

    [Contribution] U HTML Emails

    Is the somebody out there using UHtmlEmails + idealm module? When people buy something with the IDEAL payment module, they get the default osc mail? How can I change that in the UHtmlEmails? Tanx
  9. dirkgerbrands

    [Contribution] STS v4

    All the "default" pages of oscommerce works perfect with HTC+STS!! The only problem I have is in the new added pages. This is in the source of the new page: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"> <html dir="LTR" lang="nl"> <head> <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"> <title></title> <meta name="Description" content="" /> <meta name="Keywords" content="" /> <meta name="robots" content="noodp" /> <meta name="slurp" content="noydir" /> <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> <!-- EOF: Header Tags SEO Generated Meta Tags --> So it seems to work, but I can't modify the tags in the admin panel.. I get 3 red bars.... Can somebody please help me! I am so close finishing my store... Regards, Dirk
  10. dirkgerbrands

    [Contribution] STS v4

    But in the HTC admin I can see the new pages! there in the list. But I can't modify the tags? see screenshot:
  11. dirkgerbrands

    [Contribution] STS v4

    Hi, I have installed STS + HTC succesfully and I have added newpages to my shop. The problem is; For all pages the HTC works fine, except for the added new pages. When I fill the title and description in de HTC admin, it doesn't work. When I push the preview button, all the bars are red. When I look at the source, it's like any other page, but not filled. Does anybody know whats going on? You can find my site at www.donzendekbed.com (on the dark blue bar there are my new added pages) Tanx
  12. dirkgerbrands

    [contribution] Simple Template System (sts)

    Hi, I have installed the latest STS module + RC2a When I implement the "terms and conditions agreement" contribution it doens' t seem to work? (www.oscommerce.com/community/contributions,219) I can see the checkbox, but it doesn't give a warning when I leave it emty. Has this something to do with the javascript? I allready tryed to place the javascript in de template.. but still the same.. Can someone help me out? Regards, Dirk
  13. dirkgerbrands

    [Contribution] STS v4

    I know there must be a treat about this... but i looked everywere and can't find it... :-( I have sts4.5.8 installed, and I want to modify the $content of the categoeries and manufatures. Like the same as I can modify product_info.php.html Is this posible or do I have to do this hard coded? Maybe there is a other way to design the layout of the categoeries and manufatures. I want to show them as square blocks and when you click it will go to the product info. Example on this site in the middle: http://www.gsm-shop.nl/ I'm sorry when this is posted already, but I searched for days now.. Tanx for helping me out
  14. dirkgerbrands

    Google Analytics module

    Is there an update for STS 4.5.x users? Or how do I have to modify for STS: osCommerce Google Analytics (beta) module V2.1 for E-commerce? Any suggestions? Regards, Dirk
  15. dirkgerbrands

    Google Analytics module

    Me Too!!
×