Jump to content

markfinstro

Members
  • Content count

    29
  • Joined

  • Last visited

Profile Information

  • Real Name
    Mark Fuller
  1. markfinstro

    ULTIMATE Seo Urls 5 - by FWR Media

    I have an issue with the 404 redirects for products / categories that have been discontinued. Google is reporting issues with pages where the products have been removed, however the URL still redirects to the original page and in the case of the categories, the page states there are no products listed in the category and still displays the original text information associated with it. Below are two examples: http://instrotech.com/fluke-718ex-300g-p-1804.html - this product has been deleted from the database http://instrotech.com/multicore-clamp-meters-c-39_43.html - this category status has been turned off http://instrotech.com/flir-reporter-pro-software-p-1602.html - this product status has been turned off Having searched the forum and gone over the installation instructions several times, I'm at a loss to work out what is going wrong. The contents of the .htaccess are as follows: # Ultimate SEO URLs BEGIN # If you are getting errors you may need to comment this out like .. # Options +FollowSymLinks Options +SymLinksIfOwnerMatch <IfModule mod_rewrite.c> RewriteEngine On # RewriteBase instructions # Change RewriteBase dependent on how your shop is accessed as below. # http://www.mysite.com = RewriteBase / # http://www.mysite.com/catalog/ = RewriteBase /catalog/ # http://www.mysite.com/catalog/shop/ = RewriteBase /catalog/shop/ # Change RewriteBase using the instructions above RewriteBase / RewriteRule ^([a-z0-9/-]+)-p-([0-9]+).html$ product_info.php [NC,L,QSA] RewriteRule ^([a-z0-9/-]+)-c-([0-9_]+).html$ index.php [NC,L,QSA] RewriteRule ^([a-z0-9/-]+)-m-([0-9]+).html$ index.php [NC,L,QSA] RewriteRule ^([a-z0-9/-]+)-pi-([0-9]+).html$ popup_image.php [NC,L,QSA] RewriteRule ^([a-z0-9/-]+)-pr-([0-9]+).html$ product_reviews.php [NC,L,QSA] RewriteRule ^([a-z0-9/-]+)-pri-([0-9]+).html$ product_reviews_info.php [NC,L,QSA] # Articles contribution RewriteRule ^([a-z0-9/-]+)-t-([0-9_]+).html$ articles.php [NC,L,QSA] RewriteRule ^([a-z0-9/-]+)-au-([0-9]+).html$ articles.php [NC,L,QSA] RewriteRule ^([a-z0-9/-]+)-a-([0-9]+).html$ article_info.php [NC,L,QSA] # Information pages RewriteRule ^([a-z0-9/-]+)-i-([0-9]+).html$ information.php [NC,L,QSA] # Links contribution RewriteRule ^([a-z0-9/-]+)-links-([0-9_]+).html$ links.php [NC,L,QSA] # Newsdesk contribution RewriteRule ^([a-z0-9/-]+)-n-([0-9]+).html$ newsdesk_info.php [NC,L,QSA] RewriteRule ^([a-z0-9/-]+)-nc-([0-9]+).html$ newsdesk_index.php [NC,L,QSA] RewriteRule ^([a-z0-9/-]+)-nri-([0-9]+).html$ newsdesk_reviews_info.php [NC,L,QSA] RewriteRule ^([a-z0-9/-]+)-nra-([0-9]+).html$ newsdesk_reviews_article.php [NC,L,QSA] </IfModule> # Ultimate SEO URLs END Any help is appreciated.
  2. markfinstro

    Header Tags SEO

    Hi Jack, the page URL appears like this - product_articles.php?article=54, the same as with the articles manager contribution. I guess there must be something else causing it to malfunction
  3. markfinstro

    Header Tags SEO

    Hi Jack, I've updated the header tags to the latest version and am experiencing a problem with the pseudo pages function. I'm using the basic product articles contribution. With the standard product_articles.php page, I can enter the header tag information and this displays as expected on the front end. When I add a Pseudo page, for example product_articles.php/article_id=54, I get two random things occurring. 1. The header tag information for the original page is no longer displayed on the front end, it simply displays Product Article - Default Title. 2. The header tag information for the Pseudo page also displays the same, Product Article - Default Title. I've checked the database and both pages are listed, with the individual header tags in the relevant columns as expected. If I preview the header tag information in the admin section, again the correct header tag details display. I've also checked the header_tags.php file for the code to include the Pseudo page and it displays as $page = 'product_articles.php?article=5'; I get a whole load of other code too, so I guess this means that it is writing the the file as expected. Any suggestions would be appreciated
  4. markfinstro

    Automatically send data feed to Froogle

    Just a note - not sure if anyone else had experienced this. I recently installed SEO URLs 5 latest version by FWR media using an older version of the Google Feeder (around 2.5 I think). Having had a series of warnings from Google regarding duplicate content I discovered that when the google feeder was run in the admin section, for some reason the configuration of the SEO URLs was reset to the default setup - resulting in sitemaps being generated with different URLs. I tested this and every time the feeder was run, the SEO config was reset. The latest version of the google feeder (version 3) works perfectly and has fixed whatever issue or conflict was present before.
  5. markfinstro

    Site Search Plus

    I'm using this addon and it works perfectly, it's greatly improved the user experience on our site - thanks. We have a folder where we store manuals for the equipment we sell, is it possible to add this folder to the list to be searched? I'm guessing it would be a change to the fileList section, but am not 100% on how to implement it. Any advice would be appreciated.
  6. markfinstro

    ULTIMATE Seo Urls 5 - by FWR Media

    quick question, has this now been added?? having the manufacturers name in the URL is 100% key if you ask me, when people search for products, especially in my industry, they will always use the manufacturer and the model number, thus google will serve up pages that match that search criteria. This modification was available in version 2, but now I've upgraded it's been lost. If this has been done can you point me in the direction of the modification (I tried searching the forum but found nothing), if not can the mod be made? thanks
  7. markfinstro

    One Page Checkout Support

    RE POSTCODE ERROR: found the problem where the postcode is not captured, it's in the includes/classes/onepage_checkout.php file around line 554 change $order->{$varName}['postcode'] = tep_db_prepare_input($_POST[$prefix . 'zipcode']); to $order->{$varName}['postcode'] = tep_db_prepare_input($_POST[$prefix . 'postcode']);
  8. markfinstro

    One Page Checkout Support

    I've installed the new version 8, which has fixed the issue with the telephone number not being captured - however the post code is now not being captured. I'm using the option where no account is required / optional. The order details is placed directly into the orders table, but without the postcode. Any thoughts, as this was working before?
  9. markfinstro

    One Page Checkout Support

    I have the one page checkout working for all but one small part - the telephone number is not being captured, and therefore does not get stored in the database. I have the No Account Required contribution installed but other than that I can't see any reason as to why the number isn't being stored - all other data is captured correctly.
  10. markfinstro

    Sitemap SEO

    I've checked all the info boxes have been updated etc, but it's still not displaying main pages from the site - I've placed the code to link to the sitemap in the header bar - this can be viewed at www.instrotech.com All other aspects of the contribution are working as expected, is there likely to be a problem with the code somewhere?
  11. markfinstro

    Sitemap SEO

    Hi there, I've installed this contribution, with everything displaying as expected - with the exception of the general brochure pages, ie - shipping, privacy etc. I've ensured all the boxes are unchecked so as not to exclude them, but do not see them displayed on the sitemap page any thoughts?
  12. markfinstro

    NEW: Anti Robot Registration Validation

    Many thanks that worked perfectly
  13. markfinstro

    NEW: Anti Robot Registration Validation

    Has anyone had any joy with resolving the contact_us problems? I've got version 2.9 installed and keep getting an invalid registration code message. I've tried it with the contact_us page that comes with v2.9 and still get the same problem. The database table appears to be generating the code as it should do, but this invalid message still appears. Any help or comments would be appreciated
  14. markfinstro

    Options Type Feature

    I've got the latest option type feature contribution installed and working perfectly (touch wood!) However, I want to list the price of the option in the shopping_cart.php and also within checkout_process.php so this shows up on the emailed order confirmation. I've tried and failed many times and have as yet been unable to find any forum posts regarding this. Is there anyone who knows what needs to be done to have the price show up after the option name in these areas? thanks Mark
×