Jump to content

mendoh

Members
  • Content count

    94
  • Joined

  • Last visited

Everything posted by mendoh

  1. mendoh

    [Contribution] oscThumb

    Hello everybody! I just installed this contribution which I believe is great! :thumbsup: It all works 100% except for the image watermark feature: despite I actually enabled "image watermark in pop-up images", no image watermark shows up inside the pop-up image. All other features, including graphic watermark work fine, without any error messages. Anybody has any idea of what could be wrong with my installation? Thanks a lot and keep up the good work! Mendoh
  2. Hello everybody! Just installed this contribution which I believe is great! :thumbsup: It all works 100% except for the image watermarking: despite I enable graphic watermak in pop-up images feature, definitely no graphic watermark shows up in the pop-up image and I get no error message whatsoever. All other features seem to work perfectly. Anybody has any idea of what is going wrong with my installation? Thanks a lot and keep up the good work! Mendoh
  3. Hi, I am definitely GOING CRAZY in getting this contribution to work. Trouble is that I cannot get any image displayed (broken image or red X only). I have antispambots contributions installed along with Antirobot and EVERYTHING in this forum I tried so far was unsuccessful: finally I came across your suggestion above and could get "Simple Text" displayed, however, I have no idea on how to proceed any further. Can you assist? Thanks a lot in advance Mendoh
×