Jump to content

CAnneB2

Members
  • Content count

    68
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Chris Blettenberg
  1. CAnneB2

    Automated FedEx Labels

    Hmmm, well, seems I found the answer from a while ago. Just didn't think it was relevant to my problem. Ah well. To resolve: 1) Open "admin/includes/fedexdc.php" 2) Find "function _sendCurl() {" 3) After "curl_setopt( $ch, CURLOPT_POSTFIELDS, $this->sBuf );" - insert "curl_setopt($ch, CURLOPT_SSL_VERIFYPEER, false);" (without quotes) This resolved my problem - for now.
  2. CAnneB2

    Automated FedEx Labels

    Hi all, I'm still getting this error: There was one person here who did some db changes which corrected the error. I've pm'd him/her, but no reply. Does anyone have a solution for this? I've deleted every shipping manifest from the "Tools" tab in the admin area, yet still get this error. TIA, Chris B.
  3. CAnneB2

    Automated FedEx Labels

    tilteffect, Are you still on the test server, or the production server? The label is created and saved on your site as a .png image file. (The .png file is saved in your Admin>images>fedex folder on your site.) You are able to then print the label once you have gone through the Fedex shipping process (in the Admin area of your site). To view the label at any time after it is created, you go to your "Orders" area of your site (in Admin). On orders that have been marked as "Delivered", on the right of the orders screen, you should see a few buttons. ("Fedex Label", "Track", "Cancel Shipment") If you want to view the label again to print or just view it, then click on the button "Fedex Label" for that particular order. Now, I'm not quite sure what you mean by "Fedex Label Log". If you mean being able to view a list of all your shipments in one area, then no one has written an add-on to this contribution for that. It does create a shipping manifest for all your ground orders, though. The program will continue to make new manifests which are viewable by day. But like I said, it's only for ground shipping. This should be located under the "Reports" section of the Admin area. HTH, Chris
  4. CAnneB2

    Automated FedEx Labels

    I've recently been receiving this error when shipping: It doesn't happen all the time, usually only when there is no weight associated. However, this has me stumped because I have an order where all the correct information is filled in, but I'm still unable to ship since I receive this error. Anyone know what might be happening? Thanks! Chris B.
  5. CAnneB2

    Automated FedEx Labels

    Thanks, Jackal. I'll see if I can talk to the IT guys at FedEx about what I can do. Will post if I find solution. Chris B.
  6. CAnneB2

    Automated FedEx Labels

    Thanks, Jackal for uploading the thermal label support. Really appreciated! But now, I'm wondering since my client uses the 4 x 6.75 with doc-tab at top (label code from fedex is 6), and I replace the "7" in the 1370 field in ship_fedex.php, I keep getting a 1602 error (duplicate entry ' ' in key 2) in the shipping_manifest table. Anyone have any suggestions as to why I get that error only when I switch from "7" to "6" in the 1370 field in ship_fedex.php? Thanks! Chris B.
  7. SORRY - THIS NEEDS TO BE MOVED TO AUTOMATED FEDEX LABELS SUPPORT! Is anyone else having a problem all of a sudden with broken Astra barcode images? Everything was fine this morning, then problems came around 12:30pm (est). Been using this contrib for over a year and have not had probs b4, so maybe this is fedex problem? Thanks for any help! Chris B.
  8. Hi, Just wondering if anyone might help with my dilemma above. Thanks! Chris B.
  9. Hi all, I'm using a heavily loaded version of CRELoaded. I've had the Options Type feature installed for well over a year now, everything working perfectly. Now, I need to modify the Options Type contrib to include the file uploads. I've got everything installed, the upload feature shows correctly on the product_info page, the image information passes through from the shopping cart to the admin screen with a completed order, as well as shows the image name in the database. My problem is this: the file just doesn't upload to the "uploads" image directory. The information goes through, just not the actual file itself. I'm not sure what information would help here, so if anyone has any ideas... I appreciate any help I can get on this. Chris B.
  10. CAnneB2

    PsiGate XML Gateway

    Your web hosting company should have this done for you. Just check with them to make sure, though. Chris B.
  11. CAnneB2

    PsiGate XML Gateway

    I fixed this problem. Since I was using a loaded version of osC, I found that you need to change the reference in the psigate_xml.php file from cc_validation.php to cc_validation1.php. Just FYI.
  12. CAnneB2

    PsiGate XML Gateway

    Hi all, I've just installed and have put in the test server info. When I hit continue after putting in the test account info on the checkout_payment page of the catalog, I get the following error: Anyone have this situation before or know how to resolve? Thanks! Chris B.
  13. CAnneB2

    Automated FedEx Labels

    You're welcome! :D Chris B.
  14. CAnneB2

    Enable/Disable categories contribution

    Never mind. I figured out for myself what I was doing. Since I'm using a loaded version of osC, I was changing the wrong categories php file. That solved everything. :blush: Chris B.
  15. CAnneB2

    Enable/Disable categories contribution

    Hi all, I've installed this contrib, but I guess it doesn't work exactly as I thought it would/should. When I disable the category in admin, I expected to go to my front end catalog and find that the category would not show in the "categories" box. However, this isn't what's happening. I still see the category in the "categories" box, and when I click on the category I disabled, it says "there currently are no products within this category". Is this supposed to happen? I changed my "categories" box code to the new "categories_query" used in "index.php", however this did not resolve my issue. Has anyone been able to figure if this is supposed to be happening or if I'm missing something? Thanks for the help! Chris B.
×