Jump to content

definitivefreak

Members
  • Content count

    65
  • Joined

  • Last visited

Everything posted by definitivefreak

  1. I've tried a few image gallery addons (Lightbox, KissIT, other gallery types) but I can't get any of them to work. I used to have a nice image viewer in an old osCommerce shop but I can't remember what it was called. Can anyone help me?
  2. Yeah, it'll do until I find a more permanent solution. If I could just get Lightbox to work... :)
  3. I found something called Magic Zoom which seems to be good enough for now. Don't know how it'll work for multiple pictures but at least it's got rid of the big picture opening in a new tab. :)
  4. Oh? Where do I find that? If you mean this addon images zoomer for oscommerce 2.3, I couldn't get it to work. I followed the instructions but nothing happened.
  5. I was trying to install the latest Social Login addon for 2.3 from LoginRadius. I followed all the instructions from their website, until it came to the Module Configuration section. It's not showing up in my Modules/Boxes section for me to install. Also, since installing, when I visit my website all I get is a blank page. What do I do?
  6. definitivefreak

    [Addon] Categories Accordion Box for 2.3.1

    Thanks :) I removed the Categories module. It was just set to false before. Now the accordion is in the right place.
  7. definitivefreak

    [Addon] Categories Accordion Box for 2.3.1

    Yeah, they are the latest version, I only got them off jquery website yesterday. Edit: Oh and the '>' is actually the unselected icon carat-1-e. If you select the box, it changes to a star.
  8. definitivefreak

    [Addon] Categories Accordion Box for 2.3.1

    YES! The weird code is now gone! Thanks so much Jim! So, how to I get the categories above the other boxes then? :)
  9. definitivefreak

    [Addon] Categories Accordion Box for 2.3.1

    Thanks Jim, only problem is, my file doesn't have any of that code... However, /bm_categories_accordion.php does, so I changed the code there. And it's made no difference. :(
  10. definitivefreak

    [Addon] Categories Accordion Box for 2.3.1

    Hey there, I installed version 1.1.2 today in osc 2.3.3 that I installed yesterday. My problem is this: http://www.emeraldrose.co.uk/shop/catalog/index.php Can you see it? I'm not supposed to have a 4th accordian box, but I do and it has some code inside it. I placed all the relevant files in the right folders like the manual says, although I didn't have the catalog/admin/includes/functions/modules/boxes/ directory, so I had to just add that whole directory in. Also, the placement is set at 1000, which is the smallest number out of all the boxes on the left, but it still wants to appear at the bottom. I hope you can help me... Could you tell me if the way my accordian operates is the way it's supposed to operate? By the way, I don't know how to flush the cache. In admin>tools>cache control I see "file does not exist" for all three items listed: Categories Box, Manufacturers Box, Also Purchased Module. In admin>configuration>cache I have the Use Cache set to false. Setting it to true doesn't make any difference.
  11. definitivefreak

    [Addon} Theme Switcher

    Oh I see! So I can just go ahead and use the jquery-1.8.2.js file? Cool, I'll try that. :)
  12. definitivefreak

    [Addon} Theme Switcher

    Okay so what do I do? There's no file that's just jquery with min, only jquery-ui with min.
  13. definitivefreak

    [Addon} Theme Switcher

    I downloaded a theme from jqueryui.com and the folder js has jquery-1.8.2.js, jquery-ui-1.9.0.custom.js, and jquery-ui-1.9.0.custom.min.js. It doesn't have jquery-1.9.0.min.js as suggested by the theme roller documentation. Have I done something wrong? I'm using the most recent version of theme roller. And incidentally, it doesn't actually change themes for me. :(
  14. definitivefreak

    [Addon} Theme Switcher

    Oh I got it! I was looking in Boxes, not Header Tags, whoops! Anyway, it's installed now but the default theme has the cart/account/checkout buttons missing at the top. The rest of the page seems fine. Edit: matching the jQuery version number in the admin backend to the version in ext/jquery/ directory brought back the buttons. Another edit: and now I have the switcher working! Thanks Jim for the subliminal push to read things over again and slowly. :D
  15. definitivefreak

    [Addon} Theme Switcher

    Yes of course I did lol, there's nothing there except the thing that tells you where the module directory is ie Module Directory: /home/vol11/****/±±±±±/^^^^^^/htdocs/catalog/includes/modules/boxes/
  16. definitivefreak

    [Addon} Theme Switcher

    Okay, I have scoured this forum and others for hours now trying to find answers... I am using a clean install of osCommerce 2.3.1, and trying to install Theme Switcher 1.3.1. I did everything the manual said, including extra bits from the forum, like creating the directory admin/includes/functions/modules/header_tags for the theme_switcher.php file. The theme redmond stays visible until I modify the includes/template_top.php file. At no point does the Install Module button in the backend section show any module to be installed. I've tried everything I can find, including an update of jQuery. Nothing is working. Please help? P.S. All the links work in the View Source file.
×