Jump to content

usvi4me

Members
  • Content count

    127
  • Joined

  • Last visited

Everything posted by usvi4me

  1. usvi4me

    auctionTastic

    I'd like to know as well.
  2. usvi4me

    auctionTastic

    Can someone help me please. Example: Starting Bid: 4000.00 Overbid Amount: 100 The first bid is now $4100.00 I would like the starting bid to be $4000 Is there an easy way to edit oscauctions.php to accomplish this ? Please ....
  3. usvi4me

    Auction module

    Check AuctionTastic. It is a great contribution with "some" short comings. Yes, you can auction of your products. No, you can not auction of multiple auctions of the same product at the same time. (i.e. you have 18 items in stock of which 2 of those items are damaged and would like to auction those off at the same time) Yes, with the CUSTOMER ADD PRODUCT contribution a customer can add their own auction for a product they have added to your website. You need to be able to customize this on your own to make it work. I've managed to make this work but I have no idea how. Check and read the forum for CUSTOMER ADD PRODUCT and read the forum AuctionTastic to get a better understanding how it works. Install both on your local host and see if this will do the job for you.
  4. It is my understanding Oscommerce does not allow insertion of html formatting in client parts. This is because of security reasons. If you allow "outsiders" to add their own information such as pictures, videos, they will be able to insert simple viruses, trojans and back doors. Viruses will not hack your site but they can/will hack customers/visitors to your site. Just my .02 cents
  5. usvi4me

    auctionTastic

    I'm curious, I just went to your website. I installed this contribution as well but a person does not have to login to see the prices or the bidders. Is this an added contribution ?
  6. usvi4me

    Google XML Sitemap SEO

    Jack, with the above mentioned changes this is what happens to sitemappages.xml Before: http://mydomainname.com/article_info.php?article_id=23 http://mydomainname.com/article_info.php?article_id=3 http://mydomainname.com/article_info.php?article_id=24 http://mydomainname.com/article_info.php?article_id=25 http://mydomainname.com/article_info.php?article_id=26 http://mydomainname.com/article_info.php?article_id=27 http://mydomainname.com/article_info.php?article_id=28 http://mydomainname.com/article_info.php?article_id=29 http://mydomainname.com/article_info.php?article_id=30 http://mydomainname.com/article_info.php?article_id=31 http://mydomainname.com/article_info.php?article_id=33 http://mydomainname.com/article_info.php?article_id=34 http://mydomainname.com/article_info.php?article_id=35 http://mydomainname.com/article_info.php?article_id=40 http://mydomainname.com/article_info.php?article_id=41 http://mydomainname.com/article_info.php?article_id=43 http://mydomainname.com/articles.php?tpath=4 http://mydomainname.com/articles.php?tpath=5 http://mydomainname.com/articles.php?tpath=7 AFTER: http://mydomainname.com/articles.php?tpath=4 http://mydomainname.com/articles.php?tpath=5 http://mydomainname.com/articles.php?tpath=7 Should the individual articles be in the sitemap.xml as well ?
  7. usvi4me

    Google XML Sitemap SEO

    Check, tried to find the product_status information you refer to in above code. I find this information in general.php and categories.php. Where would I change this to not show the item on the site but still show the item in sitemapproducts.xml ?
  8. usvi4me

    Google XML Sitemap SEO

    Jack, Couple of questions if I may: Articles is installed on our website. Also your latest SEO friendly Url's installed. The URL on the website is SEO friendly for the articles contribution - however the sitemappages.xml page does not show search engine friendly urls whereas sitemapproducts.xml is SEO friendly. Any thoughts ? Also, I've made a few products as "not available". This is temporary. This morning they were not included in the sitemapproducts.xml. I do not want to loose the rankings for these products. Any thoughts ? The exlude instructions worked marvelously - I just wish the extra_info_pages w/admin worked a bit better with all of this. For the life of me I can't get it to work with SEO friendly URL's eventhough I changes the .htaccess file. Oh well someday ..... Thanks for all your help Jack.
  9. usvi4me

    auctionTastic

    The moment the auction ends, is the high bidder notified via email ?
  10. Ref: extra pages info box w/admin I've made all the changes as suggested above. I still have the http://mydomainname.com/extra_info_pages.php?pages_id=3 I would like to have this display http://mydomainname.com/membershipinformation.html or something like that. Is this because the server is running php5 ? Or am I missing something somewhere ?
  11. usvi4me

    Google XML Sitemap SEO

    looks like there is an error in your config.php file WS_CAT / and FS_CAT / looks like there is a space in front of the / Nice website though ...
  12. usvi4me

    Google XML Sitemap SEO

    I'm probably missing the upgrade instructions from v1.1 to 1.2 or do I have to start from scratch ?
  13. usvi4me

    Google XML Sitemap SEO

    Jack, I found it, here is the culprit in catalog/includes/config.php I changed define('DIR_FS_CATALOG', dirname($HTTP_SERVER_VARS['SCRIPT_FILENAME']) . '/'); to define('DIR_FS_CATALOG', '/Users/XXXX/Sites/CCY/'); That fixed it. What's the difference between the two and is one better over the other ?
  14. usvi4me

    ULTIMATE Seo Urls 5 - by FWR Media

    Found the culprit - but don't know why in catalog/includes/config.php changed define('DIR_FS_CATALOG', dirname($HTTP_SERVER_VARS['SCRIPT_FILENAME']) . '/'); to define('DIR_FS_CATALOG', '/Users/XXXXX/Sites/CCY/');
  15. usvi4me

    Google XML Sitemap SEO

    Should the sitemaps be generated in catalog/googlesitemap/ ?? here's the result of running localhost:8888/googlesitemap/index.php Write /Users/XXXXX/Sites/CCY/googlesitemap/sitemapproducts.xml Generated Google Product Sitemap Successfully Write /Users/XXXXX/Sites/CCY/googlesitemap/sitemapcategories.xml Generated Google Category Sitemap Successfully Write /Users/XXXXX/Sites/CCY/googlesitemap/sitemapmanufacturers.xml Generated Google Manufacturers Sitemap Successfully Google Sitemap Specials not generated - no specials found! Write /Users/XXXXX/Sites/CCY/googlesitemap/sitemapindex.xml Generated Google Sitemap Index Successfully CONGRATULATIONS! All files generated successfully. If you have not already submitted the sitemap index to Google click the link below. Before you do I HIGHLY recommend that you view the XML files to make sure the data is correct. http://www.google.com/webmasters/sitemaps/...itemapindex.xml For your convenience here is the CRON command for your site: php /Users/XXXXX/Sites/CCY/googlesitemap/index.php Here is your sitemap index: http://localhost:8888/sitemapindex.xml Here is your product sitemap: http://localhost:8888/sitemapproducts.xml Here is your category sitemap: http://localhost:8888/sitemapcategories.xml Here is your manufacturers sitemap: http://localhost:8888/sitemapmanufacturers.xml The sitemaps in http://localhost:8888/ are empty. Just wondering what I did wrong.
  16. usvi4me

    ULTIMATE Seo Urls 5 - by FWR Media

    I made the changes in the catalog/googlesitemap/index.php file as listed a couple of posts above to make the contribution work with Jack_mcs/Chemo contribution googlexml_sitemap_seo_v_1.1 All the sitemaps are generated in the catalog/googlesitemap directory and not the catalog directory. Did I miss something ?
  17. usvi4me

    ULTIMATE Seo Urls 5 - by FWR Media

    I would like to try to install this contribution again on my "live" site. All is well on the localhost. I will be doing an upgrade from series 2. Last time I tried this I made a mistake somewhere and the site was down for almost an hour before I could restore from a backup. Needless to say I'm a little bit nervous. I would like to check in stages if I'm doing things correctly.
  18. usvi4me

    Header Tags SEO

    Thank you Stanislav and Jack. Solution to make Extra Info Pages w/admin 4.6.1 (contribution http://www.oscommerce.com/community/contributions,2021) to work in Header Tages SEO The extra pages contribution unfortunately uses the same file name as another contribution as pointed out by Jack and Stanislav. This is what I did to make Extra Info Pages to work with Header Tags SEO Delete (not sure if this is important) in Admin==>Header Tags Seo==>Page Control all extra_info_pages in file catalog/includes/filenames.php find define('FILENAME_PAGES', 'extra_info_pages.php'); change to define('FILENAME_EXTRA_INFO_PAGES', 'extra_info_pages.php'); in file catalog/includes/boxes/extra_info_pages.php find $link = FILENAME_PAGES . '?pages_id=' . $page['pages_id']; replace with $link = FILENAME_EXTRA_INFO_PAGES . '?pages_id=' . $page['pages_id']; in this same file find $page_list .= '<tr><td class="infoBoxContents"><a target="'.$target.'" href="' . tep_href_link(FILENAME_PAGES, 'pages_id=' .$page['pages_id'], 'NONSSL') . '">' . $page['pages_title'] . '</a></td></tr>'; replace with $page_list .= '<tr><td class="infoBoxContents"><a target="'.$target.'" href="' . tep_href_link(FILENAME_EXTRA_INFO_PAGES, 'pages_id=' .$page['pages_id'], 'NONSSL') . '">' . $page['pages_title'] . '</a></td></tr>'; This has solved it for me. Hope it will help someone else.
  19. usvi4me

    Header Tags SEO

    // extra_info_pages.php case (basename($_SERVER['PHP_SELF']) === FILENAME_PAGES): $page = 'extra_info_pages.php?pages_id=2'; $parts = explode("?",$page); $parts = explode("=", $parts[1]); if (isset($parts[0])) { $found = false; $name = FILENAME_EXTRA_INFO_PAGES . "?" . $parts[0] . "="; $pageTags_query = tep_db_query("select * from " . TABLE_HEADERTAGS . " where page_name like '" . $name . "%' and language_id = '" . (int)$languages_id . "'"); if (tep_db_num_rows($pageTags_query) > 0) { while($pageTags = tep_db_fetch_array($pageTags_query)) { if ($name . $_GET[$parts[0]] === $pageTags['page_name']) { $header_tags_array = tep_header_tag_page($pageTags['page_name']); $found = true; break; } } } if (! $found) $header_tags_array = tep_header_tag_page(FILENAME_EXTRA_INFO_PAGES); } else $header_tags_array = tep_header_tag_page(FILENAME_PAGES); break;
  20. usvi4me

    Header Tags SEO

    I have the same challenge you do. I've added Title - Description and Keywords to extra_info_pages.php I've added the pseudo page extra_info_pages.php?pages_id=8 pseudo page now shows up under select a file in Page Control I select the pseudo page and add Title - Description - Keywords http://www.mydomainname.com/extra_info_pages.php?pages_id=8 shows the Default Tags Go back to Admin ==> Header Tags SEO ==> Page Control ==> Select a File ==> extra_info_pages.php?pages_id=8 and it shows it's own information instead of the default tags. Anyone ?
  21. usvi4me

    EasyMap

    I installed Jack's latest version. Jack, is this possible with easymap.php - I would like to add a few different "hiking maps" with the trails (lines) on our website. These hiking maps are in different countries so putting them on one map probably does not work. Or does it ? As always, your input is greatly appreciated.
  22. usvi4me

    ULTIMATE Seo Urls 5 - by FWR Media

    Stanislav, Thanks for responding. I've started to remove this contribution from the live site. Thank goodness for back-ups. Are you planning to add an auto installer for this contribution and if yes, can it upgrade from the SEO_URL v2.0 contribution ?
  23. usvi4me

    ULTIMATE Seo Urls 5 - by FWR Media

    That is nowhere near enough info to go on but .. Did you have the old 2 series Seo Urls on this site before you added USU5? YES What type of server? Apache version2.2.11 (Unix) Which version of PHP? Php 5.2.9 You say all is well with index.php are you saying that all the seo urls function correctly and it is ONLY site root that has a problem? Yes - as far as the links showing correctly on the mydomainname.com/ ..........-.......html BUT when you click on the link, I receive the redirect loop error Maybe because I do not have the latest oscommerce ??
  24. usvi4me

    ULTIMATE Seo Urls 5 - by FWR Media

    Just installed your latest (_r67) Ultimate SEA urls. Upgraded from v2.0 Followed all your instructions and it works fine on the localhost However, when I installed this on the server I have one (major) problem ! Hope you can help. when I access www.mydomainname.com I get your Page not found. when clicking on the domain name link on the page not found, it goes to mydomainname.com/index.php and all is well. Plus I'm stuck in a redirect loop.
×