Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

wflynn

Members
  • Content count

    11
  • Joined

  • Last visited

Profile Information

  • Real Name
    William Flynn
  1. I found the solution it was already posted in this forum a while back for those having troubles with redirects and this script just read below. Thanks goes to itzbilly
  2. I have the same problem exactly does anyone have a fix for this I love this add on but if I add automatic redirection by adding: //BEGIN : MOBILE iOSC REDIRECT_SCRIPT require_once(DIR_WS_FUNCTIONS . 'iosc.php'); //END : MOBILE iOSC REDIRECT_SCRIPT my PC simply takes me to the mobile site instead (pc version) even when my site is viewed on a PC?
  3. Thanks steve I will start testing my installation on Monday I am off to Hershey Park with the family - thanks for your help! Do you know if commenting out the fix taxes lines previously posted breaks anything if I require login first before going to one step checkout as someone metioned a problem with shipping charges not working? It seems this module works better logging in first as it takes too long to update when you use it the other way requiring users to have to select payment method twice if they type even average speed but when they are logged in already works pretty quick. One final question what features are missing in 1.06 that are in 1.07?
  4. Steve I decided to use 1.06 and I Enabled login required - only complaint I have now is the shipping box only shows a comma in it is there anyway we can get it to show the billing address also without having to click the change adress button underneath?
  5. Hey Steve does the fixtaxes feature work in 1.07? If so why not just copy the function fix taxes from 1.07 to 1.06 as a fix?
  6. Works in firefox though
  7. Steve tried it on 2 dirrent computers my work computer and home computer both ie8 - it does not work - go right to the street address and try to type more then 1 character!
  8. I just notice that the form on their demo at http://www.itwebexperts.com/onepagecheckout isn't working right when you get to the address field after 1 character it won't type in field correctly? I guess even thery can't get it to work right?
  9. Hey steve I have a question for you - I get 1.06 to install and work but whenever I install 1.07 I get - "The link you have used to enter the PayPal system contains an incorrectly formatted item amount" . Why do you think that happens? Could it be a server configuration? I have php5 and mysql5 on a linux server.
  10. I have the same problem with paypal standard IPN ( "The link you have used to enter the PayPal system contains an incorrectly formatted item amount" ). Is there a fix for this yet??
  11. I also have the same problem has anyone found the fix for this yet? Tried it on 2 sites same thing using paypal standard IPN ( "The link you have used to enter the PayPal system contains an incorrectly formatted item amount" ).
×