Latest News: (loading..)

K-P

Members
  • Content count

    32
  • Joined

  • Last visited

1 Follower

About K-P

Profile Information

  • Real Name
    Kev
  1. i had a little problem where i like the plain menu for layout, but wanted the mouseover of the vertical flyout, i've got the mouseovers working fine but the subcategories aren't easy to spot due to them being the same size/colour/background as the main categories has anyone managed to achieve this? i guess if a submenu file could be included then this could work as the style could be set in the submenu file, i'm not sure how to include the submenu file into the plain menu though :'( any tips/pointers?
  2. Thanks for the reply neil, I'm pretty sure i've fixed it now, and the order id number is only 9 chars so far, so hopefully it wont go over 11 :) Thanks Kev
  3. think i've fixed it mainly because the site is heavily modded adding: tep_redirect(tep_href_link(FILENAME_CHECKOUT_PROCESS, 'order_id='.$insert_id, 'SSL')); to hsbc_return file and having tep_redirect(tep_href_link(FILENAME_CHECKOUT_SUCCESS, 'order_id='.$insert_id, 'SSL')); at the end of checkout_process file seems to have cured it
  4. hmm all seems ok, site works fine with paypal aswel when going to test mode should orders show up in the osc admin also?
  5. Hello, I've got the module working but i receive no order updated in oscommerce admin, and no order emails come through, the order goes through on hsbc site tho any ideas?
  6. RewriteRule ^(.*)\.jpg /modules/catalog/image.php?%{REQUEST_FILENAME} RewriteRule ^(.*)\.gif /modules/catalog/image.php?%{REQUEST_FILENAME}
  7. $main_img = imagecreatefromgif($mimage); looks awful tho :D
  8. How do you make it so the watermarks are all the same size on the image? i.e. one picture is 100x200 the watermark stays as 50x50 another picture is 1000x500 the watermark stays as 50x50
  9. Hi I can't get the banners working on my site, any ideas what the problem could be, i've tried $banner, footer etc.... but it just doesn't show up
  10. Hi, is there any plans to add a browse function for the first image that is shown up in the category menu, when adding new products? great contrib by the way, works a treat. ----- KP