Jump to content
Latest News: (loading..)

sunshynecraftsbeads

Members
  • Content count

    223
  • Joined

  • Last visited

3 Followers

Profile Information

Recent Profile Visitors

10,767 profile views
  1. sunshynecraftsbeads

    [Addon} Theme Switcher

    Hi Jim, Thank you for coming to my rescue so quickly. Darn it. Yes I did. I just looked and there are 2 theme.css jquery-ui.theme.css and jquery-ui.theme.min.css Based on your message it sounds that my theme will not be compatible with the new version. I do like one of the existing themes but there are some colors that I need to change and when I used my last version it was recommended using the theme switcher. Having red, blues, greens and oranges popping up everywhere isn't what I was looking for. Just something simple theme. Is there a way that I can make changes to the box colors i the new version ? Thanks again Jim.
  2. sunshynecraftsbeads

    [Addon} Theme Switcher

    Hi Everyone, I currently have the new 2.3.4.1 CE version and I have successfully installed the current theme switcher and had no problems thanks to all the hard work by everyone involved. Today I made a new theme using the theme roller website and would like to add to my existing theme switcher. I unzipped the file and was going to use the ftp program to install it but noticed that the file content is much different that the theme folders that came with the theme switcher. I go to Bootstrap > catalog > ext > bootstrap - then click on a theme folder and inside there is the bootstrap.min.css But when I downloaded the new folder and read the manual on how to install a theme I get a bit confused. I get a folder with a jquery-ui-1.21.custom folder. Open that and there are several .css and a index.html . There is a image folder and the external folder which then has a jquery folder and once that is opened the only file there is the jquery.js There is no bootstrap.min.css anywhere. Do I just install as it is and create folders where needed ? Or did I do something wrong when I downloaded the new theme. Any help or advise would be greatly appreciated.
  3. Hi John, Thank you very much for your suggestion. I guess trying to installing over and over again trying to get the site up just made things worse. A simple fix. So thank you for your simple suggestion. It fixed my problem and now I can build my new website. Your the Best !!! Cheers.
  4. Thank you for replying John I am installing the newest CE version using a FTP. I have never used Wordpress and sounds like I shouldn't start now by your comment lol.
  5. Hi Tsimi Yes, I have done this twice and still come up with the same problem. There is no install folder anywhere. The only install's are php . Everything in the admin is working perfectly but once I hit the online catalog a new tab opens and tells me to start the installation procedure. I am using the Responsive-osCommerce-master.zip which says it is the CE. Should I use the other zip file ???
  6. I tried installing the master file and can get into the admin area but when I click on the online store or go to my website it is telling me to start the install procedure again even though I am in the admin area ?
  7. Thanks for responding Steve. I think my confusion is which is the CE zip file. There are two different zip files for the 2.3.4.1 version. One download says it is the regular zip file for the new version and the other says it is a master. Both are being discussed as being the newest version ? Hence the confusion lol
  8. Hi, I am looking to start a new website and would like to use the most current version . There seems to be two different zip files links for the 2.3.4.1 when I am reading the forum. I would like to know which on is best or preferred or id these are even the same version at all. 1. oscommerce-2.3.4.1.zip 2. Responsive-osCommerce-master.zip Thank you in advance.
  9. sunshynecraftsbeads

    Help Please - Unable to sign in to admin

    Good day Jack. Thank you so much for the help. That worked. I am now able to access my admin area. As this is not a fix is there something else that I should do ? Your help was greatly appreciated.
  10. Hi Everyone, Yesterday I was working on my website with no problems. But last night when I tried to sign in to my admin I would get a message saying the following even though I know I was using the correct password Error: The maximum number of login attempts has been reached. Please try again in 5 minutes. After reading suggestions from the form I attempted going into my phpadmin and deleted the administrator then tried to create one on my admin page but that did not work. It would let me creat a admin but when I attempted to sign in the same message would pop up. I am sure there is a way to fix this or configure it but I am clueless. Please help so I can sign in to my admin again. Thanks for reading & any assistance you can offer. Version 2.3.4 BS
  11. sunshynecraftsbeads

    Can you increasing Characters in the Product Name (title) ?

    I just wanted to personally thank you for your assistance. I didn't know realize how easy you made this for me. Once Christoph told me what you did for me, I did it took two seconds and my problem was solved. You are greatly appreciated. Cheers !!
  12. sunshynecraftsbeads

    Can you increasing Characters in the Product Name (title) ?

    Christoph thank you so much for clarifying this. I went back and put the commands in my SQL tab and it worked. Not to computer savvy but I'm trying :D Thanks again.
  13. sunshynecraftsbeads

    Can you increasing Characters in the Product Name (title) ?

    Thank you for the information. I went into the ALTER TABLE for products_description then went to the structure tab found the products_name and changed the VARCHAR to 250 and changed the NULL to the word None from the drop down list so now it looks like this; products_name varchar(250) utf8_unicode_ci No None I then did the same thing to the orders_products section as well. Did I do this right ? It doesn't seem to have increased my characters on the site so I could have missed something... I am also going to try to find the keywords search facility you mentioned to see if that helps too. Thanks again for responding and your help.
  14. I was wondering if there was any way to lengthen the product name of the products on the website ? I need to have the brand, color, style, series, size & pieces in the title but some of the color names are so long that it cuts off some of the product name on the website. Example of a product name; Peridot Swarovski® Crystal Round Bead 4mm 12pcs [5000] - This shows perfect on the website but Crystal Metallic Sunshine Swarovski® Crystal Round Bead 4mm 12pcs [5000] - you will only see - Crystal Metallic Sunshine Swarovski® Crystal Round Bead 4mm 12pcs - The series " [5000] " does not appear because of the length of the color name so when you do a search for say 5000 4mm this particular color does not show because the 5000 is cut off. Another example of the name being too long; Burgundy Blue Zircon Blend Swarovski® Xilion Bicone Bead 4mm 25pcs [5328] Results: Burgundy Blue Zircon Blend Swarovski® Xilion Bicone Bead 4mm 25p Again I am losing the series number and the "cs" to the word pcs. This again effecting customer searches for the product. Is there somewhere that you can change the settings to how many characters you can use for the product name ? I hope this makes sense. Any help would be appreciated. Thank you in advance.
  15. Omar_one Hi Omar, Thanks for the information. Sad to say that I am unable to add this to my website. I made the changes you requested and I went to review my product list to see how it looked with the out of stock products feature but all I got was a error page and none of my products were available anymore. The one thing I noticed when making the changes was the first one I changed. It was a different coding from the others. I would never assume that I know coding at all. I just noticed it was different than the others. FIND: $prod_list_contents .= ' <div class="col-xs-6 text-right">' . tep_draw_button(IMAGE_BUTTON_BUY_NOW, 'fa fa-shopping-cart', tep_href_link(basename($PHP_SELF), tep_get_all_get_params(array('action')) . 'action=buy_now&products_id=' . $listing['products_id']), NULL, NULL, 'btn-success btn-sm') . '</div>'; REPLACE: if ( tep_get_products_stock($listing['products_id']) > 0 ) { $prod_list_contents .= ' <div class="col-xs-6 text-right">' . tep_draw_button(IMAGE_BUTTON_BUY_NOW, 'cart', tep_href_link(basename($PHP_SELF), tep_get_all_get_params(array('action')) . 'action=buy_now&products_id=' . $listing['products_id']), NULL, NULL, 'btn-success btn-sm') . '</div>'; } else { $prod_list_contents .= ' <div class="ribbon red"><span> '. TABLE_HEADING_OUT_OF_STOCK . '</span></div>'; } Maybe there is something wrong with my .php. I don't know. I will have to try to find it or figure it out. But I will say this will make a huge difference to a lot of us so thank you for making this a option for us. Your Awesome !
×