Jump to content

sunshynecraftsbeads

Members
  • Content count

    232
  • Joined

  • Last visited

3 Followers

Profile Information

Recent Profile Visitors

11,488 profile views
  1. sunshynecraftsbeads

    [Addon} Theme Switcher

    Hi Jim, Thank you for coming to my rescue so quickly. Darn it. Yes I did. I just looked and there are 2 theme.css jquery-ui.theme.css and jquery-ui.theme.min.css Based on your message it sounds that my theme will not be compatible with the new version. I do like one of the existing themes but there are some colors that I need to change and when I used my last version it was recommended using the theme switcher. Having red, blues, greens and oranges popping up everywhere isn't what I was looking for. Just something simple theme. Is there a way that I can make changes to the box colors i the new version ? Thanks again Jim.
  2. sunshynecraftsbeads

    [Addon} Theme Switcher

    Hi Everyone, I currently have the new 2.3.4.1 CE version and I have successfully installed the current theme switcher and had no problems thanks to all the hard work by everyone involved. Today I made a new theme using the theme roller website and would like to add to my existing theme switcher. I unzipped the file and was going to use the ftp program to install it but noticed that the file content is much different that the theme folders that came with the theme switcher. I go to Bootstrap > catalog > ext > bootstrap - then click on a theme folder and inside there is the bootstrap.min.css But when I downloaded the new folder and read the manual on how to install a theme I get a bit confused. I get a folder with a jquery-ui-1.21.custom folder. Open that and there are several .css and a index.html . There is a image folder and the external folder which then has a jquery folder and once that is opened the only file there is the jquery.js There is no bootstrap.min.css anywhere. Do I just install as it is and create folders where needed ? Or did I do something wrong when I downloaded the new theme. Any help or advise would be greatly appreciated.
  3. sunshynecraftsbeads

    [Addon] Store Times BS

    Thanks @@frankl for the feedback. New day. New Beginnings. And Fresh Eyes Re Installed and works perfectly. :thumbsup: My next task, changing the box color from orange to match my site. I'll figure it out soon enough. :D Again thank you Frank for taking the time to help me. Have a great day !
  4. sunshynecraftsbeads

    Paypal Sandard - Customer receives message could not verify Paypal trans.

    Hello, Thank you Rene & Sam for providing me with information on what the problems may be. I spent a few hours on researching the standard Paypal module as well as make sure everything was set up properly with PayPal but I could not find the issue. I then uninstalled the PayPal Standard module and set up the PayPal Express Checkout module and it works like a charm. Again thank you again for taking the time to help me. It is greatly appreciated. Have a great day !
  5. sunshynecraftsbeads

    [Addon] Store Times BS

    Hi John, Thank you very much for this rewrite. I look forward to adding it to my store. I have come across a few error messages in my admin and I was wondering if you could help me correct the errors. I have using the 2.3.4 BS version. When I try to install the header tags I am unable to install it and the following warning messages is on the header tag page of my admin area. Warning: includes/languages/english/modules/header_tags/store_times.php): failed to open stream: No such file or directory in public_html/admin/modules.php on line 141 Warning: include(): Failed opening 'public_html/includes/languages/english/modules/header_tags/store_times.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in public_html/admin/modules.php on line 141 Fatal error: require(): Cannot redeclare class logger in public_html/admin/includes/application_top.php on line 78 Any help or input would be greatly appreciated. Thank you in advance. Cheers.
  6. Hello Everyone, I was having problems with the customers being able to make purchases from my site so I re-installed the Paypal Payments Standard 3.1 from my admin area. All information was entered correctly and I did the API Test Server Connection test and was successful. Using my test account I made a purchase. Overall everything went smoothly including making the Paypal payment however I was then returned back to the cart with the item still in the cart and there was now a error message in a big red box saying the following; Could not verify the PayPal transaction. Please try again. So from the customers point of view the purchase was never made and payment was never received. On the other hand I did receive the payment, the purchase appears in my admin area as a order received & I received notification from Paypal that I had new funds. Neither the customer nor myself received emails regarding the purchase itself. Could someone please advise what I could have done wrong or would a more current Paypal add on correct this problem ? Thank you in advance. I am currently working with 2.3.4 BS Responsive
  7. sunshynecraftsbeads

    Holiday-Promotional Message Add-On BS

    Thanks Steve. Your the Best !
  8. sunshynecraftsbeads

    Holiday-Promotional Message Add-On BS

    Hi Rainer, I am sorry. You are absolutely right. I had no problems installing this add on. Thank you for sharing it with us. Have a great day !
  9. sunshynecraftsbeads

    Holiday-Promotional Message Add-On BS

    Hello Rainer, Thank you so much for this add on. Just what I was looking for and needed. I was wondering if you could direct me on how I change the background color from yellow to another color? I tried changing the code (below) in the user.css but it did not change the color so I know I am doing something wrong. Suggestions would be appreciated. <div class="panel panel-info"> <div class="panel-heading"> <h3 class="panel-title">Valentine's is just around the Corner !</h3> </div> I have version 2.3.4 bs responsive. Thank you in advance. Tracie
  10. When nothing goes Right ...... Turn Left.

  11. sunshynecraftsbeads

    Purchase without account for 2.3.4 and BS2334

    Turned out that it was in the admin- config - minimum values area. Changed it now it's fine. I will be testing it later but I am sure that everything will be great. Thank you so much for the help and for this contribution. You are the Best !!!!
  12. sunshynecraftsbeads

    Purchase without account for 2.3.4 and BS2334

    I have installed this contribution and downloaded everything. I currently have the BS 2.3.4 version. All seems good so far but I tried to do a test and it says that my first name needs 250 characters lol. I must have done something wrong somewhere :unsure: Does anyone have a suggestions on how I can correct this ? Thank you in advance.
  13. sunshynecraftsbeads

    View Counter

    I double checked everything I did & everything was done as per your install instructions. They were straight forward instructions and easy to follow. Thank you for that. Originally I downloaded the IP2LOCATION - DB3_LITE. So I tried downloading the IP2LOCATION - DB5_LITE this time and everything is working fine now. It must have been the DB3 Database that was the problem. For me anyways. Thanks again for taking the time to help me.
×