Jump to content

eandafern

Members
  • Content count

    43
  • Joined

  • Last visited

  1. Not sure what to do here... UPS XML isn't working for international orders. have a look... https://store.indianyouth.org/ for some reason, if you put in an international address, there are no options for ups I have standard allowed - is there something else I should do? thanks all
  2. I am having the same issue with Purchase Without Account - the state field is not showing up and I think that means it isn't going to paypal ... here is my site: store.helpingamericans.org
  3. I am getting this error as well but I have Pay Without Account added. The state field is not there and I think that might be what is missing. Does anyone know how I would add the statefield when someone is trying to Pay Without Account? *By the way, it works fine when someone tries to pay using an account- they state field is there. Here is my website https://store.helpingamericans.org Any help would be GREATLY appreciated!
  4. This may be of note... I have ZeroWeighSkipsShipping contribution added to my site. so zero weighted items like membership..etc don't get charged shipping. Have you heard of any conflict with Zero Weight Skips Shipping?
  5. When you say "UPSXML contribution documentation" what documentation are you referring to? the readme and install text files?
  6. Jan, I still have same issues... Maybe I should update it or reinstall and start over. What is the latest version of UPS XML ? I am having a hard time finding it on the oscommerce site. All I am seeing is UPS XML Rates and Services v1.0. for the record, I have UPSXML_v1_3_7 and am using OsCommerce v2.2 RC2a
  7. Thanks Jan for the reply. I do have a tare weight set for .25 lbs. I saw you wrote somewhere else that it should be set to 3 - is that true? if so, why 3? ACTUALLY, maybe I don't understand what "tare weight" is? I also have weights set for each individual item. So yes, the books have their own weight as well.
  8. I have a few issues with UPS XML here is the store in question: http://store.indianyouth.org 1- if I order multiple items, 50 books (for example)- the shipping cost does not increase. I have it set to increase by 10% for heavier items. (and 50 books is a lot heavier) 2- the shipping cost on my store is less than the shipping cost i get when calculating on ups's website any idea why these things may be happening? (especially #1?)
  9. did you figure this out? I have same problem.
  10. Sorry for bumping- just can't believe no one is having same issue? Here is post I left with paypal developer forum: I am using OsCommerce 2.2 and PayPal Standard which is already integrated. I have a paypal standard business account. Since it is already integrated, we do not make buttons. I need to change the Return To Merchant text because people are not wanting to go back to may store, so they are not clicking and although I am using IPN and the purchase is recorded in my store and database, both myself and the customer do not receive order confirmation emails. I have seen the MANY posts about adding the cbt variable but since I did not create buttons, I do not know where to do this. My particular Return to Merchant button does have my store name in it so I am assuming paypal is just pulling it from my account information? I HAVE to find a way to change it. can anyone help?
  11. eandafern

    Edit Text for PayPal WPS 'Return to Merchant' Button

    Robin, did you figure this out? I am beating my head against my desk for a week trying to find where to change the return to merchant text in oscommerce!!! they said to change cbt variable but can't find anything like that (is it because they are directing me to use html and oscommerce is php?) thanks in advance
  12. Fabien, You seem to know a bit more about how all of this oscommerce stuff works ;-) I have a similar but unrelated problem and I am using paypal standard. I did use the .51b fix for payapl standard from surfalot nov 2008 My problem is that when an order is placed and payment is made, the stock quantity is reduced in the database but not in the oscommerce backend. The Qt pro doctor reports: The stock quantity summary is NOT ok This means that the current summary of this products quantity, which is in the database, isn't the value we get if we calculates it from scratch right now. The current summary stock is: 9 If we calculates it we get: 10 Which means the stock item removed itself from database properly but didn't from my oscommerce backend. Would you know how to remedy this? thanks in advance
  13. Stock not subtracting from oscommerce but it is in my database. I just did a test purchase and the Qt Pro Doctor reports: The stock quantity summary is NOT ok This means that the current summary of this products quantity, which is in the database, isn't the value we get if we calculates it from scratch right now. The current summary stock is: 9 If we calculates it we get: 10 Which means the stock item removed itself from database properly but didn't from my oscommerce backend. Can anyone shed some light? thanks in advance -sorry if this has already been answered in this post. i searched but there are so many posts!!!
×