Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

dibe0014

Members
  • Content count

    5
  • Joined

  • Last visited

Profile Information

  • Real Name
    Benjamin
  1. dibe0014

    [Contribution] STS v4

    U might be right in general, but at least in my case switching from PHP 5.2.4 back to 4.4.8 solved the problem. That was all I needed to change.
  2. dibe0014

    [Contribution] STS v4

    Hi, i solved the problem: I used the wrong PHP-Version. STS seems to have problems with PHP 5.x but works with 4.x Thanks for giving me the idea with the other server. Ben
  3. dibe0014

    [Contribution] STS v4

    I just tried it on a different server, the problem disappeard! How can that happen?
  4. dibe0014

    [Contribution] STS v4

    Hi, I'm using oscommerce and STS for a while already. Recently i found out that when Google tries to crawl my pages, it returns a HTTP 500 error (internal server error). I checked my website (www.dollpoint.de) with the Live Headers Firefox extension and found out that i can see all pages but they all return the http status 500. I also use the SEO-G extension. I first thought that would cause the problem but it doesn't. I can turn it off and the problem is still there. Only when i turn off STS, i get the http status 200. I also have the problem with different sts templates so it must be a problem of sts itself. Does anybody know where it could come from?
  5. dibe0014

    [Contribution] SEO-G

    Hi, this contribution is great. After a while i could find out how to use the german category and product names instead of the english ones. At least i found some hardcoded language ids that i changed from 1 to 2 and it seems to work now. Using the german language caused another problem: Instead of changing an ü to ue it changes it to -. It there any way that i can change that? It's the same with ä and ö
×