Latest News: (loading..)

oldcelt

Members
  • Content count

    195
  • Joined

  • Last visited

About oldcelt

Profile Information

  • Real Name
    Ken Wheeler
  • Gender
    Male
  • Location
    Herefordshire, UK
  1. Would you recommend installng the new PayPal module? Ken
  2. Thanks for the advice. I'm more than a bit rusty having been "retired" for 16 years but I'm sure I'll get back into it in due course. Ken
  3. OK, thanks for your help Dan. Repo created and forked, zip downloaded and now installed on my website. Any suggestions about setup (do you install the latest PayPal addon for example) and procedure for cooperating with community members would be much appreciated. Ken
  4. Thanks Dan. I need to set up a database before running install then? Ken
  5. OK, found the repository and created a fork. I assume I need to download the complete version and do a clean install? Does the install follow the basic osC method? Ken
  6. Oh, by the way, I find scotch better than aspirin! :)
  7. Thanks Dan. I'm in the pub at the moment but will look when I get home.
  8. Hi Dan I've not used osCommerce for some years since I'm officially retired. However, I have an idea I'd like to pursue which includes osCommerce. I therefore downloaded "Responsive-osCommerce-master" but I have not yet installed it. I also wanted to involve myself in the community development and was trying to create a GitHub repository as instructed by G Burton in posts starting on 26 November 2014. A search on GitHub does not find gburton/osCommerce-234-bootstrap so I assume there is a more up-to-date version of the community development fork? I've never used GitHub before so I hope my terminology is correct? Thanks for your help. Ken
  9. thank you. Downloaded Responsive-osCommerce-master and read the readme file. Followed the link to the demo video which specifies creating a fork to gburton/osCommerce-234-bootstrap. However this repository can't be found!?
  10. Sorry, accidentally clicked on a button. It's gone awfully quiet in here with unanswered questions hanging in mid-air. Has this been abandoned?
  11. I don't understand your comment; it bears no relationship to my question!
  12. I've installed the app on my development server which is running the latest version of WAMP and associated Apache; PHP and MySQL. When I start the app and ask to retrieve Sandbox API Credentials it signs into my existing business account retrieves the Sandbox details fine. When I run it again and try to Retrieve Live Credentials, it keeps trying to get me to sign up for a new business account instead of recognising my existing business account which it used only a few minutes earlier! Help please?
  13. There appears to have been a number of bugs identified since this app was released. Any chance of an update to the app in order to incorporate the fixes suggested? Also, I noticed someone ask earlier in the thread when 2.3.5 would be available. Any news on this?