Jump to content

millsd61

Members
  • Content count

    16
  • Joined

  • Last visited

About millsd61

  • Birthday 04/01/1961

Profile Information

  • Real Name
    Dave Mills
  • Location
    uk
  • Website
  1. Hi I have installed this very useful sounding Add-On. But when I go to Admin->SiteMonitor->Admin I get an error message stating:- "Your username is invalid. Please change it and try again.: System -> /home/golfatti/public_html/shop/catalog/ - SiteMonitor -> /home2/golfatti/public_html/" How do I fix this.... Iv'e tried setting the user name and password I log in to the Site Admin page into the configuration page, but I still get the same error. What am I doing wrong? Sorry... forgot to mention... The Addon is "SiteMonitor http://addons.oscommerce.com/info/4441"
  2. millsd61

    Which Paypal version is in Osc 2.2MS2?

    Jack.... This is driving me insane..... I have downloaded Harold's module and re-installed it on my server just in case something was corrupt with the code I got with osC, but still no joy. I have some previous experience of using PayPal and from memory the email of the merchant account is passed as a hidden form field called 'business'. I am wondering if that is not getting passed in my case, meaning PayPal doesn't know where to land me, so drops me at the login page. I have checked in the database (Configuration table) and the e Mail address is correctly stored with the 'MODULE_PAYMENT_PAYPAL_STANDARD_ID' as a reference. Does it make any difference that I am in the UK? Should the "PayPal Standard Payments" work on the UK version of PayPal?
  3. Jehanne I am having the same problem you are/were. I cannot get the "PayPal Standard Payments" working. I note you cured this installing Harold's module. I would try that but I can't seem to figure out how to down load his module...... I think I'm going mad here..... how did you get hold of it?
  4. millsd61

    Which Paypal version is in Osc 2.2MS2?

    Wow I'm really struggling with setting up PayPal payments Standard (UK). :blush: I am using osCommerce Online Merchant v2.2 RC2. From the Admin/Modules section I have clicked the button to install PayPal Web Payments Satndard. Then gone into edit, to set up the email address that my merchant has set up in PayPal. But when I try to checkout, it lands me on the PayPal web site https://www.paypal.com/cgi-bin/webscr with the userid filled in with the PayPal email account name, but the password is not filled in.... is this right or should it be landing me somewhere else? .....! What am I doing wrong? What am I missing? :( My settings are as follows:- Enable PayPal Website Payments Standard = True E-Mail Address The PayPal seller e-mail address to accept payments for = "My Merchants email address" Payment Zone If a zone is selected, only enable this payment method for that zone. = "UK_VAT" Set Preparing Order Status Set the status of prepared orders made with this payment module to this value = "Prepairing [PayPal Standard]" Set PayPal Acknowledged Order Status Set the status of orders made with this payment module to this value = "Default" Gateway Server Use the testing (sandbox) or live gateway server for transactions? = "Live" Transaction Method The processing method to use for each transaction. = "Sale" Page Style The page style to use for the transaction procedure (defined at your PayPal Profile page) = Left this box empty as we dont have a style set up yet Debug E-Mail Address All parameters of an Invalid IPN notification will be sent to this email address if one is entered. "MyEmail Address" Enable Encrypted Web Payments Do you want to enable Encrypted Web Payments? = False All the rest of the boxes are empty except for :- OpenSSL Location The location of the openssl binary file. = "/usr/bin/openssl" HELP!
×