Jump to content
Latest News: (loading..)

marymae

Members
  • Content count

    29
  • Joined

  • Last visited

Profile Information

  • Real Name
    Kitti Titus
  • Gender
    Female
  • Location
    Texas
  • Website

Recent Profile Visitors

3,968 profile views
  1. marymae

    Manual Order Maker

    However, I would like to know how to lengthen the input fields? I need then longer.
  2. marymae

    Manual Order Maker

    I just downloaded and installed this contribution. I am getting a blank page when I click on "create order". When I am on the blank create order page I view the source and all I see is the info below. <!doctype html public "-//W3C//DTD HTML 4.01 Transitional//EN"> <html dir="ltr" lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"> <title>New Order</title> <link rel="stylesheet" type="text/css" href="includes/stylesheet.css"> The full coding is not showing. I have reuploaded everything 2 times. Argghhhh!! Any help would be appreciated. ____________________________________________________________________________________ I found what my problem was. I uploaded form_check.js.php to the wrong directory, Dah!! All is fine now. MaryMae
  3. marymae

    One Page Checkout and CVV2

    Thank you Chris, I will give that a try. We do not perform live shipping within our web store. We do that offline, so the sql should work fine. Thanks again, MaryMae
  4. I have installed one page checkout. However, where is the CVV2 information text and input box? It doesn't show at all. Can someone please help me with this issue I am having. Thanks, MaryMae
  5. marymae

    One Page Checkout Support

    One Page Checkout. I could sure use some help here! I have been fooling around with this mod for days and can't seem to rid the errors or get the ajax_loading.gif to show. As a matter of fact the whole page seems strange to me. If someone can donate some of their valuable time, I would appreciate a look see at my page so you could see what I'm talking about. The store is my test store so please feel free to make an order or 2. You will see that the page is not the way it should look and other errors. progroom dot com/teststore. Oh, by the way, you will not see the shipping, nor tax and the total will read pending total, which is all okay. Also too, the credit card input fields do not show. When the page refreshes you can see the cc input fields but for just a few seconds then it's gone again. And too, I can checkout without logging in or inputing a password. It sends me an email which includes a password. Ummmmmm! MaryMae
  6. One Page Checkout. I could sure use some help here! I have been fooling around with this mod for days and can't seem to rid the errors or get the ajax_loading.gif to show. As a matter of fact the whole page seems strange to me. If someone can donate some of their valuable time, I would appreciate a look see at my page. The store is my test store so please feel free to make an order or 2. You will see that the page is not the way it should look and other errors. progroom dot com/teststore. Oh, by the way, you will not see the shipping, nor tax and the total will read pending total, which is all okay. Also too, the credit card input fields do not show. When the page refreshes you can see the cc input fields but for just a few seconds then it's gone again. MaryMae
  7. I have Mo Pics v1.1 installed and has always worked perfectly until I installed AM v2.8.6. I add attributes to a product, then add the images, then save. I go to the product page and the only images that show is the first image which is a thumbnail. I go back in the check the product and all images have disappeared accept for the first image which is the thumbnail. I add the images again without editing the attributes and the images stay. Products I have had in the store for 6 years now, when I edit a product by changing the attributes using AM, click save, the images are gone again. So every time I edit the attributes my images disappear except for the thumbnail. I just noticed that I don't have to make any changes for the images to be removed. I go to the product page and view the images and no attributes are applied to the product, yet when I click on preview and upload, the images disappear, but if I click on cancel the images are still there. SQL: 5 HTTP Server: Apache/2.2.11 PHP: 5.2.8 (Zend: 2.2.0) osC: 2.2-MS2 Any help or advise would be nice. Thank you, MsKitti
  8. marymae

    Bad Path in New Order Email

    Awesome!! Thank you very much Germ. MaryMae
  9. I installed AAM. Since installation my product images do not show. I installed mo pics about 6 years ago and all has always worked very well. Now when I go in to edit a products attributes, I look to be sure the images are there (all 8 or less images) which they are. I then edit the attributes and save. I go back into that same product to see if the images are still there but only the small image is there, so I have to add the images back in again. It is like this with every attribute edit I do. I haven't had any problems in several years but never with my images until I installed this mod. What do you think I have done incorrectly to cause this? The AAM is totally awesome and saves me a bundle of time, so thanks for all the hard work in producing this fantastic mod. OSC 2.2-MS2 php5 sql5 Thanks, MsKitti
  10. I just installed the (country_state_selector_ajax1.5.5) and I am getting the error below after I login to test checkout pages. I got this error when I clicked to edit the primary address. State/Province: Fatal error: Call to undefined function: ajax_get_zones_html() in /home/progroom/public_html/pg_teststore/catalog/includes/modules/address_book_details.php on line 113 Help please. MsKitti
  11. After you add a product then email customer the store path is not showing correctly. Order Number: 14821 Detailed Invoice: HTTP_CATALOG_SERVER/catalog/account_history_info.php?order_id=14821 Date Modified: Friday 09 January, 2009 Help please. MaryMae
  12. marymae

    AJAX Attribute Manager support

    Found out that I did not add the admin access query to the database. Now all seems to be working well.
  13. marymae

    AJAX Attribute Manager support

    I just installed AJAX-AttributeManager-V2.8.6 in OSC 2.2 rc2 (at least I think this is the version). Anyways, I am getting the notification noted below: Access Denied No Right Permission Access Please contact your Web Administrator to request more access or if you found any problem. I have stored the files needed in the admin/file access area and stored them in catalog. The info above I am getting when I edit a product. The info above shows just under the pricing. What am I doing incorrectly? Thanks, MaryMae
×