Jump to content

4vrij

Members
  • Content count

    20
  • Joined

  • Last visited

About 4vrij

  • Birthday 04/26/1964

Profile Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I don't get datepicker to change de date format. I use: define('DATE_FORMAT_SHORT', '%d-%m-%Y'); // this is used for strftime() define('DATE_FORMAT_LONG', '%A %d %B, %Y'); // this is used for strftime() define('DATE_FORMAT', 'd-m-Y'); // this is used for date() define('DATE_TIME_FORMAT', DATE_FORMAT_SHORT . ' %H:%M:%S'); define('JQUERY_DATEPICKER_I18N_CODE', 'nl'); // leave empty for en_US; see http://jqueryui.com/demos/datepicker/#localization define('JQUERY_DATEPICKER_FORMAT', 'dd-mm-yy'); // see http://docs.jquery.com/UI/Datepicker/formatDate I still get this output : 05/25/2015
  2. find it: In products_info.php find <?php $pi_counter = 0; $pi_html = array(); while ($pi = tep_db_fetch_array($pi_query)) { $pi_counter++; if (tep_not_null($pi['htmlcontent'])) { $pi_html[] = '<div id="piGalDiv_' . $pi_counter . '">' . $pi['htmlcontent'] . '</div>'; } echo tep_image(DIR_WS_IMAGES . $pi['image'], '', '', '', 'id="piGalImg_' . $pi_counter . '"'); } ?> replace with <?php $pi_counter = 0; while ($pi = tep_db_fetch_array($pi_query)) { $pi_counter++; $pi_entry = ' <a href="'; $pi_entry .= tep_href_link(DIR_WS_IMAGES . $pi['image'], '', 'NONSSL', false); $pi_entry .= '" target="_blank" rel="colorbox" title="' . $pi['htmlcontent'] . '" class="prods_pic_bg" style="width:'.(PROD_INFO_IMAGE_WIDTH + PIC_MARG_W).'px;height:'.(PROD_INFO_IMAGE_HEIGHT + PIC_MARG_H).'px;">' . tep_image(DIR_WS_IMAGES . $pi['image'], $pi['htmlcontent'], (PROD_INFO_IMAGE_WIDTH), (PROD_INFO_IMAGE_HEIGHT), ' style="width:'.(PROD_INFO_IMAGE_WIDTH + PIC_MARG_W2).'px;height:'.(PROD_INFO_IMAGE_HEIGHT + PIC_MARG_H2).'px;margin:'.PIC_MARG_T.'px '.PIC_MARG_R.'px '.PIC_MARG_B.'px '.PIC_MARG_L.'px;"') .'</a>'.$sale; $pi_entry .= '</li>'; echo $pi_entry; } ?> I also have the htmlcontent placed at the top of the image so that it doesn't go by the buttons in: ext/colorbox/colorbox.css find #cboxTitle{position:absolute; bottom:4px; left:0; text-align:center; width:100%; color:#949494;} replace #cboxTitle{position:absolute; top:4px; left:0; text-align:center; width:100%; color:#949494;}
  3. In my (live 2.3.4) shop HTML Content(for popup)" box adds the "title" text below the popup image It also makes the alt text for the image
  4. Hi, I have a problem with the popup image from product_info.php When i fill the HTML CONTENT with text the image is not show Without text the popup image shows normal.
  5. 4vrij

    [Contribution] Database Manager

    @fourmat and @Cheloki And in catalog\admin\backup.php line 108 $strlener_of_tables_backed_up_now = 0; to $counter_of_tables_backed_up_now = 0; line 138 $no_of_tables = strlen($tables); $no_of_tables_for_backup = strlen($_POST['dbtable']); to $no_of_tables = count($tables); $no_of_tables_for_backup = count($_POST['dbtable']);
  6. 4vrij

    [Contribution] Database Manager

    @fourmat and @Cheloki catalog\admin\includes\functions\db_backup.php find line 34: if (strlen($a_name) && $a_name !== '*') { return '`' . str_replace('`', '``', $a_name) . '`'; Replace by: if ( is_string($value) && (strlen($a_name)) && $a_name !== '*') { return '`' . str_replace('`', '``', $a_name) . '`';
  7. 4vrij

    Header Tags SEO

    Add define('HTTPS_SERVER', 'https://www.mydomain.nl'); to configure.php to fix the problem
  8. 4vrij

    Header Tags SEO

    Hi Jack, Just make de update. In admin/header_tags_seo_social.php the path to the icons give me no images: <input type="image" id="notused" name="500px" src="HTTPS_SERVER/images/socialbookmark/500px-16x16.png" alt="500px" title="500px" onclick="javascript:return ChangeStatus('16x16', '500px')"> Is SERVER not CATALOG ? I'm running OSC 2.3.3.1
  9. 4vrij

    Header Tags SEO

    Ok Jack, no problem already removed the bubble entries. It's just for your information ;-)
  10. 4vrij

    Header Tags SEO

    Hi Jack, Don't know if it's a new bug for you? When I run headertags_seo_update.php it makes dubble items in the config pages. Regards, Ivo
  11. 4vrij

    Automatically send data feed to Froogle

    And your Quote 3398: Find this around line 191 if (OPTIONS_ENABLED_BING_PRODUCT_CATEGORY == 1 && OPTIONS_BING_PRODUCT_CATEGORY == 'db') { $extraFields .= ' products_description.bing_product_category as bing_category, '; and add this below it } ;-)
  12. 4vrij

    Automatically send data feed to Froogle

    Thanks Jack, Problem SOLVED :-) In feeders.php I change line 21 : $currentVersion = 'GoogleBase V 3.3'; to $currentVersion = 'GoogleBase V 3.4'; Regards, Ivo
  13. 4vrij

    Automatically send data feed to Froogle

    Hi Jack - getting the same with your latest bingfeeder... error. the final ?> Parse error: syntax error, unexpected $end in /admin/bingfeeder.php on line 674 Any ideas? my shop is 2.3.3.1 on php 5.3.28
×